<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="I’ve never been so disappointed by a mouse this good">
<meta name="keywords" content="logitech, Logitech G502">
<meta name="copyright" content="&copy; 2019 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Monday, 29th July 2019">
<meta name="robots" content="index,follow, noarchive">
<title>I don&#39;t think I like the Logitech G502 Lightspeed and it&#39;s breaking my heart - PC World Australia</title>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20190729163735">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20190729163735"></script>
<![endif]-->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20190729163735" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20190729163735" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20190729163735" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190729163735" rel="stylesheet" type="text/css" />

<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20190729163735"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['logitech', 'Logitech G502'],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Fergus Halliday" === "None"?null:["Fergus Halliday"],
        description: "My Logitech Pro G wireless mouse has been my go-to mouse for a while and, at a glance, the G502 Lightspeed wireless mouse seems like a perfect successor." === "None"?null:"My Logitech Pro G wireless mouse has been my go-to mouse for a while and, at a glance, the G502 Lightspeed wireless mouse seems like a perfect successor.",
        id: "664118" === "None"?null:"664118",
        isInsiderContent: false,
        modifiedAt: "2019-07-17T11:29:36Z" === "None"?null:"2019-07-17T11:29:36Z",
        publishedAt: "2019-07-29T11:26:18Z" === "None"?null:"2019-07-29T11:26:18Z",
        source: "PC World",
        title: "I don't think I like the Logitech G502 Lightspeed and it's breaking my heart",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="I don&#39;t think I like the Logitech G502 Lightspeed and it&#39;s breaking my heart" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/unnamed5_5.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" />
<meta property="og:description" content="My Logitech Pro G wireless mouse has been my go-to mouse for a while and, at a glance, the G502 Lightspeed wireless mouse seems like a perfect successor." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="I don&#39;t think I like the Logitech G502 Lightspeed and it&#39;s breaking my heart" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/unnamed5_5.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" />






<meta name="news_keywords" content="logitech, Logitech G502">



<link rel="canonical" href="https://www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190729163735" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20190729163735" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20190729163735" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20190729163735" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: logitech" href="/rss/tag/logitech/" />

<link rel="alternate" type="application/rss+xml" title="PC World: Logitech G502" href="/rss/tag/logitech-g502/" />

<link rel="alternate" type="application/rss+xml" title="PC World: by Fergus Halliday" href="/rss/author/2147449489/fergus-halliday/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190729163735" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          <a href="/">
          GoodGearGuide
          </a>
        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="phones" href="/section/mobile_phones/">Phones</a>
          </li>
          <li>
                                                <a class="TVs" href="/section/tvs/">TVs</a>
                                        </li>
          <li class="super">
            <a class="computers" href="#">Computing</a>
            <div class="sub">
            <ul>
              <li><a href="/section/apps/">Apps</a></li>
              <li><a href="/section/cloud/">Cloud</a></li>
              <li><a href="/section/brand_centre/">Brand Centres</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
              <li><a href="/section/notebooks/">Laptops &amp; Convertibles</a></li>

            </ul>
            <ul>
              <li><a href="/section/monitors/">Monitors</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking &amp; WiFi</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
              <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
              <li><a href="/section/tablets/">Tablets &amp; eBook</a></li>
            </ul>
            <ul>
              <li><a href="/section/software_and_services/windows/">Windows</a></li>
            </ul>
            
            </div>
          </li>
          <li class="super">
            <a class="gadgets" href="#">Hardware &amp; Software</a>
            <div class="sub">
            <ul>
              <li><a href="/section/batteries_power_energy_and_renewables">Batteries &amp; Energy</a></li>
              <li><a href="/section/home_entertainment/blu-ray_players-recorders">Blu-ray</a></li>
              <li><a href="/section/digital_cameras/">Cameras (Stills)</a></li>
              <li><a href="/section/digital_video/">Cameras (Video)</a></li>
              <li><a href="/section/software_and_services/virtual_assistants/">Virtual Assistants</a></li>
              <li><a href="/section/drones/">Drones</a></li>
            </ul>
            <ul>
              <li><a href="/section/gadgets/">Gadgets</a></li>
              <li><a href="/section/gps_car_entertainment/">GPS and Sat Nav</a></li>
              <li><a href="/section/headphones/">Headphones &amp; Earbuds</a></li>
              <li><a href="/section/home_appliances/">Home Appliances</a></li>
              <li><a href="/section/home_entertainment/">Home Theatre &amp; Entertainment</a></li>
              <li><a href="/section/home_entertainment/media_streamers/">Media Streamers</a></li>
            </ul>
            <ul>
              <li><a href="/section/printers_scanners/">Printers, Scanners &amp; MFDs</a></li>
              <li><a href="/section/home_entertainment/set_top_boxes/">Set Top Boxes and PVR</a></li>
              <li><a href="/section/wearables/">Smart Watch &amp Wearables</a></li>
              <li><a href="/section/smart_home/">Smart Home</a></li>
              <li><a href="/section/software_and_services/">Software &amp Services</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers</a></li>
            </ul>
            <ul>
              
              <li><a href="/section/vr_and_ar_virtual_and_augmented_reality_/">VR and AR</a></li>
              <li><a href="/section/networking_wireless_voip/wireless_routers/">Wireless routers &amp; networking</a></li>
            </ul>
            <ul>
            

            </ul>
            </div>
          </li>
          <li class="super">
            <a class="business" href="#">Business Centre</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/">Business Center Home</a></li>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/pc_world_business/ecommerce_retail">eCommerce &amp; Retail</a></li>
                <li><a href="/section/pc_world_business/fintech">Fintech</a></li>
                <li><a href="/section/pc_world_business/government_telecomms">Govt. &amp; Telecomms</a></li>
              </ul>
              <ul>
                <li><a href="/section/pc_world_business/notebooks_pcs_printers">Hardware</a></li>
                <li><a href="/section/pc_world_business/innovation">Innovation</a></li>
                <li><a href="/section/pc_world_business/iot">IoT</a></li>
                <li><a href="/section/pc_world_business/mobility">Mobility</a></li>
                <li><a href="/section/pc_world_business/nbn">NBN</a></li>
                <li><a href="/section/pc_world_business/networking">Networking</a></li>
              </ul>
              <ul>
                <li><a href="/section/pc_world_business/search">Search</a></li>
                <li><a href="/section/pc_world_business/security_email">Security</a></li>
                <li><a href="/section/pc_world_business/servers_storage">Servers &amp; Storage</a></li>
                <li><a href="/section/pc_world_business/software_development">Software &amp; Dev</a></li>
                <li><a href="/section/pc_world_business/whitepapers">Whitepapers</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="homeent" href="#">Games &amp; Gaming</a>
            <ul class="sub">
              <li><a href="/section/games/consoles">Console</a></li>
              <li><a href="/section/games/pc_games">PC</a></li>
            </ul>
          </li>
          <li>
            <a class="security-watch" href="/security-watch/">Security Watch</a>
          </li>
          <li class="super">
            <a class="resources" href="#">Resources</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/tax/guides/">Buyer's Guide</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/section/printers_scanners/3d_printing">3D Printing</a></li>
                <li><a href="/section/software_and_services/a_i_artificial_intelligence_">A.I.</a></li>
                <li><a href="/section/automotive/">Car Tech</a></li>  
                <li><a href="/section/books/">Books</a></li>
                <li><a href="/section/broadband/">Broadband</a></li>
                <li><a href="/section/software_and_services/coding_hacking_and_programming">Coding &amp; Hacking</a></li>
              </ul>
              <ul>
                <li><a href="/section/copyright_drm_digital_rights_management_/">Copyright &amp; DRM</a></li>
                <li><a href="/section/software_and_services/education">Education</a></li>
                <li><a href="/section/events/">Events</a></li>
                <li><a href="/section/wearables/fashion">Fashion</a></li>
                <li><a href="/section/google/">Google</a></li>
                <li><a href="/section/government/">Government</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/health/">Health</a></li>  
                <li><a href="/section/software_and_services/internet">Internet</a></li>
                <li><a href="/section/kids_and_toys/">Kids &amp; Toys</a></li>
                <li><a href="/section/digital_music/">Music &amp; Audio</a></li>
                <li><a href="/section/broadband/nbn">NBN</a></li>
                <li><a href="/section/netflix_svod/">Netflix &amp; SVOD</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/new_future_tech/">New &amp; Future Tech</a></li>          
                <li><a href="/section/privacy/">Privacy</a></li>
                <li><a href="/section/quantum_computing/">Quantum Computing</a></li>
                <li><a href="/section/recycling_green_tech/">Recycling &amp Green Tech</a></li>
                <li><a href="/section/science_space/">Science &amp Space</a></li>
                <li><a href="/section/social_media/">Social Media</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/sports/">Sports</a></li>
                <li><a href="/section/robots/">Robots</a></li>
                <li><a href="/section/tor_darknet/">Tor &amp; Darknet</a></li>
                <li><a href="/section/travel/">Travel</a></li>
                <li><a href="/section/web_geek_nerd_culture/">Web/Geek/Nerd culture</a></li>
                <li><a href="/section/wikileaks_censorship/">Wikileaks &amp; Censorship</a></li>
              </ul>
            </div>
          </li>
        
        </ul>
      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/opinions/">
			<span>Opinions</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">I don&#39;t think I like the Logitech G502 Lightspeed ...</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">I don&#39;t think I like the Logitech G502 Lightspeed and it&#39;s breaking my heart</h1>
    <p class="art-sms">I’ve never been so disappointed by a mouse this good</p>

    
    

    <p class="art-byline"><a href="/author/2147449489/fergus-halliday/articles"><span itemprop="author">Fergus Halliday</span> (PC World)</a> on <span itemprop="datePublished">29 July, 2019 11:26</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="664118" data-article-url="https://www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/664118/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/&amp;amp;t=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/&amp;title=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart&amp;url=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20190729163735"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/unnamed5_5.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Logitech </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>My Logitech Pro G wireless mouse has been my go-to mouse for a while and, at a glance, the G502 Lightspeed wireless mouse seems like a perfect successor. </p><p>At a glance, Logitech’s latest picks up exactly where the former leaves off. Like the Pro G Wireless (<a href="https://www.amazon.com.au/gp/product/B07JR7NY34/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B07JR7NY34&amp;linkId=48e4274567b542b2223eaeb04bbd0dfa">Amazon</a>), the new Logitech G502 Lightspeed (<a href="https://www.amazon.com.au/gp/product/B07S4JRHNJ/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B07S4JRHNJ&amp;linkId=326a59e7d026cc051dde0dc8079b884a">Amazon</a>) rocks the same 16K Hero sensor. It’s also got the same sort of colorful Lightsync RGB integration and support for the peripheral company’s PowerPlay wireless charging mouse pad (<a href="https://www.amazon.com.au/gp/product/B077DCF6XD/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B077DCF6XD&amp;linkId=1f607c51d1d2ab960a80e7ad72cf21f5">Amazon</a>). All the perks I dig about my personal favorite mouse are present and accounted for here. </p><p>But where minimalism was the name of the game for the Pro G Wireless, the G502 Lightspeed tries to push things further. The former was all about the essentials. The latter strives forward with verve and ambition. The G502 effortlessly builds on the areas where the Pro G Wireless stops short. It’s more concerned with the ceiling than the ground floor - which makes for a super compelling contrast, both on paper and in practice.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["664118"], "idgau_tax": ["opinions"], "site": ["pcw"], "sect": ["keyboards_mice_input_devices", "pc_components"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-346436">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>Buttons are the big differentiators here. The Logitech Pro G Wireless only had a few. The Logitech G502 Lightspeed has a lot. 11 in total. As you’d expect, these are all customisable and can be used for macros or shortcuts as you like. </p><p>In fact, the ability to make this mouse your own is probably one of the more endearing things about it. You can easily adjust both the sensitivity of the scroll wheel and the weight of the mouse itself with ease. </p><aside id="brand-post-promo-placeholder-slot"></aside><figure class="art-figure"><img alt="" class="article-image" src="https://www.idgcdn.com.au/dimg/700x700/dimg/screenshot_2019-07-17_logitech_g502_hero_high_performance_gaming_mouse.png"/><span class="image-license"><span>Credit:  Logitech </span></span></figure>
<p>And, pretty much across the board, the look &amp; feel of the G502 Lightspeed is gorgeous. It’s got all the right grooves and it hits all the notes you want it to. The two primary buttons are have a snappy kickback whenever you down on press them. The gently-curved thumb rest provides more than adequate support. Every corner of this mouse feels possessed of wicked smart ergonomics that allow it to fit and fill the grooves of your hand. </p><p>And yet, for all the above, I just can’t bring myself to find any enjoyment in using the Logitech G502 Lightspeed wireless mouse. </p><p>It fits my hand like a glove but the experience of actually using this game to play shooters like <em>Destiny 2 </em>(<a href="https://www.amazon.com.au/gp/product/B0773RCY88/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B0773RCY88&amp;linkId=2031044ed3e2b0f6d7665fc07ef6d746">Amazon</a>) or <em>Overwatch </em>(<a href="https://www.amazon.com.au/gp/product/B0773QK4KX/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B0773QK4KX&amp;linkId=d806532e245502f83f4781839596e7d3">Amazon</a>) is profoundly unsatisfying in a way that I struggle to articulate. Every swipe, click and scroll feels off. On paper, the G502 Lightspeed should be a symphony. In practice, it’s just static. </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.pcworld.idg.com.au/review/logitech/mx-vertical-ergonomic-mouse/661011/"><img src="https://www.idgcdn.com.au/dimg/120x120/dimg/mx-vertical-pdp2.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.pcworld.idg.com.au/review/logitech/mx-vertical-ergonomic-mouse/661011/">Logitech MX Vertical Ergonomic Mouse review: This is what a mouse looks like</a></span>
</div>
</aside><p>Not even the convenience of the PowerPlay wireless charging kit could save me. The Logitech G502 chafed at my everyday comfort so much that it pushed me to ask myself whether I really needed to be using my desktop PC right now. Again: this mouse grated at me so much it almost drove me away from using my PC. I started reading more books because of the Logitech G502 Lightspeed. That’s crazy - though, incidentally, it did finally get me to read George R.R. Martin’s Fire and Blood, so it’s not all bad. </p><figure class="art-figure"><img alt="" class="article-image" src="https://www.idgcdn.com.au/dimg/700x700/dimg/unnamed6_2.jpg"/><span class="image-license"><span>Credit:  Logitech </span></span></figure>
<p>Eventually, after a few weeks of painfully putting up with the G502 Lightspeed, I returned to my Pro G Wireless. The impact and relief was immediate. All felt right in the world again. My regular ranked play in Overwatch improved and I finally to check a few PVP triumphs off my list in <em>Destiny 2</em>’s Crucible PVP mode. Order was restored - but questions remain.</p><p>I still can’t put my finger on what or why I don’t like the Logitech G502 Lightspeed wireless mouse.  </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.pcworld.idg.com.au/article/659520/logitech-refresh-their-gaming-offering-lightsync-50mm-drivers/"><img src="https://www.idgcdn.com.au/dimg/120x120/dimg/unnamed2_6.png"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.pcworld.idg.com.au/article/659520/logitech-refresh-their-gaming-offering-lightsync-50mm-drivers/">Logitech refresh their gaming offering with Lightsync and 50mm drivers</a></span>
</div>
</aside><p>On paper, I love everything about this mouse. The immaculate design and the way it builds on the foundations of the Pro G Wireless (<a href="https://www.amazon.com.au/gp/product/B07JR7NY34/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B07JR7NY34&amp;linkId=48e4274567b542b2223eaeb04bbd0dfa">Amazon</a>) to offer the be-all-end-all of gaming mice. In reality, it just haunts me. </p><figure class="art-figure"><img alt="" class="article-image" src="https://www.idgcdn.com.au/dimg/700x700/dimg/unnamed5_5.jpg"/><span class="image-license"><span>Credit:  Logitech </span></span></figure>
<p>The closest thing I have to a final takeaway here is that sometimes the thing that you think you want isn’t what you actually want. Sometimes you’re the kind of person who just wants less more than they want more.  </p><p>If you’re the kind of power user who wants more possibilities, the ability to explore those avenues through customizable weights and a dozen programmable buttons found in the G502 Lightspeed (<a href="https://www.amazon.com.au/gp/product/B07S4JRHNJ/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B07S4JRHNJ&amp;linkId=326a59e7d026cc051dde0dc8079b884a">Amazon</a>) is going to be music to your ears. If not? </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.pcworld.idg.com.au/article/648153/logitech-announces-logitech-rally/"><img src="https://www.idgcdn.com.au/dimg/120x120/dimg/logitech_rally.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.pcworld.idg.com.au/article/648153/logitech-announces-logitech-rally/">Logitech announces Logitech Rally</a></span>
</div>
</aside><p>Well, that’s just going to be noise.</p><p><strong>The Logitech G502 Lightspeed Wireless Gaming Mouse is available through onLogitechG.com, <a href="https://www.amazon.com.au/gp/product/B07S4JRHNJ/ref=as_li_tl?ie=UTF8&amp;tag=pcworldanz-22&amp;camp=247&amp;creative=1211&amp;linkCode=as2&amp;creativeASIN=B07S4JRHNJ&amp;linkId=e49580797e969e7d736566c5bf2d9915">Amazon</a>, <a href="https://www.jbhifi.com.au/gaming-mouse/logitech-g502-lightspeed-wireless-gaming-mouse/362821/">JB Hi-Fi</a> and other local retailers for $249.95.</strong></p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="http://retail.sandisk.com/Extreme_Promo.html" onclick="trackBrandPostNativeAdLink(662900);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/sdsk_logo_red.tif" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="http://retail.sandisk.com/Extreme_Promo.html" onclick="trackBrandPostNativeAdLink(662900);">SanDisk Extreme Portable SSD - Claimby 31/7/2019</a><br/>
  </span>

  <a class="more" href="/brand-post/239/sandisk/" onclick="trackBrandPostNativeAdLink(662900);">More from SanDisk</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  <p class="tags">
    Tags <a href="/tag/logitech/">logitech</a><a href="/tag/logitech-g502/">Logitech G502</a>
  </p>
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/img_20190107_1815522.jpg" alt="Fergus Halliday">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147449489/fergus-halliday/articles">Fergus Halliday</a></h4>
      <span id="author-title">PC World</span>
      
      <p class="author-info-twitter"><a target="_blank" href="https://twitter.com/Cvamped">@Cvamped</a></p>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20190729163735"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20190729163735"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/664118/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/664118/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/664118/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  








  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">

        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="http://retail.sandisk.com/Extreme_Promo.html" onclick="trackBrandPostNativeAdLink(662900);">
      <img src=/dimg/300x300/dimg/retail-features-stars-photographer.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="http://retail.sandisk.com/Extreme_Promo.html" onclick="trackBrandPostNativeAdLink(662900);">
        SanDisk Extreme Portable SSD - Claimby 31/7/2019
      </a>
    </h3>
   
    
    <p class="description"> 
      High-speed storage for hi-res photos and videos
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/239/sandisk/" title="SanDisk" onclick="trackBrandPostNativeAdLink(662900);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/sdsk_logo_red.tif"  alt="SanDisk"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/samsung/galaxy-a70/664204/">Samsung Galaxy A70 Australian review</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/lg_electronics_australia/v50-thinq-5g/663525/">LG V50 ThinQ 5G review: Two bad</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/oppo/reno-5g/663281/">Oppo Reno 5G review: Big Deal</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/huawei/p30/661947/">Huawei P30 review: How badly do you need a headphone jack?</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/motorola/g7-plus/661944/">Moto G7 Plus review: Better where it counts</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">I don&#39;t think I like the Logitech G502 Lightspeed and it&#39;s breaking my heart</a></li>
          
          <li><a href="/article/664621/windows-10-latest-preview-takes-steps-toward-more-conversational-cortana/">Windows 10&#39;s latest preview takes steps toward a more conversational Cortana</a></li>
          
          <li><a href="/article/664619/wolfenstein-youngblood-review-impressions-fearless-flawed-experiment/">Wolfenstein: Youngblood review impressions: A fearless and flawed experiment</a></li>
          
          <li><a href="/article/664594/why-july-barren-wasteland-new-video-games/">Why July is a barren wasteland for new video games</a></li>
          
          <li><a href="/article/663798/top-6-tvs-2019/">Top 6 TVs of 2019</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20190729163735">
	</article>
	
	<article>
		<header>
			<h3><a href="/shop/">Online Shop</a></h3>
			<p>Visit our shop for the best deals on hot products</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_shop.jpg?release=20190729163735">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20190729163735">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20190729163735">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="35">
		<header>
			<h3><a href="/gggtester/35/">Aysha Strobbe</a></h3>
			<p>Microsoft Office 365/HP Spectre x360</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/ayesha_strobbe.jpg"></span>
			
		</header>
		<p class="review">
			Microsoft Office continues to make a student’s life that little bit easier by offering reliable, easy to use, time-saving functionality, while continuing to develop new features that further enhance what is already a formidable collection of applications
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="34">
		<header>
			<h3><a href="/gggtester/34/">Michael Hargreaves</a></h3>
			<p>Microsoft Office 365/Dell XPS 15 2-in-1</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/michaelhargreaves_1.jpg"></span>
			
		</header>
		<p class="review">
			I’d recommend a Dell XPS 15 2-in-1 and the new Windows 10 to anyone who needs to get serious work done (before you kick back on your couch with your favourite Netflix show.)
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/663622/save-date-samsung-galaxy-note-10-being-announced-august-7/">Save The Date: The Samsung Galaxy Note 10 is being announced on August 7</a></li>
  
  <li><a href="/article/662486/everything-need-know-about-5g-phones-australia/">​​Everything you need to know before you buy a 5G phone in Australia</a></li>
  
  <li><a href="/review/oppo/reno-5g/663281/">Oppo Reno 5G review: Big Deal</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

<div class="gpt-ad" id="gpt-ad-flite-floating-bottom-leaderboard-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[970, 30]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[970, 30], [[970, 30]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart&amp;url=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/&amp;amp;t=I%20don%27t%20think%20I%20like%20the%20Logitech%20G502%20Lightspeed%20and%20it%27s%20breaking%20my%20heart">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/664118/don-t-think-like-logitech-g502-lightspeed-it-breaking-my-heart/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">

	
	<li class="cw">
		<h3><a href="http://www.computerworld.com.au/article/664708/uber-works-integrating-sydney-public-transport-ticketing-into-app/">Uber works on integrating Sydney public transport ticketing into app</a></h3>
		<p><a href="http://www.computerworld.com.au">computerworld.com.au</a></p>
	</li>
	

	
	<li class="cso">
		<h3><a href="http://www.cso.com.au/article/664707/nab-addresses-security-lapse-average-data-breach-costs-pass-3m/">As NAB addresses security lapse, average data-breach costs pass $3m</a></h3>
		<p><a href="http://www.cso.com.au">cso.com.au</a></p>
	</li>
	

	
	<li class="cio">
		<h3><a href="http://www.cio.com.au/article/571295/how-work-millennials/">How to work with millennials</a></h3>
		<p><a href="http://www.cio.com.au">cio.com.au</a></p>
	</li>
	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/664712/uber-app-now-features-nsw-public-transport-information/">Uber app now features NSW public transport information</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/664696/lessons-how-iterate-campaign/">Lessons on how to iterate a campaign</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20190729163735" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20190729163735">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20190729163735" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='wbpZavOQmiH2aKp94maJKFzAsgHUTC81717Ntckd3gqr03dsEQefyjBJ0zA37mPK' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20190729163735" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "fergus-halliday");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'logitech');

trackEvent('Content Tags', 'Tag Impression', 'logitech g502');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-662900');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-662900');



</script>
<!-- End Google Analytics -->



</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-346436" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;664118&quot;], &quot;idgau_tax&quot;: [&quot;opinions&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20190729163735" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20190729163735"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20190729163735"></script>
<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20190729163735";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["logitech", "Logitech G502"],'author':"Fergus Halliday",'word_count':726,'publication_datetime':"2019-07-29T01:26:18+00:00",'score':1,'content_type':"article",'content_id':394931761
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 


   <script type="text/javascript">!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://spiffymachine.com/v2/0/xymBLcC_E6UsLus2S0zzYJ-orf6aWn6Tx-93NwHQ_iospMMD2pbJmT9Fvj0sbEoLyhvmwDXzFcD6Wb4_FBxt_PT15iWvMBn",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;!function(e,a,t,n){function r(){if(!window.frames[n]){var a=e.body;if(a){var t=e.createElement("iframe");t.style.display="none",t.name=n,a.appendChild(t)}else setTimeout(r,5)}}function c(){for(var e=[],t=0;t<arguments.length;t++)e.push(arguments[t]);s.q=s.q||[],"ping"===e[0]?e[2]({gdprAppliesGlobally:a.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):e.length&&s.q.push(e)}function i(e){try{return JSON.parse(e)}catch(a){}}function o(e){if(e){var a,t="__cmpCall",n="string"==typeof e.data&&e.data.indexOf(t)>=0;a=n?(i(e.data)||{})[t]:(e.data||{})[t],a&&s(a.command,a.parameter,function(t,r){var c={__cmpReturn:{returnValue:t,success:r,callId:a.callId}};e.source.postMessage(n?JSON.stringify(c):c,"*")})}}var s=a[t];r(),"function"!=typeof s&&(s=a[t]=c,a.addEventListener?a.addEventListener("message",o,!1):a.attachEvent&&a.attachEvent("onmessage",o))}(document,window,"__cmp","__cmpLocator");;</script>

<script type="text/javascript">
  var cmp_consent_starter=function () {
   
    window.admiral = window.admiral || function () { (admiral.q = admiral.q || []).push(arguments) };

    window.admiral("addEventListener", "cmp.loaded", function cmpLoaded(data) {
    
      //for EU user
      //for testing purpose change  if (data.euVisitor) to if(!data.euVisitor)
      if (data.euVisitor) {
        !data.consentKnown ?  window.admiral("show", "cmp.main") :   detectConsentStatus();
      //for non-EU user
      } else {
        runTracking();
      }
    });

    //when consent updating
    window.admiral('after', "cmp.updated", function cmpUpdated() {
      detectConsentStatus()
    });
    // Detect consent if switched to True
    function detectConsentStatus() {
      window.admiral("get", "cmp.consent", function( consents ){
        if (consents.publisherPurposes[2]) runTracking();
      });
    }
    // Run clarity tracking script
    function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
    }
  };
  cmp_consent_starter();
  
  //for scrolling page
  // implement page data here for asynchronous behaviour

 /* setInterval(function(){
    
    var pageTrackingData = {
      a:'scscscssc'
    }
    window.admiral('after', 'cmp.loaded', function( data ){
      window.admiral("get", "cmp.consent", function( consents ){
        if (data.euVisitor) {
          if( consents.publisherPurposes[2]) clarity_tracking_starter(pageTrackingData)
        } else {
          clarity_tracking_starter(pageTrackingData);
        }
      });
     
    });
  },5000)*/
</script>  

<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>





<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
