<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="Fitbit are now taking orders for their next fitness-focused smartwatch, the Fitbit Versa 2.">
<meta name="keywords" content="Fitbit, Fitbit Versa, Versa 2">
<meta name="copyright" content="&copy; 2019 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Thursday, 29th August 2019">
<meta name="robots" content="index,follow, noarchive">
<title>Fitbit launch pre-sales for the Versa 2 - PC World Australia</title>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20190829161840">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20190829161840"></script>
<![endif]-->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20190829161840" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20190829161840" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20190829161840" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190829161840" rel="stylesheet" type="text/css" />

<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20190829161840"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Fitbit', 'Fitbit Versa', 'Versa 2'],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Fergus Halliday" === "None"?null:["Fergus Halliday"],
        description: "Fitbit are now taking orders for their next fitness-focused smartwatch, the Fitbit Versa 2." === "None"?null:"Fitbit are now taking orders for their next fitness-focused smartwatch, the Fitbit Versa 2.",
        id: "665820" === "None"?null:"665820",
        isInsiderContent: false,
        modifiedAt: "2019-08-29T12:24:09Z" === "None"?null:"2019-08-29T12:24:09Z",
        publishedAt: "2019-08-29T12:12:10Z" === "None"?null:"2019-08-29T12:12:10Z",
        source: "PC World",
        title: "Fitbit launch pre-sales for the Versa 2",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="Fitbit launch pre-sales for the Versa 2" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/image0012.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/" />
<meta property="og:description" content="Fitbit are now taking orders for their next fitness-focused smartwatch, the Fitbit Versa 2." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="Fitbit launch pre-sales for the Versa 2" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/image0012.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/" />






<meta name="news_keywords" content="Fitbit, Fitbit Versa, Versa 2">



<link rel="canonical" href="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20190829161840" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20190829161840" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20190829161840" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20190829161840" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: Fitbit" href="/rss/tag/fitbit/" />

<link rel="alternate" type="application/rss+xml" title="PC World: Fitbit Versa" href="/rss/tag/fitbit-versa/" />

<link rel="alternate" type="application/rss+xml" title="PC World: Versa 2" href="/rss/tag/versa-2/" />

<link rel="alternate" type="application/rss+xml" title="PC World: by Fergus Halliday" href="/rss/author/2147449489/fergus-halliday/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20190829161840" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          <a href="/">
          GoodGearGuide
          </a>
        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="phones" href="/section/mobile_phones/">Phones</a>
          </li>
          <li>
                                                <a class="TVs" href="/section/tvs/">TVs</a>
                                        </li>
          <li class="super">
            <a class="computers" href="#">Computing</a>
            <div class="sub">
            <ul>
              <li><a href="/section/apps/">Apps</a></li>
              <li><a href="/section/cloud/">Cloud</a></li>
              <li><a href="/section/brand_centre/">Brand Centres</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
              <li><a href="/section/notebooks/">Laptops &amp; Convertibles</a></li>

            </ul>
            <ul>
              <li><a href="/section/monitors/">Monitors</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking &amp; WiFi</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
              <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
              <li><a href="/section/tablets/">Tablets &amp; eBook</a></li>
            </ul>
            <ul>
              <li><a href="/section/software_and_services/windows/">Windows</a></li>
            </ul>
            
            </div>
          </li>
          <li class="super">
            <a class="gadgets" href="#">Hardware &amp; Software</a>
            <div class="sub">
            <ul>
              <li><a href="/section/batteries_power_energy_and_renewables">Batteries &amp; Energy</a></li>
              <li><a href="/section/home_entertainment/blu-ray_players-recorders">Blu-ray</a></li>
              <li><a href="/section/digital_cameras/">Cameras (Stills)</a></li>
              <li><a href="/section/digital_video/">Cameras (Video)</a></li>
              <li><a href="/section/software_and_services/virtual_assistants/">Virtual Assistants</a></li>
              <li><a href="/section/drones/">Drones</a></li>
            </ul>
            <ul>
              <li><a href="/section/gadgets/">Gadgets</a></li>
              <li><a href="/section/gps_car_entertainment/">GPS and Sat Nav</a></li>
              <li><a href="/section/headphones/">Headphones &amp; Earbuds</a></li>
              <li><a href="/section/home_appliances/">Home Appliances</a></li>
              <li><a href="/section/home_entertainment/">Home Theatre &amp; Entertainment</a></li>
              <li><a href="/section/home_entertainment/media_streamers/">Media Streamers</a></li>
            </ul>
            <ul>
              <li><a href="/section/printers_scanners/">Printers, Scanners &amp; MFDs</a></li>
              <li><a href="/section/home_entertainment/set_top_boxes/">Set Top Boxes and PVR</a></li>
              <li><a href="/section/wearables/">Smart Watch &amp Wearables</a></li>
              <li><a href="/section/smart_home/">Smart Home</a></li>
              <li><a href="/section/software_and_services/">Software &amp Services</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers</a></li>
            </ul>
            <ul>
              
              <li><a href="/section/vr_and_ar_virtual_and_augmented_reality_/">VR and AR</a></li>
              <li><a href="/section/networking_wireless_voip/wireless_routers/">Wireless routers &amp; networking</a></li>
            </ul>
            <ul>
            

            </ul>
            </div>
          </li>
          <li class="super">
            <a class="business" href="#">Business Centre</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/">Business Center Home</a></li>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/pc_world_business/ecommerce_retail">eCommerce &amp; Retail</a></li>
                <li><a href="/section/pc_world_business/fintech">Fintech</a></li>
                <li><a href="/section/pc_world_business/government_telecomms">Govt. &amp; Telecomms</a></li>
              </ul>
              <ul>
                <li><a href="/section/pc_world_business/notebooks_pcs_printers">Hardware</a></li>
                <li><a href="/section/pc_world_business/innovation">Innovation</a></li>
                <li><a href="/section/pc_world_business/iot">IoT</a></li>
                <li><a href="/section/pc_world_business/mobility">Mobility</a></li>
                <li><a href="/section/pc_world_business/nbn">NBN</a></li>
                <li><a href="/section/pc_world_business/networking">Networking</a></li>
              </ul>
              <ul>
                <li><a href="/section/pc_world_business/search">Search</a></li>
                <li><a href="/section/pc_world_business/security_email">Security</a></li>
                <li><a href="/section/pc_world_business/servers_storage">Servers &amp; Storage</a></li>
                <li><a href="/section/pc_world_business/software_development">Software &amp; Dev</a></li>
                <li><a href="/section/pc_world_business/whitepapers">Whitepapers</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="homeent" href="#">Games &amp; Gaming</a>
            <ul class="sub">
              <li><a href="/section/games/consoles">Console</a></li>
              <li><a href="/section/games/pc_games">PC</a></li>
            </ul>
          </li>
          <li>
            <a class="security-watch" href="/security-watch/">Security Watch</a>
          </li>
          <li class="super">
            <a class="resources" href="#">Resources</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/tax/guides/">Buyer's Guide</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/section/printers_scanners/3d_printing">3D Printing</a></li>
                <li><a href="/section/software_and_services/a_i_artificial_intelligence_">A.I.</a></li>
                <li><a href="/section/automotive/">Car Tech</a></li>  
                <li><a href="/section/books/">Books</a></li>
                <li><a href="/section/broadband/">Broadband</a></li>
                <li><a href="/section/software_and_services/coding_hacking_and_programming">Coding &amp; Hacking</a></li>
              </ul>
              <ul>
                <li><a href="/section/copyright_drm_digital_rights_management_/">Copyright &amp; DRM</a></li>
                <li><a href="/section/software_and_services/education">Education</a></li>
                <li><a href="/section/events/">Events</a></li>
                <li><a href="/section/wearables/fashion">Fashion</a></li>
                <li><a href="/section/google/">Google</a></li>
                <li><a href="/section/government/">Government</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/health/">Health</a></li>  
                <li><a href="/section/software_and_services/internet">Internet</a></li>
                <li><a href="/section/kids_and_toys/">Kids &amp; Toys</a></li>
                <li><a href="/section/digital_music/">Music &amp; Audio</a></li>
                <li><a href="/section/broadband/nbn">NBN</a></li>
                <li><a href="/section/netflix_svod/">Netflix &amp; SVOD</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/new_future_tech/">New &amp; Future Tech</a></li>          
                <li><a href="/section/privacy/">Privacy</a></li>
                <li><a href="/section/quantum_computing/">Quantum Computing</a></li>
                <li><a href="/section/recycling_green_tech/">Recycling &amp Green Tech</a></li>
                <li><a href="/section/science_space/">Science &amp Space</a></li>
                <li><a href="/section/social_media/">Social Media</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/sports/">Sports</a></li>
                <li><a href="/section/robots/">Robots</a></li>
                <li><a href="/section/tor_darknet/">Tor &amp; Darknet</a></li>
                <li><a href="/section/travel/">Travel</a></li>
                <li><a href="/section/web_geek_nerd_culture/">Web/Geek/Nerd culture</a></li>
                <li><a href="/section/wikileaks_censorship/">Wikileaks &amp; Censorship</a></li>
              </ul>
            </div>
          </li>
        
        </ul>
      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/news/">
			<span>News</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Fitbit launch pre-sales for the Versa 2</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">Fitbit launch pre-sales for the Versa 2</h1>
    <p class="art-sms"></p>

    
    

    <p class="art-byline"><a href="/author/2147449489/fergus-halliday/articles"><span itemprop="author">Fergus Halliday</span> (PC World)</a> on <span itemprop="datePublished">29 August, 2019 12:12</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="665820" data-article-url="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/665820/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/&amp;amp;t=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/&amp;title=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202&amp;url=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/665820/fitbit-launch-pre-sales-versa-2/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20190829161840"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/image0012.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Fitbit </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>Fitbit are now taking orders for their next fitness-focused smartwatch, the Fitbit Versa 2.</p><p><a data-markup-id="665788" data-markup-type="link" href="https://www.macworld.com/article/3434616/first-look-fitbit-versa-2-smartwatch.html">Announced overnight </a>and intended as more of a follow-up than a reinvention of last year's Versa smartwatch, the Versa 2 boasts a new, slightly-larger AMOLED display with thinner bezels, a built-in mic with Amazon Alexa integration and a suite of new sleep features.</p><p>These include Sleep Score (which gamifies the quality of your nightly rest based on the data the wearable gathers), Sleep Mode (which allows for a more universal silencing of notifications) and Smart Wake, which promises to use machine learning to wake you up during an optimal part of your sleep cycle.  <br/></p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["665820"], "idgau_tax": ["news"], "site": ["pcw"], "sect": ["fitness_trackers", "gadgets", "smartwatches", "wearables"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-2800690">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>Other revisions include a single-button control scheme, a faster processor, a cleaner underside design and support for additional music streaming services like Spotify. Unfortunately, <a href="https://www.pcworld.idg.com.au/review/fitbit/versa/636124/">like the original</a>, this new version of the Versa will lack the GPS integration found in the Iconic. <br/></p><p>Fitbit say that the Versa 2 will offer up five days of usage per charge, though that number might vary based on how frequently you work out and whether you enable the Versa 2's new always-on display. <br/></p><aside id="brand-post-promo-placeholder-slot"></aside><p>“At Fitbit, we believe that health belongs to everyone and that people should not be priced out of having access to devices and features that can help them improve their health. That’s why we’ve designed Versa 2 to be a premium, full-featured and easy-to-use smartwatch at an accessible price  point,” said James Park, co-founder and CEO of Fitbit. <br/></p><p>“Building on the success of our original best- selling Versa smartwatch, we believe the added value and innovation in Versa 2 with new features like  Alexa, a Spotify app and advanced in-app and on-device sleep features, will bring more users into the smartwatch category, allowing them to unlock the benefits of better health.”</p><p><strong>In Australia, the Fitbit Versa 2 is available for pre-order from today through online retailers for a starting price of AU$329.99. It'll land in retail from the 15th of September though JB Hi-Fi, Harvey Norman, Officeworks, Rebel Sport, Amazon, Big W, Target, Myer, The Good Guys, Bing Lee and David Jones. <br/></strong></p><p><strong>There's also going to be a special edition available for AU$379.95. </strong><br/></p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.pcworld.idg.com.au/article/658543/fitbit-unveil-more-affordable-versa-lite/"><img src="https://www.idgcdn.com.au/dimg/120x120/dimg/fitbit_gemini_core_inbox_v2_cropped.jpeg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.pcworld.idg.com.au/article/658543/fitbit-unveil-more-affordable-versa-lite/">Fitbit unveil the more-affordable Versa Lite</a></span>
</div>
</aside><div class="nocontent">
<div class="related-content-links">
<b>Read More:</b>
<ul>
<li><a href="https://www.pcworld.idg.com.au/article/655085/fitbit-add-opal-support-fitbit-pay/">Fitbit add Opal support to Fitbit Pay</a></li>
<li><a href="https://www.pcworld.idg.com.au/review/fitbit/charge-3/650248/">Fitbit Charge 3 review: Keeping it simple</a></li>
</ul>
</div>
</div>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/665278/building-your-business-with-talent-from-vietnam/" onclick="trackBrandPostNativeAdLink(665278);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/flat_planet_logo_sqaure.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/665278/building-your-business-with-talent-from-vietnam/" onclick="trackBrandPostNativeAdLink(665278);">Building your business with talent from Vietnam</a><br/>
  </span>

  <a class="more" href="/brand-post/244/flat-planet/" onclick="trackBrandPostNativeAdLink(665278);">More from Flat Planet</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  <p class="tags">
    Tags <a href="/tag/fitbit/">Fitbit</a><a href="/tag/fitbit-versa/">Fitbit Versa</a><a href="/tag/versa-2/">Versa 2</a>
  </p>
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/img_20190107_1815522.jpg" alt="Fergus Halliday">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147449489/fergus-halliday/articles">Fergus Halliday</a></h4>
      <span id="author-title">PC World</span>
      
      <p class="author-info-twitter"><a target="_blank" href="https://twitter.com/Cvamped">@Cvamped</a></p>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/665820/fitbit-launch-pre-sales-versa-2/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20190829161840"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20190829161840"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/665820/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/665820/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/665820/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">

        
            
        
        
          
        
        
            


<section class="gift-promo" id="gift-promo">
  <div class="gift_guide_base_product-outbound-tracking">
    
    <header class="gift-promo_header">
      <a class="gift-promo_header_link" href="/gifts/fathers-day/">
      <div class="gift-promo_mustache"><svg viewBox="0 0 50 50" preserveAspectRatio="xMidYMin meet" class="gift-promo_mustache_svg"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mustache"></use></svg></div>
      <h2 class="gift-promo_title">Father’s Day Gift Guide</h2>
      </a>
    </header>
    <div class="gift-promo_categories">
    
    
      <div class="gift-promo_category gift-promo_category_lo-fi">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_lo-fi">Lo Fi</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/low.png" title="Lo Fi"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/tag_heuer_formula_1_quartz.png" title="TAG HEUER FORMULA 1 QUARTZ">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">TAG HEUER FORMULA 1 QUARTZ</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="TAG HEUER FORMULA 1 QUARTZ" href="/gifts/fathers-day/gift/98/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/lego_architect_-_london.png" title="LEGO Architect - London">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">LEGO Architect - London</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="LEGO Architect - London" href="/gifts/fathers-day/gift/100/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/xd_design_bobby_bizz_anti-theft_backpack__briefcase.png" title="XD Design Bobby Bizz Anti-Theft Backpack &amp; Briefcase">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">XD Design Bobby Bizz Anti-Theft Backp...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="XD Design Bobby Bizz Anti-Theft Backpack &amp; Briefcase" href="/gifts/fathers-day/gift/102/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/tonor_portable_cassette_tape_convertor_to_mp3.png" title="TONOR Portable Cassette Tape Convertor to MP3">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">TONOR Portable Cassette Tape Converto...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="TONOR Portable Cassette Tape Convertor to MP3" href="/gifts/fathers-day/gift/103/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_high-tech">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_high-tech">High Tech</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/1155095-200_1.png" title="High Tech"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/das_keyboard_4_ultimate.png" title="Das Keyboard 4 Ultimate">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Das Keyboard 4 Ultimate</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Das Keyboard 4 Ultimate" href="/gifts/fathers-day/gift/97/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/nespresso_citizmilk_coffee_machine.png" title="Nespresso Citiz&amp;Milk Coffee Machine">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Nespresso Citiz&amp;Milk Coffee Machine</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Nespresso Citiz&amp;Milk Coffee Machine" href="/gifts/fathers-day/gift/94/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/bang_and_olufsen_beoplay_a9_1.png" title="Bang and Olufsen BeoPlay A9">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Bang and Olufsen BeoPlay A9</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Bang and Olufsen BeoPlay A9" href="/gifts/fathers-day/gift/92/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/ge_raider_series_16.jpg" title="MSI GE75 Ultimate laptop gaming experience">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">MSI GE75 Ultimate laptop gaming exper...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="MSI GE75 Ultimate laptop gaming experience" href="/gifts/fathers-day/gift/117/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_sporty">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_sporty">Sporty</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/sport.jpg" title="Sporty"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/petkig_go_smart_dog_leash.png" title="PETKIG Go Smart Dog Leash">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">PETKIG Go Smart Dog Leash</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="PETKIG Go Smart Dog Leash" href="/gifts/fathers-day/gift/105/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/sandisk_extreme_portable_ssd.png" title="SanDisk Extreme Portable SSD">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">SanDisk Extreme Portable SSD</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="SanDisk Extreme Portable SSD" href="/gifts/fathers-day/gift/109/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/bose_soundsport_free_wireless_headphones.png" title="Bose SoundSport Free Wireless Headphones">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Bose SoundSport Free Wireless Headphones</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Bose SoundSport Free Wireless Headphones" href="/gifts/fathers-day/gift/107/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/finis_stopwatch_3x-300m.png" title="FINIS Stopwatch 3X-300M">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">FINIS Stopwatch 3X-300M</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="FINIS Stopwatch 3X-300M" href="/gifts/fathers-day/gift/104/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_exec-style">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_exec-style">Exec Style</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/exce.png" title="Exec Style"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/gt76_titan_19-.jpg" title="MSI GT76 Breaks all records with full desktop performance">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">MSI GT76 Breaks all records with full...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="MSI GT76 Breaks all records with full desktop performance" href="/gifts/fathers-day/gift/116/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/kc200-set-up-images-06large_1539911089453b.jpg" title="Kasa Cam Outdoor">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Kasa Cam Outdoor</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Kasa Cam Outdoor" href="/gifts/fathers-day/gift/91/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/6_15393380400765.jpg" title="KC120 – Kasa Cam">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">KC120 – Kasa Cam</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="KC120 – Kasa Cam" href="/gifts/fathers-day/gift/90/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/devialet_silver_phantom_speaker.png" title="Devialet Silver Phantom Speaker">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Devialet Silver Phantom Speaker</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Devialet Silver Phantom Speaker" href="/gifts/fathers-day/gift/113/">Click for details</a>
          </article>
          
        </div>
      </div>
    
    </div>
  </div>

  <script>
  var svg_url = "http://s3-ap-southeast-2.amazonaws.com/demo.idg.com.au/consumer_sites/gifts/fathersday/sprite.svg"
  var ajax;
  if ('XDomainRequest' in window && window.XDomainRequest !== null) {
    ajax = new XDomainRequest();
    ajax.open("GET", svg_url);
  } else {
    ajax = new XMLHttpRequest();
    ajax.open("GET", svg_url, true);
  }
  ajax.onload = function(e) {
    var div = document.createElement("div");
    div.innerHTML = ajax.responseText;
    div.style.display = 'none';
    document.body.insertBefore(div, document.body.childNodes[0]);
  }
  ajax.send();

  $(".gift-promo_prod_image").one("load", function() {
    $(this).trigger('aspectRatio');
  }).bind('aspectRatio', function() {
    var ratio = $(this).height() / $(this).width();

    if (isNaN(ratio))
      return;

    if (ratio > 1.1) {
      $(this).addClass('gift-promo_prod_image_tall');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_tall');
      }
    } else if (ratio > 0.8) {
      $(this).addClass('gift-promo_prod_image_square');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_square');
      }
    } else {
      $(this).addClass('gift-promo_prod_image_short');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_short');
      }
    }
  }).each(function() {
    if(this.complete) $(this).load();
  });


  $(function() {
    var promo = $('#gift-promo');
    var products = promo.find('.gift-promo_products');

    products.hover(
      function(e) {
        $(this).addClass('hovering');
      }, function() {
        $(this).removeClass('hovering');
      }
    )

    function switchgiftpromo(n) {

      products.each(function() {

        if ($(this).hasClass('hovering')) {
          return true;
        }

        var current = $(this).find('.current');
        if (!current.length) {
          $(this).find('.gift-promo_prod').first().addClass('current');
        } else {
          var next = current.next();
          if (!next.length) {
            next = $(this).find('.gift-promo_prod').first();
          }
          current.removeClass('current');
          next.addClass('current');
        }

      })
      setTimeout(function() {switchgiftpromo()},6000);
    }
    switchgiftpromo();


    // Track product clicks as GA Events
    $('.gift-promo_prod_link').click(function() {
      ga('send', 'event', 'Gift Guide', 'Promo Box Click', $(this).data('product-name'));
    });

  })
  </script>
</section>

        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/664301/win-one-of-5-logitech-slim-combo-covers/" onclick="trackBrandPostNativeAdLink(664301);">
      <img src=/dimg/300x300/dimg/853.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/664301/win-one-of-5-logitech-slim-combo-covers/" onclick="trackBrandPostNativeAdLink(664301);">
        Win one of 5 Logitech® SLIM COMBO Covers
      </a>
    </h3>
   
    
    <p class="description"> 
      We have five of these fabulous Logitech® SLIM COMBO keyboard covers to give away to our lucky PC World Readers. T&amp;C&#39;s apply http://bit.ly/32MsZgc
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/105/logitech/" title="Logitech" onclick="trackBrandPostNativeAdLink(664301);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/logitechlogo.png"  alt="Logitech"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/oppo/reno-z/665517/">Oppo Reno Z Australian review (2019)</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/sony/wf-1000xm3/664209/">Sony WF-1000XM3 Australian review: Flair, finesse and form</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/samsung/galaxy-a70/664204/">Samsung Galaxy A70 Australian review</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/tcl/x7/663747/">TCL X7 QLED TV review: Full, Australian review</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/gigabyte/aero-15-oled/663743/">Gigabyte Aero 15 (2019) review: Full, Australian review</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/665784/jbl-link-bar-review-soundbar-google-assistant-android-tv-rolled-into-one-big-compromise/">JBL Link Bar review: A soundbar, Google Assistant, and Android TV rolled into one big compromise</a></li>
          
          <li><a href="/article/665820/fitbit-launch-pre-sales-versa-2/">Fitbit launch pre-sales for the Versa 2</a></li>
          
          <li><a href="/article/665766/melbourne-esports-open-2019-catching-up-corey/">Melbourne Esports Open 2019: Catching up with Corey</a></li>
          
          <li><a href="/article/665814/google-update-their-relationship-status-huawei-ahead-mate-30-launch/">Google update their relationship status with Huawei ahead of Mate 30 launch</a></li>
          
          <li><a href="/article/665788/fitbit-versa-2-hands-on-alexa-oled-an-always-on-display-make-compelling-upgrade/">Fitbit Versa 2 hands-on: Alexa, OLED, and an always-on display make a compelling upgrade</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20190829161840">
	</article>
	
	<article>
		<header>
			<h3><a href="/shop/">Online Shop</a></h3>
			<p>Visit our shop for the best deals on hot products</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_shop.jpg?release=20190829161840">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20190829161840">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20190829161840">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="35">
		<header>
			<h3><a href="/gggtester/35/">Aysha Strobbe</a></h3>
			<p>Microsoft Office 365/HP Spectre x360</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/ayesha_strobbe.jpg"></span>
			
		</header>
		<p class="review">
			Microsoft Office continues to make a student’s life that little bit easier by offering reliable, easy to use, time-saving functionality, while continuing to develop new features that further enhance what is already a formidable collection of applications
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/665035/samsung-galaxy-note-10-vs-note-10-plus-vs-note-10-plus-5g-what-big-differences/">Samsung Galaxy Note 10 vs Note 10+ vs Note 10+ 5G</a></li>
  
  <li><a href="/article/665075/samsung-galaxy-book-coming-australia/">The Samsung Galaxy Book S is coming to Australia</a></li>
  
  <li><a href="/article/662486/everything-need-know-about-5g-phones-australia/">​​Everything you need to know before you buy a 5G phone in Australia</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[300, 600], [300, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

<div class="gpt-ad" id="gpt-ad-flite-floating-bottom-leaderboard-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[970, 30]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[970, 30], [[970, 30]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202&amp;url=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/&amp;amp;t=Fitbit%20launch%20pre-sales%20for%20the%20Versa%202">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/665820/fitbit-launch-pre-sales-versa-2/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/665788/fitbit-versa-2-hands-on-alexa-oled-an-always-on-display-make-compelling-upgrade/">Fitbit Versa 2 hands-on: Alexa, OLED, and an always-on display make a compelling upgrade</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	
	<li class="cw">
		<h3><a href="http://www.computerworld.com.au/article/665825/woolworths-sees-jump-online-business/">Woolworths sees jump in online business</a></h3>
		<p><a href="http://www.computerworld.com.au">computerworld.com.au</a></p>
	</li>
	

	
	<li class="cso">
		<h3><a href="http://www.cso.com.au/article/665768/data-breaches-surge-oaic-records-another-10-million-record-compromise/">Data breaches surge as OAIC records another 10 million record compromise</a></h3>
		<p><a href="http://www.cso.com.au">cso.com.au</a></p>
	</li>
	

	
	<li class="cio">
		<h3><a href="http://www.cio.com.au/article/571295/how-work-millennials/">How to work with millennials</a></h3>
		<p><a href="http://www.cio.com.au">cio.com.au</a></p>
	</li>
	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/665835/partners-aws-we-re-living-multi-cloud-world-get-over-it/">Partners to AWS: ‘We’re living in a multi-cloud world – get over it’</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/665823/bega-reports-record-revenue-lower-profit/">Bega reports record revenue but lower profit</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20190829161840" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20190829161840">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20190829161840" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='DumlmjBZ8WSgrWmIf3bY5A9gSVNYZFUWs9dCr6wPjujJsrHdTQNVO8ysT5iBVI0S' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20190829161840" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "fergus-halliday");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'fitbit');

trackEvent('Content Tags', 'Tag Impression', 'fitbit versa');

trackEvent('Content Tags', 'Tag Impression', 'versa 2');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-665278');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-664301');



</script>
<!-- End Google Analytics -->



</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-2800690" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/fitness_trackers_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;665820&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;fitness_trackers&quot;, &quot;gadgets&quot;, &quot;smartwatches&quot;, &quot;wearables&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20190829161840" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20190829161840"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20190829161840"></script>
<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20190829161840";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Fitbit", "Fitbit Versa", "Versa 2"],'author':"Fergus Halliday",'word_count':358,'publication_datetime':"2019-08-29T02:12:10+00:00",'score':1,'content_type':"article",'content_id':317707350
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 



  

<script type = "text/javascript">                                                     
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME.d messaging subdomain
window._sp_.config.mms_domain = 'cmp.pcworld.idg.com.au' ;

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>

<script type="text/javascript" src="//demo.idg.com.au/staticfiles/cmp/messaging.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.tealium = consent.tealium || {};
consent.tealium.queue = consent.tealium.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];
</script>

<script>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</script> 






<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
