<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="It’s a sorting glitch.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2020 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Thursday, 16th July 2020">
<meta name="robots" content="index,follow, noarchive">
<title>Why the iOS Mail app shows a phantom unread message badge and what to do about it - Macworld</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/macworld_favicon.ico?release=20200716160349">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20200716160349"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20200716160349" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20200716160349" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20200716160349" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200716160349" rel="stylesheet" type="text/css" />
  

<script type = "text/javascript">                                                     
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME.d messaging subdomain
window._sp_.config.mms_domain = 'cmp.pcworld.idg.com.au' ;

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>

<script type="text/javascript" src="//demo.idg.com.au/staticfiles/cmp/messaging.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.tealium = consent.tealium || {};
consent.tealium.queue = consent.tealium.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];
</script>

<script>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</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20200716160349"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Michael Simon" === "None"?null:["Michael Simon"],
        description: "If the Mail app on your iPhone or iPad is displaying phantom unread messages badge, you might have a sorting problem. Here’s how to fix it." === "None"?null:"If the Mail app on your iPhone or iPad is displaying phantom unread messages badge, you might have a sorting problem. Here’s how to fix it.",
        id: "681403" === "None"?null:"681403",
        isInsiderContent: false,
        modifiedAt: "2020-07-16T21:00:16Z" === "None"?null:"2020-07-16T21:00:16Z",
        publishedAt: "2020-07-16T21:00:00Z" === "None"?null:"2020-07-16T21:00:00Z",
        source: "PC World",
        title: "Why the iOS Mail app shows a phantom unread message badge and what to do about it",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/macworld.css?release=20200716160349" type="text/css">

<meta property="og:title" content="Why the iOS Mail app shows a phantom unread message badge and what to do about it" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/ios-mail-app-badge-100851850-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" />
<meta property="og:description" content="If the Mail app on your iPhone or iPad is displaying phantom unread messages badge, you might have a sorting problem. Here’s how to fix it." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="Why the iOS Mail app shows a phantom unread message badge and what to do about it" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/ios-mail-app-badge-100851850-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" />








<link rel="canonical" href="https://www.macworld.com/article/3566698/why-the-ios-mail-app-shows-a-phantom-unread-message-badge-and-what-to-do-about-it.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20200716160349" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20200716160349" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20200716160349" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20200716160349" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: by Michael Simon" href="/rss/author/2147447620/michael-simon/" />


<link rel="alternate" type="application/rss+xml" title="PC World - Macworld" href="/rss/section/macworld/" />




<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200716160349" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
<header id="header">
  <div class="wrap">

    <div class="top">
      <h2 class="pcw"><a href="/">Back to PCWorld</a></h2>
      <div class="logo">
        <a href="/section/macworld/">
        Macworld
        </a>
      </div>

      <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><form method="get" action="/search/" class="search"><input class="search_field" type="search" id="header_searchbox" name="search" placeholder="Search for product"><input type="submit" value="Search" id="header_searchbutton"></form></div>
    </div>

    <nav class="navbar">
      <ul>
        <li><a class="mobility" href="/section/macworld">Macworld Home</a></li>
        
        <li><a href="/section/macworld/news/">News</a></li><li><a href="/section/macworld/products/">Reviews</a></li><li><a href="/section/macworld/features/">Features</a></li><li><a href="/top_rated/macworld/">Top Rated</a></li><li><a href="/section/macworld/videos/">Videos</a></li>
        
        </ul>
    </nav>
  </div>
</header>


  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    <li>
	
		<a href="/section/macworld/">
			<span>Macworld</span>
		</a>
	
</li>


    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/section/macworld/tutorials/">
			<span>Tutorials</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Why the iOS Mail app shows a phantom unread messag...</span>
	
</li>


</ol>


      



      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="Macworld.com" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">Why the iOS Mail app shows a phantom unread message badge and what to do about it</h1>
    <p class="art-sms">It’s a sorting glitch.</p>

    
    

    <p class="art-byline"><a href="/author/2147447620/michael-simon/articles"><span itemprop="author">Michael Simon</span> (Macworld.com)</a> on <span itemprop="datePublished">16 July, 2020 21:00</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="681403" data-article-url="https://www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/681403/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/&amp;amp;t=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/&amp;title=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it&amp;url=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20200716160349"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/ios-mail-app-badge-100851850-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Michael Simon/IDG </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>If you don’t regularly check your email throughout the day, the unread badge count on your iPhone or iPad is an indispensable part of your workflow. When it works, that is. If your iOS Mail app is like mine, it often shows a lone unread email badge even when everything’s been read, which can get annoying.</p><p>There’s a simple explanation for it that doesn’t involve nuking your account and starting over (believe me, I’ve tried). It has to do with rules. While you can’t actually create mailbox rules on your iOS device, you can set them up on the Mac, which is where the trouble starts.</p><p>Mail rules are basically <a href="https://www.macworld.com/article/3047676/how-to-filter-email.html">if-this-then-that sorting and organizing for your inbox</a>. You can have messages automatically move, redirect, forward, or flag based on the sender, subject, or contents, and it’s very useful for keeping clutter out of your inbox. However, since Mail Rules can only be created on the Mac, the iOS app struggles a bit and that’s where the trouble comes in.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["681403"], "idgau_tax": ["tutorials"], "site": ["pcw"], "sect": ["macworld", "mobile_phones", "mobility_wireless", "pc_world_business"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-4458442">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>Rules are applied after an email comes in, so messages still go into your inbox before they are sorted. On the Mac, it’s an instantaneous process that is basically invisible, but on an iOS device, you can see it working. Emails come in and then get sorted, so they appear in the inbox as unread messages before they reach their final destination. The badge is supposed to disappear after it’s sorted, but it doesn’t always work that way. Sometimes it’ll stick around in the inbox too long, other times I’ll open it before it reaches the right folder, and often it just gets tricked into thinking there’s an unread email in the inbox when the message in question has actually already been moved to a different folder.</p><p>There are a few ways to counteract this, but none of them are really ideal. For one, you could stop using Mail and try a different app. Or you could turn off Push notifications. That will give the Mail app time to properly fetch and sort messages on its own schedule, which should eliminate the unread badge. You could also clear out any rules in Mail on your Mac, which would completely solve the problem but kind of defeat the purpose of having rules in the first place.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>If It persists after trying those things, your account is likely attached to another service that’s filtering and triaging your messages even if you don’t use it anymore. In my case, it’s Newton, which automatically filters newsletters and social media messages into specific folders. When I turn them off, the phantom unread badge is no longer an issue.</p><p>Someday the iOS mail app will support rules and this won’t be an issue. But until then, it’s an issue with solutions that aren’t ideal.</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">Shining a light on creativity</a><br/>
  </span>

  <a class="more" href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" onclick="trackBrandPostNativeAdLink(680851);">More from MSI Australia and New Zealand Gaming Notebook</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/unknown-100253058-byline.jpg" alt="Michael Simon">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147447620/michael-simon/articles">Michael Simon</a></h4>
      <span id="author-title">Macworld.com</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20200716160349"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20200716160349"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/681403/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/681403/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/681403/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="https://www.pcworld.idg.com.au/gggtester/37/" onclick="trackBrandPostNativeAdLink(662906);">
      <img src=/dimg/300x300/dimg/msi_2.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="https://www.pcworld.idg.com.au/gggtester/37/" onclick="trackBrandPostNativeAdLink(662906);">
        PC World Evaluation Team Review - MSI PS63
      </a>
    </h3>
   
    
    <p class="description"> 
      The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/132/msi-gaming-australia/" title="MSI Gaming Australia" onclick="trackBrandPostNativeAdLink(662906);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/msi-logo.png"  alt="MSI Gaming Australia"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/oppo/find-x2-neo/680617/">Oppo Find X2 Neo review: Class Act</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/huawei/matebook-x-pro-2020/680615/">Huawei Matebook X Pro (2020) review: The real deal</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/oppo/find-x2-pro/680459/">Oppo Find X2 Pro review: The Ultimate Alternative Flagship</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/sonos/arc/680302/">Sonos Arc review: The Main Event</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/motorola/g8/680130/">Moto G8 (2020) review: Win some, lose some</a>
          </li>
        
        </ul>
        
        
        


        


        


 
<h2 class="section_header">Latest News Articles</h2>
<ul class="posts">
  
  <li><a href="/article/681376/apple-releases-macos-10-15-6-update/">Apple releases macOS 10.15.6 update</a></li>
  
  <li><a href="/article/681371/try-new-apple-news-audio-stories-regional-newspapers-four-months-free/">Try out the new Apple News+ audio stories and regional newspapers with four months free</a></li>
  
  <li><a href="/article/681293/apple-paying-25-iphone-6-7-se-owners-here-how-get-it/">Apple is paying $25 to iPhone 6, 7, and SE owners—here&#39;s how to get it</a></li>
  
  <li><a href="/article/681254/first-apple-silicon-based-macbooks-coming-soon-big-changes-may-store/">First Apple silicon-based MacBooks are coming soon—and big changes may be in store</a></li>
  
  <li><a href="/article/681229/macworld-july-digital-magazine-new-macbook-pro/">Macworld&#39;s July digital magazine: The new MacBook Pro</a></li>
  
</ul>





        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20200716160349">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20200716160349">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20200716160349">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="35">
		<header>
			<h3><a href="/gggtester/35/">Aysha Strobbe</a></h3>
			<p>Microsoft Office 365/HP Spectre x360</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/ayesha_strobbe.jpg"></span>
			
		</header>
		<p class="review">
			Microsoft Office continues to make a student’s life that little bit easier by offering reliable, easy to use, time-saving functionality, while continuing to develop new features that further enhance what is already a formidable collection of applications
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/680425/why-do-gamers-like-rgb-lights/">Why do gamers like RGB Lights?</a></li>
  
  <li><a href="/review/huawei/matebook-x-pro-2020/680615/">Huawei Matebook X Pro (2020) review: The real deal</a></li>
  
  <li><a href="/review/oppo/find-x2-pro/680459/">Oppo Find X2 Pro review: The Ultimate Alternative Flagship</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it&amp;url=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/&amp;amp;t=Why%20the%20iOS%20Mail%20app%20shows%20a%20phantom%20unread%20message%20badge%20and%20what%20to%20do%20about%20it">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/681403/why-ios-mail-app-shows-phantom-unread-message-badge-what-do-about-it/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/681398/chrome-edge-magic-memory-reducing-tech-dead-now/">Chrome and Edge&#39;s magic memory-reducing tech is dead for now</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/681396/new-vmc-aws-offering-will-help-partners-tap-into-smaller-cost-effective-markets/">New VMC on AWS offering will help partners tap into smaller, cost effective markets</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/681388/how-david-jones-using-digital-assistants-improve-customer-service/">How David Jones is using digital assistants to improve customer service</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20200716160349" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20200716160349">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20200716160349" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='MCgkdVKPRm9bLhwyDaHvP417iaUkn4spxykcmUMRy5wSwiCI9cqH6B6jAKReNTL1' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20200716160349" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "macworld");



	ga('set', 'dimension2', "michael-simon");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-680851');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-662906');



</script>
<!-- End Google Analytics -->



</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-4458442" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;681403&quot;], &quot;idgau_tax&quot;: [&quot;tutorials&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20200716160349" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20200716160349"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20200716160349"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20200716160349";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'section':"Macworld",'author':"Michael Simon",'word_count':461,'publication_datetime':"2020-07-16T11:00:00+00:00",'score':1,'content_type':"article",'content_id':1831985790
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 






<script type="text/javascript">
	var sectionCode = sectionCode || [];
	sectionCode.push("66b32a59-95bd-49a1-8790-5e1e154ebb65");
	(function(){
		var script = document.createElement("script");
		script.async = true;
		script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
		document.body.appendChild(script);
	})();
</script>






<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
