<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="This affordable drive  is the first out of the gates with 128-layer TLC.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2020 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Thursday, 20th August 2020">
<meta name="robots" content="index,follow, noarchive">
<title>SK Hynix Gold P31 SSD review: The first 128-layer NAND drive is fast and affordable too - PC World Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20200820161548">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20200820161548"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20200820161548" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20200820161548" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20200820161548" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200820161548" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20200820161548"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Jon L. Jacobi" === "None"?null:["Jon L. Jacobi"],
        description: "The P31 NVMe SSD from SK Hynix performs like a top-tier drive even though it's priced much lower. It's also first out of the gate with 128-layer TLC." === "None"?null:"The P31 NVMe SSD from SK Hynix performs like a top-tier drive even though it's priced much lower. It's also first out of the gate with 128-layer TLC.",
        id: "682285" === "None"?null:"682285",
        isInsiderContent: false,
        modifiedAt: "2020-08-19T20:41:47Z" === "None"?null:"2020-08-19T20:41:47Z",
        publishedAt: "2020-08-19T20:41:00Z" === "None"?null:"2020-08-19T20:41:00Z",
        source: "PC World",
        title: "SK Hynix Gold P31 SSD review: The first 128-layer NAND drive is fast and affordable too",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="SK Hynix Gold P31 SSD review: The first 128-layer NAND drive is fast and affordable too" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/sk-hynix-gold-100854798-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" />
<meta property="og:description" content="The P31 NVMe SSD from SK Hynix performs like a top-tier drive even though it&#39;s priced much lower. It&#39;s also first out of the gate with 128-layer TLC." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="SK Hynix Gold P31 SSD review: The first 128-layer NAND drive is fast and affordable too" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/sk-hynix-gold-100854798-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" />








<link rel="canonical" href="https://www.pcworld.com/article/3571463/sk-hynix-gold-p31-ssd-review-the-first-128-layer-nand-drive.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20200820161548" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20200820161548" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20200820161548" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20200820161548" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: by Jon L. Jacobi" href="/rss/author/2069868060/jon-l-jacobi/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200820161548" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
<a href="/">
PCWorld
</a>

        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        
        <div class="btn_macworld">
          <a class="macworld" href="/section/macworld/"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/logo_macworld.png?release=20200820161548" alt="Macworld"></a>
        </div>
        

      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/reviews/">
			<span>Reviews</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">SK Hynix Gold P31 SSD review: The first 128-layer ...</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World (US online)" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">SK Hynix Gold P31 SSD review: The first 128-layer NAND drive is fast and affordable too</h1>
    <p class="art-sms">This affordable drive  is the first out of the gates with 128-layer TLC.</p>

    
    

    <p class="art-byline"><a href="/author/2069868060/jon-l-jacobi/articles"><span itemprop="author">Jon L. Jacobi</span> (PC World (US online))</a> on <span itemprop="datePublished">19 August, 2020 20:41</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="682285" data-article-url="https://www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/682285/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/&amp;amp;t=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/&amp;title=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too&amp;url=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20200820161548"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/sk-hynix-gold-100854798-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  SK Hynix </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>The SK Hynix Gold P31 NVMe SSD moves the needle on the industry seismometer just enough to makes this review far easier to write. Two points alter the needle’s path: The P31 is not only the first drive to sport 128-layer TLC NAND, it’s also the first in my experience to feature eco-friendly packaging. Huzzah!</p><blockquote>
<p><em>This review is part of our ongoing roundup of <a href="https://www.pcworld.com/article/3234838/best-ssds.html">the best SSDs</a>. Go there for information on competing products and how we tested them.</em></p>
</blockquote><h2>Design and specs</h2>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["682285"], "type": ["article"], "site": ["pcw"], "idgau_search_referrer": ["no"], "idgau_tax": ["reviews"]}' id="gpt-ad-interscroller-7571368">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>While the SK Hynix Gold P31 uses the same 2280 (22 mm wide, 80 mm long) form factor as most SSDs, the similarities stop there. Instead of the usual 96 layers of TLC NAND, the P31’s TLC NAND sports 128. How this translates to “4D,” as the company refers to it in the product brief, rather than 3D, I’m not sure. There's DRAM cache on board, and NAND is employed as secondary cache, though we were not given the amounts involved. Whatever they are, they're effective.</p><p>Regardless, it’s a first and translates to more memory per chip and lower prices: The 1TB capacity we tested is <span class="productLink" data-productid="1444604">$135 on Amazon</span>, while the 500GB is <a class="addLink" data-bkmfr="SK Hynix" data-bkvndr="AmazonSK Hynix " data-editparamvalues="$75 on Amazon|SK Hynix|https://www.amazon.com/dp/B08DK2FB7G|AmazonSK Hynix |SK Hynix P31 Gold M.2 NVMe SSD (500GB)|2|Add Link" data-product-id="000000" data-product-name="SK Hynix P31 Gold M.2 NVMe SSD (500GB)" data-vars-bkmfr="SK Hynix" data-vars-bkvndr="AmazonSK Hynix " data-vars-outbound-link="https://www.amazon.com/dp/B08DK2FB7G" data-vars-product-id="000000" data-vars-product-name="SK Hynix P31 Gold M.2 NVMe SSD (500GB)" href="https://www.amazon.com/dp/B08DK2FB7G" rel="nofollow noopener" target="_blank">$75 on Amazon</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" data-removeparamvalues="$75 on Amazon|SK Hynix|https://www.amazon.com/dp/B08DK2FB7G|AmazonSK Hynix |SK Hynix P31 Gold M.2 NVMe SSD (500GB)|2|Add Link" style="display: none;">Remove non-product link</span></a>. There are cheaper drives, you say? Sure, by a little, but read the performance section below.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/08/sk-hynix_gold-p31_ssd_01-inline-100854790-orig.jpg" rel="nofollow"><img alt="sk hynix gold p31 ssd 01 inline" border="0" class="lazy" data-imageid="100854790" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2020/08/sk-hynix_gold-p31_ssd_01-inline-100854790-large.jpg" height="411" loading="lazy" width="1200"/></a> <small class="credit">SK Hynix</small>
<figcaption>
<p>SK Hynix’s P31 delivers top-notch performance at a bargain price.</p>
</figcaption>
</figure><p>The P31 carries a five-year warranty, a 1.5-million hour-MTBF (Mean Time Before Failure) rating, and 350TBW rating for the 500GB and 750TBW for the 1TB which are more than decent numbers. That info gives us a sunny outlook on the lifespan of the drive, though in truth, SSD failures are almost unheard of in the end-user space these days.</p><p>I must once more mention the eco-friendly packaging. In a world where every product seems to add another layer of detritus to landfill, the P31 is a pleasant exception. I won’t talk about e-waste—that would ruin the mood.  </p><h2>Performance</h2><aside id="brand-post-promo-placeholder-slot"></aside><p>The 1TB P31 I tested absolutely aced the CrystalDiskMark 6 and AS SSD synthetic benchmarks. It hit nearly the 3.5GBps read and write speeds claimed in the press release. Close enough to call it true, given that our testbed is several generations old.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/08/skh-p31-cdm-6-100854791-orig.jpg" rel="nofollow"><img alt="skh p31 cdm 6" border="0" class="lazy" data-imageid="100854791" data-license="IDG" data-original="https://images.idgesg.net/images/article/2020/08/skh-p31-cdm-6-100854791-large.jpg" height="641" loading="lazy" width="1200"/></a> <small class="credit">IDG</small>
<figcaption>
<p>The SK Hynix P31 is right there with the top dogs in CrystalDiskMark 6. Longer bars are better. </p>
</figcaption>
</figure><p>Though not as fast as <a href="https://www.pcworld.com/article/3453638/seagate-firecuda-520-nvme-ssd-review.html">Seagate’s FireCuda 520</a>, the P31 held its own in every real-world 48GB transfer except, somewhat oddly, the small file read test. There it proved a half-minute slower than the competition. It struggled on small .jpg files more than most, which could have something to do with the onboard compression algorithms.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/08/skh-p31-48gb-100854787-orig.jpg" rel="nofollow"><img alt="skh p31 48gb" border="0" class="lazy" data-imageid="100854787" data-license="IDG" data-original="https://images.idgesg.net/images/article/2020/08/skh-p31-48gb-100854787-large.jpg" height="653" loading="lazy" width="1200"/></a> <small class="credit">IDG</small>
<figcaption>
<p>Throw out the small file read test, and the P31’s aggregate score would look much, much better. I ran the test an additional five times to confirm the seemingly oddball result. Shorter bars are better.</p>
</figcaption>
</figure><p>The P31 redeemed itself with a mighty performance writing our large 450GB file. This is not something users often do, but it is a good test of cache management, and occasionally NAND speed. Notice the rather grim results turned in by the Crucial P5 and Samsung 970 EVO Plus. That's what happens when you run out of cache. We’ve seen even worse from bargain drives.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/08/skh-p31-450gb-100854788-orig.jpg" rel="nofollow"><img alt="skh p31 450gb" border="0" class="lazy" data-imageid="100854788" data-license="IDG" data-original="https://images.idgesg.net/images/article/2020/08/skh-p31-450gb-100854788-large.jpg" height="640" loading="lazy" width="1200"/></a> <small class="credit">IDG</small>
<figcaption>
<p>The SK Hynix P31 almost matched the mighty Seagate FireCuda 520’s time in this test. Okay, at least compared to the Crucial P5 and 970 EVO Plus. Shorter bars are better.</p>
</figcaption>
</figure><p>Note that you won’t get quite the same performance out of the 500GB P31, especially when you go off cache. However, the claimed performance says it should remain sprightly, except during the 450GB write, where it would drop to 950MBps and take commensurately longer. </p><p><em><strong>Testing is performed</strong></em> on Windows 10 64-bit running on a Core i7-5820K/Asus X99 Deluxe system with four 16GB Kingston 2666MHz DDR4 modules, a Zotac (Nvidia) GT 710 1GB x2 PCIe graphics card, and an Asmedia ASM2142 USB 3.1 Gen 2 (10Gbps) card. Also on board are a Gigabyte GC-Alpine Thunderbolt 3 card and Softperfect’s Ramdisk 3.4.6, which is used for the 48GB transfer tests.</p><h2>A fantastic buy</h2><p>The SK Hynix Gold P31 performs like a top-tier drive, but it’s priced just slightly higher than bargain drives. That, my friends, is a real bargain. If 1TB of capacity meets your needs, move this to the top of your list. </p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="https://www.pcworld.idg.com.au/gggtester/41/" onclick="trackBrandPostNativeAdLink(681781);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/toshiba-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="https://www.pcworld.idg.com.au/gggtester/41/" onclick="trackBrandPostNativeAdLink(681781);">PC World Evaluation Team Review - Dynabook Portégé X30L-G</a><br/>
  </span>

  <a class="more" href="/brand-post/138/toshiba/" onclick="trackBrandPostNativeAdLink(681781);">More from Toshiba </a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/avatar_placeholder.png?release=20200820161548">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2069868060/jon-l-jacobi/articles">Jon L. Jacobi</a></h4>
      <span id="author-title">PC World (US online)</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20200820161548"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20200820161548"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/682285/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/682285/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/682285/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            


<section class="gift-promo" id="gift-promo">
  <div class="gift_guide_base_product-outbound-tracking">
    
    <header class="gift-promo_header">
      <a class="gift-promo_header_link" href="/gifts/fathers-day/">
      <div class="gift-promo_mustache"><svg viewBox="0 0 50 50" preserveAspectRatio="xMidYMin meet" class="gift-promo_mustache_svg"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mustache"></use></svg></div>
      <h2 class="gift-promo_title">Father’s Day Gift Guide</h2>
      </a>
    </header>
    <div class="gift-promo_categories">
    
    
      <div class="gift-promo_category gift-promo_category_lo-fi">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_lo-fi">Lo Fi</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/low.png" title="Lo Fi"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/sc0026-1.jpg" title="Secrid RFID Compact Card Wallet">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Secrid RFID Compact Card Wallet</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Secrid RFID Compact Card Wallet" href="/gifts/fathers-day/gift/125/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/ecostconnection_deluxe_portable_ultrasonic_wave_draft_beer_maker.png" title="eCostConnection Deluxe Portable Ultrasonic Wave Draft Beer Maker">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">eCostConnection Deluxe Portable Ultra...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="eCostConnection Deluxe Portable Ultrasonic Wave Draft Beer Maker" href="/gifts/fathers-day/gift/133/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/explore_planet_earth_glamping_bellbird_tent.png" title="Explore Planet Earth Glamping Bellbird Tent">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Explore Planet Earth Glamping Bellbir...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Explore Planet Earth Glamping Bellbird Tent" href="/gifts/fathers-day/gift/132/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/cygnett_chargeup_explorer_8000mah_power_bank_with_solar_panels_.png" title="Cygnett ChargeUp Explorer 8000mAh Power Bank with Solar Panels">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Cygnett ChargeUp Explorer 8000mAh Pow...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Cygnett ChargeUp Explorer 8000mAh Power Bank with Solar Panels" href="/gifts/fathers-day/gift/134/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_high-tech">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_high-tech">High Tech</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/1155095-200_1.png" title="High Tech"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/smart_eye_massager.png" title="Smart Eye Massager">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Smart Eye Massager</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Smart Eye Massager" href="/gifts/fathers-day/gift/130/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/aero_17_kb.jpg" title="Gigabyte AERO 17 KB">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Gigabyte AERO 17 KB</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Gigabyte AERO 17 KB" href="/gifts/fathers-day/gift/121/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/dragonhome15_rightfacing_rgb.png" title="Dragon Home by Nuance">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Dragon Home by Nuance</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Dragon Home by Nuance" href="/gifts/fathers-day/gift/122/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/blackbook-pro-16-or-17-for_pcworld.jpg" title="Venom BlackBook Pro 16">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Venom BlackBook Pro 16</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Venom BlackBook Pro 16" href="/gifts/fathers-day/gift/119/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_sporty">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_sporty">Sporty</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/sport.jpg" title="Sporty"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/dji_marvic_mini.png" title="DJI Mavic Mini">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">DJI Mavic Mini</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="DJI Mavic Mini" href="/gifts/fathers-day/gift/136/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/jabra_elite_active_65t.png" title="Jabra Elite Active 65t">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Jabra Elite Active 65t</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Jabra Elite Active 65t" href="/gifts/fathers-day/gift/139/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/ge66_raider_scenaio_photos_17.jpg" title="MSI GE66">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">MSI GE66</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="MSI GE66" href="/gifts/fathers-day/gift/124/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/quad_lock_iphone_run_kit.png" title="Quad Lock iPhone Run Kit">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Quad Lock iPhone Run Kit</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Quad Lock iPhone Run Kit" href="/gifts/fathers-day/gift/137/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_exec-style">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_exec-style">Exec Style</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/exce.png" title="Exec Style"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/oral-b_genius_ai_electric_toothbrush_.png" title="Oral-B Genius AI Electric Toothbrush">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Oral-B Genius AI Electric Toothbrush</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Oral-B Genius AI Electric Toothbrush" href="/gifts/fathers-day/gift/143/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/300_300modern_15.png" title="MSI Modern 15">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">MSI Modern 15</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="MSI Modern 15" href="/gifts/fathers-day/gift/123/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/bang__olufsen_beoplay_h9_3rd_gen.png" title="Bang &amp; Olufsen Beoplay H9 3rd Gen">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Bang &amp; Olufsen Beoplay H9 3rd Gen</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Bang &amp; Olufsen Beoplay H9 3rd Gen" href="/gifts/fathers-day/gift/141/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/kindle_oasis_.png" title="Kindle Oasis">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Kindle Oasis</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Kindle Oasis" href="/gifts/fathers-day/gift/144/">Click for details</a>
          </article>
          
        </div>
      </div>
    
    </div>
  </div>

  <script>
  var svg_url = "http://s3-ap-southeast-2.amazonaws.com/demo.idg.com.au/consumer_sites/gifts/fathersday/sprite.svg"
  var ajax;
  if ('XDomainRequest' in window && window.XDomainRequest !== null) {
    ajax = new XDomainRequest();
    ajax.open("GET", svg_url);
  } else {
    ajax = new XMLHttpRequest();
    ajax.open("GET", svg_url, true);
  }
  ajax.onload = function(e) {
    var div = document.createElement("div");
    div.innerHTML = ajax.responseText;
    div.style.display = 'none';
    document.body.insertBefore(div, document.body.childNodes[0]);
  }
  ajax.send();

  $(".gift-promo_prod_image").one("load", function() {
    $(this).trigger('aspectRatio');
  }).bind('aspectRatio', function() {
    var ratio = $(this).height() / $(this).width();

    if (isNaN(ratio))
      return;

    if (ratio > 1.1) {
      $(this).addClass('gift-promo_prod_image_tall');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_tall');
      }
    } else if (ratio > 0.8) {
      $(this).addClass('gift-promo_prod_image_square');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_square');
      }
    } else {
      $(this).addClass('gift-promo_prod_image_short');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_short');
      }
    }
  }).each(function() {
    if(this.complete) $(this).load();
  });


  $(function() {
    var promo = $('#gift-promo');
    var products = promo.find('.gift-promo_products');

    products.hover(
      function(e) {
        $(this).addClass('hovering');
      }, function() {
        $(this).removeClass('hovering');
      }
    )

    function switchgiftpromo(n) {

      products.each(function() {

        if ($(this).hasClass('hovering')) {
          return true;
        }

        var current = $(this).find('.current');
        if (!current.length) {
          $(this).find('.gift-promo_prod').first().addClass('current');
        } else {
          var next = current.next();
          if (!next.length) {
            next = $(this).find('.gift-promo_prod').first();
          }
          current.removeClass('current');
          next.addClass('current');
        }

      })
      setTimeout(function() {switchgiftpromo()},6000);
    }
    switchgiftpromo();


    // Track product clicks as GA Events
    $('.gift-promo_prod_link').click(function() {
      ga('send', 'event', 'Gift Guide', 'Promo Box Click', $(this).data('product-name'));
    });

  })
  </script>
</section>

        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="https://www.pcworld.idg.com.au/gggtester/37/" onclick="trackBrandPostNativeAdLink(662906);">
      <img src=/dimg/300x300/dimg/msi_2.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="https://www.pcworld.idg.com.au/gggtester/37/" onclick="trackBrandPostNativeAdLink(662906);">
        PC World Evaluation Team Review - MSI PS63
      </a>
    </h3>
   
    
    <p class="description"> 
      The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/132/msi-gaming-australia/" title="MSI Gaming Australia" onclick="trackBrandPostNativeAdLink(662906);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/msi-logo.png"  alt="MSI Gaming Australia"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/google/pixel-buds-2020/681511/">Google Pixel Buds (2020) review: Course correction</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/oppo/find-x2-lite/681501/">Oppo Find X2 Lite review: Gilded without being gauche</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/jabra/evolve2-85/681059/">Jabra Evolve2 85 review: Learning the right lessons</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/samsung/tab-s6-lite/680899/">Samsung Galaxy Tab S6 Lite review: Work smarter not harder</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/oppo/find-x2-neo/680617/">Oppo Find X2 Neo review: Class Act</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/682291/new-blackberry-phone-coming-2021-android-5g-physical-keyboard/">A new BlackBerry phone is coming in 2021 with Android, 5G, and a physical keyboard</a></li>
          
          <li><a href="/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">SK Hynix Gold P31 SSD review: The first 128-layer NAND drive is fast and affordable too</a></li>
          
          <li><a href="/article/682284/cheap-chromebooks-distance-learning-how-pick-best/">Cheap Chromebooks for distance learning: How to pick the best</a></li>
          
          <li><a href="/article/682236/best-audio-editors-free-paid-audio-music-editing-software/">The best audio editors: Free and paid audio and music editing software</a></li>
          
          <li><a href="/article/682265/oculus-vr-headsets-will-soon-require-facebook-account/">Oculus VR headsets will soon require a Facebook account</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20200820161548">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20200820161548">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20200820161548">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="42">
		<header>
			<h3><a href="/gggtester/42/">Ada Chan</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/ada-photo-20200401_141547.jpg"></span>
			
		</header>
		<p class="review">
			I highly recommend the Dynabook Portégé® X30L-G notebook for everyday business use, it is a benchmark setting notebook of its generation in the lightweight category.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/680425/why-do-gamers-like-rgb-lights/">Why do gamers like RGB Lights?</a></li>
  
  <li><a href="/review/huawei/matebook-x-pro-2020/680615/">Huawei Matebook X Pro (2020) review: The real deal</a></li>
  
  <li><a href="/review/oppo/find-x2-pro/680459/">Oppo Find X2 Pro review: The Ultimate Alternative Flagship</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too&amp;url=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/&amp;amp;t=SK%20Hynix%20Gold%20P31%20SSD%20review%3A%20The%20first%20128-layer%20NAND%20drive%20is%20fast%20and%20affordable%20too">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/682285/sk-hynix-gold-p31-ssd-review-first-128-layer-nand-drive-fast-affordable-too/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/682291/new-blackberry-phone-coming-2021-android-5g-physical-keyboard/">A new BlackBerry phone is coming in 2021 with Android, 5G, and a physical keyboard</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/682312/red-hat-nz-partners-honoured-channel-drives-double-revenue-growth/">Red Hat A/NZ partners honoured as channel drives double revenue growth</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/682307/why-should-start-thinking-about-reverse-mentoring/">Why you should start thinking about reverse mentoring</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20200820161548" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20200820161548">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20200820161548" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='OPkDownMM1KuyynuNSf05vj99M3PiLdptUgSCUWt0kfxIOMvyK6aKDAHTRr7SZG6' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20200820161548" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "jon-l-jacobi");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-681781');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-662906');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-7571368" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;682285&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20200820161548" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20200820161548"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20200820161548"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20200820161548";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'author':"Jon L. Jacobi",'word_count':709,'publication_datetime':"2020-08-19T10:41:00+00:00",'score':1,'content_type':"article",'content_id':1177685288
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
