<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="Apple has revealed a handful of details of its latest and most powerful system-on-chip.">
<meta name="keywords" content="Apple Arcade">
<meta name="copyright" content="&copy; 2020 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Thursday, 17th September 2020">
<meta name="robots" content="index,follow, noarchive">
<title>A14 Bionic FAQ: What you need to know about Apple’s 5nm processor - Macworld</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/macworld_favicon.ico?release=20200908155233">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20200908155233"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20200908155233" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20200908155233" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20200908155233" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200908155233" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20200908155233"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['Apple Arcade'],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Jason Cross" === "None"?null:["Jason Cross"],
        description: "Apple has revealed a handful of details of its latest and most powerful system-on-chip." === "None"?null:"Apple has revealed a handful of details of its latest and most powerful system-on-chip.",
        id: "683001" === "None"?null:"683001",
        isInsiderContent: false,
        modifiedAt: "2020-09-17T06:56:46Z" === "None"?null:"2020-09-17T06:56:46Z",
        publishedAt: "2020-09-17T06:37:00Z" === "None"?null:"2020-09-17T06:37:00Z",
        source: "PC World",
        title: "A14 Bionic FAQ: What you need to know about Apple’s 5nm processor",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/macworld.css?release=20200908155233" type="text/css">

<meta property="og:title" content="A14 Bionic FAQ: What you need to know about Apple’s 5nm processor" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/a14-faq-overview-100857879-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" />
<meta property="og:description" content="Apple has revealed a handful of details of its latest and most powerful system-on-chip." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="A14 Bionic FAQ: What you need to know about Apple’s 5nm processor" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/a14-faq-overview-100857879-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" />






<meta name="news_keywords" content="Apple Arcade">



<link rel="canonical" href="https://www.macworld.com/article/3575331/a14-bionic-faq-performance-features-cpu-gpu-neural-engine.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20200908155233" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: Apple Arcade" href="/rss/tag/apple-arcade/" />

<link rel="alternate" type="application/rss+xml" title="PC World: by Jason Cross" href="/rss/author/797813193/jason-cross/" />


<link rel="alternate" type="application/rss+xml" title="PC World - Macworld" href="/rss/section/macworld/" />




<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200908155233" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
<header id="header">
  <div class="wrap">

    <div class="top">
      <h2 class="pcw"><a href="/">Back to PCWorld</a></h2>
      <div class="logo">
        <a href="/section/macworld/">
        Macworld
        </a>
      </div>

      <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><form method="get" action="/search/" class="search"><input class="search_field" type="search" id="header_searchbox" name="search" placeholder="Search for product"><input type="submit" value="Search" id="header_searchbutton"></form></div>
    </div>

    <nav class="navbar">
      <ul>
        <li><a class="mobility" href="/section/macworld">Macworld Home</a></li>
        
        <li><a href="/section/macworld/news/">News</a></li><li><a href="/section/macworld/products/">Reviews</a></li><li><a href="/section/macworld/features/">Features</a></li><li><a href="/top_rated/macworld/">Top Rated</a></li><li><a href="/section/macworld/videos/">Videos</a></li>
        
        </ul>
    </nav>
  </div>
</header>


  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    <li>
	
		<a href="/section/macworld/">
			<span>Macworld</span>
		</a>
	
</li>


    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/section/macworld/features/">
			<span>Features</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">A14 Bionic FAQ: What you need to know about Apple’...</span>
	
</li>


</ol>


      



      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="Macworld.com" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">A14 Bionic FAQ: What you need to know about Apple’s 5nm processor</h1>
    <p class="art-sms">Apple has revealed a handful of details of its latest and most powerful system-on-chip.</p>

    
    

    <p class="art-byline"><a href="/author/797813193/jason-cross/articles"><span itemprop="author">Jason Cross</span> (Macworld.com)</a> on <span itemprop="datePublished">17 September, 2020 06:37</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="683001" data-article-url="https://www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/683001/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/&amp;amp;t=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/&amp;title=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor&amp;url=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20200908155233"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/a14-faq-overview-100857879-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Apple </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>As it revealed the new iPad Air during its <a href="https://www.macworld.com/article/3574489/how-to-watch-apple-september-15-time-flies-event.html">Time Flies event</a>, Apple took the wraps off its latest mobile system-on-chip, the A14 Bionic. Built with a bleeding-edge 5-nanometer manufacturing process, it is Apple’s most advanced SoC ever and likely the fastest mobile chip on the planet.</p><p>Earlier this year, we took some educated guesses about <a href="https://www.macworld.com/article/3514528/what-we-might-expect-from-apples-a14-processor.html">what we might expect from the A14</a>. Now that Apple has revealed a few details, this FAQ can tell you what this fantastic SoC is going to do for the Apple products in which it appears. As we get more information, we’ll update it.</p><h2 class="toc" id="toc-1">The first 5nm chip</h2>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["683001"], "idgau_tax": ["features"], "site": ["pcw"], "kw": ["encryption"], "sect": ["macworld", "mobile_phones", "mobility_wireless", "pc_world_business"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-1270210">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>As expected, Apple claims to be the “first in the industry” to make use of the 5nm process technology to manufacture chips. That means smaller chip features and more transistors in a given amount of area. It also typically means lower power consumption for a given amount of work.</p><p>The process allows Apple to stuff 11.8 billion transistors into the A14. That’s about 40 percent more than the 8.5 billion in the A13.</p><p>All of this means more cores, more cache, and more advanced features.</p><h2 class="toc" id="toc-2">Still a six-core CPU, but faster</h2><p>Just as in the A11, A12, and A13, you’ll find six CPU cores in the A14; two high-performance cores and four high-efficiency cores. Apple says the CPU has been given a “big update” in the A14, and that it runs more instructions in parallel.</p><p>Without further explanation of what that means, it seems safe to expect that that A14 has a wider superscalar design that can issue and process more instructions per core at once. That means more instructions per clock (IPC), which tends to offer better performance at lower clock speeds.</p><p>Apple says the A14 has “large high-performance caches” that are “sized to meet the needs of the most demanding applications.” That probably means an increase in L2 cache over the 8MB in the A13, or perhaps even the introduction of L3 cache, which hasn’t been seen in an Apple SoC yet.</p><p>Apple said the CPU is 40 percent faster than the one in the previous iPad Air, but that tablet had an A12 in it. Apple said the A13 was 20 percent faster than the A12; that would make the A14’s CPU about 17 percent faster than the A13.</p><h2 class="toc" id="toc-3">An all-new GPU</h2><aside id="brand-post-promo-placeholder-slot"></aside><p>The A14 also features Apple’s newest GPU architecture with four GPU cores, the same number as in the A13. Apple says it is “scaled to deliver the maximum sustained performance at the lowest possible power.”</p><p>Apple says it delivers a 30 percent increase in graphics performance, with the disclaimer that it is compared to the “previous generation device.” Again, the previous iPad Air had an A12. Apple said the A13’s graphics are 20 percent faster than the A12, so this isn’t a big leap.</p><h2 class="toc" id="toc-4">Double the Neural Engine</h2><p>Since the A11 (the first Apple chip to carry the “Bionic” monicker), Apple has included a custom silicon block called the Neural Engine in its SoCs. This hardware is tailor-made to perform the kind of operations used in machine learning and AI calculations. In that chip, the Neural Engine performed 600 billion operations per second.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/09/a14-faq-neural-engine-100857878-orig.jpg" rel="nofollow"><img alt="a14 faq neural engine" border="0" class="lazy" data-imageid="100857878" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2020/09/a14-faq-neural-engine-100857878-large.jpg" height="634" loading="lazy" width="1200"/></a> <small class="credit">Apple</small>
<figcaption>
<p>Apple doubled the number of Neural Engine cores, because ML and AI tasks are the future.</p>
</figcaption>
</figure><p>That grew to 5 <em>trillion</em> in the A12 and 6 trillion in the A13, with the latter also adding in special matrix hardware in the CPU cores.</p><p>The A14 doubles the Neural Engine from 8 cores to 16, delivering an impressive 11 trillion operations per second. The matrix acceleration hardware in the CPU cores in now a faster “second-generation” design as well, through Apple has given no indication of what the differences are.</p><h2 class="toc" id="toc-5">Much we still don’t know about A14</h2><p>For all that Apple has revealed about the A14 Bionic SoC, there is still much left to learn. Modern mobile system-on-chip designs have lots of custom acceleration hardware: image signal processing for the cameras, video encoding and decoding, cryptography and encryption acceleration, storage and memory controllers, and more.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2020/09/a14-preview-features-100857880-orig.jpg" rel="nofollow"><img alt="a14 preview features" border="0" class="lazy" data-imageid="100857880" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2020/09/a14-preview-features-100857880-large.jpg" height="800" loading="lazy" width="1200"/></a> <small class="credit">Apple</small>
<figcaption>
<p>There’s a lot in the A14 and we’ve only just scratched the surface.</p>
</figcaption>
</figure><p>All of these things can have a meaningful impact on the experience of using our iPhones, iPads, and soon, our Macs. We’ll probably hear more details about the A14 when Apple unveils the iPhone 12 line, likely in October.</p><p>One thing that struck me was the emphasis on expanded cache for intensive workloads in the CPU and “sustained performance” for the GPU. These are architectural concerns most suited to laptop and desktop processors, and a good indication Apple is building an architecture to perform better in macOS (perhaps scaled up to an “A14X” style design).</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="https://www.officeworks.com.au/shop/officeworks/p/wd-1tb-my-passport-go-ssd-drive-cobalt-wdssdg1tc" onclick="trackBrandPostNativeAdLink(681211);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/western_digital_logo_black.jpg" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="https://www.officeworks.com.au/shop/officeworks/p/wd-1tb-my-passport-go-ssd-drive-cobalt-wdssdg1tc" onclick="trackBrandPostNativeAdLink(681211);">The SSD that&#39;s not afraid of heights</a><br/>
  </span>

  <a class="more" href="/brand-post/157/western-digital/" onclick="trackBrandPostNativeAdLink(681211);">More from Western Digital</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  <p class="tags">
    Tags <a href="/tag/apple-arcade/">Apple Arcade</a>
  </p>
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/profile_photo-100267165-byline.jpg" alt="Jason Cross">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/797813193/jason-cross/articles">Jason Cross</a></h4>
      <span id="author-title">Macworld.com</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20200908155233"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20200908155233"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/683001/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/683001/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/683001/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            


<section class="gift-promo" id="gift-promo">
  <div class="gift_guide_base_product-outbound-tracking">
    
    <header class="gift-promo_header">
      <a class="gift-promo_header_link" href="/gifts/fathers-day/">
      <div class="gift-promo_mustache"><svg viewBox="0 0 50 50" preserveAspectRatio="xMidYMin meet" class="gift-promo_mustache_svg"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-mustache"></use></svg></div>
      <h2 class="gift-promo_title">Father’s Day Gift Guide</h2>
      </a>
    </header>
    <div class="gift-promo_categories">
    
    
      <div class="gift-promo_category gift-promo_category_lo-fi">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_lo-fi">Lo Fi</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/low.png" title="Lo Fi"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/explore_planet_earth_glamping_bellbird_tent.png" title="Explore Planet Earth Glamping Bellbird Tent">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Explore Planet Earth Glamping Bellbir...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Explore Planet Earth Glamping Bellbird Tent" href="/gifts/fathers-day/gift/132/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/pearl_time_clifford_wind-up_alarm_clock_.png" title="Pearl Time Clifford, Wind-up Alarm Clock">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Pearl Time Clifford, Wind-up Alarm Clock</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Pearl Time Clifford, Wind-up Alarm Clock" href="/gifts/fathers-day/gift/131/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/cygnett_chargeup_explorer_8000mah_power_bank_with_solar_panels_.png" title="Cygnett ChargeUp Explorer 8000mAh Power Bank with Solar Panels">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Cygnett ChargeUp Explorer 8000mAh Pow...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Cygnett ChargeUp Explorer 8000mAh Power Bank with Solar Panels" href="/gifts/fathers-day/gift/134/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/ecostconnection_deluxe_portable_ultrasonic_wave_draft_beer_maker.png" title="eCostConnection Deluxe Portable Ultrasonic Wave Draft Beer Maker">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">eCostConnection Deluxe Portable Ultra...</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="eCostConnection Deluxe Portable Ultrasonic Wave Draft Beer Maker" href="/gifts/fathers-day/gift/133/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_high-tech">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_high-tech">High Tech</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/1155095-200_1.png" title="High Tech"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/aorus_5_kb.jpg" title="Gigabyte AORUS 5 KB">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Gigabyte AORUS 5 KB</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Gigabyte AORUS 5 KB" href="/gifts/fathers-day/gift/120/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/bang_and_olufsen_beosound_shape_1.png" title="Bang and Olufsen Beosound Shape">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Bang and Olufsen Beosound Shape</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Bang and Olufsen Beosound Shape" href="/gifts/fathers-day/gift/126/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/blackbook-pro-16-or-17-for_pcworld.jpg" title="Venom BlackBook Pro 16">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Venom BlackBook Pro 16</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Venom BlackBook Pro 16" href="/gifts/fathers-day/gift/119/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/aero_17_kb.jpg" title="Gigabyte AERO 17 KB">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Gigabyte AERO 17 KB</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Gigabyte AERO 17 KB" href="/gifts/fathers-day/gift/121/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_sporty">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_sporty">Sporty</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/sport.jpg" title="Sporty"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/ge66_raider_scenaio_photos_17.jpg" title="MSI GE66">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">MSI GE66</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="MSI GE66" href="/gifts/fathers-day/gift/124/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/dji_marvic_mini.png" title="DJI Mavic Mini">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">DJI Mavic Mini</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="DJI Mavic Mini" href="/gifts/fathers-day/gift/136/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/quad_lock_iphone_run_kit.png" title="Quad Lock iPhone Run Kit">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Quad Lock iPhone Run Kit</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Quad Lock iPhone Run Kit" href="/gifts/fathers-day/gift/137/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/jabra_elite_active_65t.png" title="Jabra Elite Active 65t">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Jabra Elite Active 65t</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Jabra Elite Active 65t" href="/gifts/fathers-day/gift/139/">Click for details</a>
          </article>
          
        </div>
      </div>
    
      <div class="gift-promo_category gift-promo_category_exec-style">
        <!-- <h2 class="gift-promo_category_name gift-promo_category_name_exec-style">Exec Style</h2> -->
        <span class="gift-promo_category_icon"><img class="gift-promo_category_icon_img" src="https://www.idgcdn.com.au/dimg/80x80/gifts/images/exce.png" title="Exec Style"></span>
        <div class="gift-promo_products">
          
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/oral-b_genius_ai_electric_toothbrush_.png" title="Oral-B Genius AI Electric Toothbrush">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Oral-B Genius AI Electric Toothbrush</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Oral-B Genius AI Electric Toothbrush" href="/gifts/fathers-day/gift/143/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/bose_frames_alto__1.png" title="Bose Frames Alto">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Bose Frames Alto</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Bose Frames Alto" href="/gifts/fathers-day/gift/140/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/bang__olufsen_beoplay_h9_3rd_gen.png" title="Bang &amp; Olufsen Beoplay H9 3rd Gen">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Bang &amp; Olufsen Beoplay H9 3rd Gen</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Bang &amp; Olufsen Beoplay H9 3rd Gen" href="/gifts/fathers-day/gift/141/">Click for details</a>
          </article>
          
          <article class="gift-promo_prod">
            <img class="gift-promo_prod_image" src="https://www.idgcdn.com.au/dimg/150x150/gifts/_n5a0037-1-1.jpg" title="Venom BlackBook Zero 15">
            <span class="gift-promo_prod_caption">
              <span class="gift-promo_prod_name">Venom BlackBook Zero 15</span>
            </span>
            <a class="gift-promo_prod_link" data-product-name="Venom BlackBook Zero 15" href="/gifts/fathers-day/gift/118/">Click for details</a>
          </article>
          
        </div>
      </div>
    
    </div>
  </div>

  <script>
  var svg_url = "http://s3-ap-southeast-2.amazonaws.com/demo.idg.com.au/consumer_sites/gifts/fathersday/sprite.svg"
  var ajax;
  if ('XDomainRequest' in window && window.XDomainRequest !== null) {
    ajax = new XDomainRequest();
    ajax.open("GET", svg_url);
  } else {
    ajax = new XMLHttpRequest();
    ajax.open("GET", svg_url, true);
  }
  ajax.onload = function(e) {
    var div = document.createElement("div");
    div.innerHTML = ajax.responseText;
    div.style.display = 'none';
    document.body.insertBefore(div, document.body.childNodes[0]);
  }
  ajax.send();

  $(".gift-promo_prod_image").one("load", function() {
    $(this).trigger('aspectRatio');
  }).bind('aspectRatio', function() {
    var ratio = $(this).height() / $(this).width();

    if (isNaN(ratio))
      return;

    if (ratio > 1.1) {
      $(this).addClass('gift-promo_prod_image_tall');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_tall');
      }
    } else if (ratio > 0.8) {
      $(this).addClass('gift-promo_prod_image_square');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_square');
      }
    } else {
      $(this).addClass('gift-promo_prod_image_short');
      $(this).data('loaded',true);
      if ($(this).parent().length) {
        $(this).parent().addClass('gift-promo_prod_image_wrap_short');
      }
    }
  }).each(function() {
    if(this.complete) $(this).load();
  });


  $(function() {
    var promo = $('#gift-promo');
    var products = promo.find('.gift-promo_products');

    products.hover(
      function(e) {
        $(this).addClass('hovering');
      }, function() {
        $(this).removeClass('hovering');
      }
    )

    function switchgiftpromo(n) {

      products.each(function() {

        if ($(this).hasClass('hovering')) {
          return true;
        }

        var current = $(this).find('.current');
        if (!current.length) {
          $(this).find('.gift-promo_prod').first().addClass('current');
        } else {
          var next = current.next();
          if (!next.length) {
            next = $(this).find('.gift-promo_prod').first();
          }
          current.removeClass('current');
          next.addClass('current');
        }

      })
      setTimeout(function() {switchgiftpromo()},6000);
    }
    switchgiftpromo();


    // Track product clicks as GA Events
    $('.gift-promo_prod_link').click(function() {
      ga('send', 'event', 'Gift Guide', 'Promo Box Click', $(this).data('product-name'));
    });

  })
  </script>
</section>

        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
      <img src=/dimg/300x300/dimg/creator_17_1.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
        Shining a light on creativity
      </a>
    </h3>
   
    
    <p class="description"> 
      MSI has long pushed the boundaries of invention with its ever-evolving range of laptops but it has now pulled off a world first with the new MSI Creative 17.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" title="MSI Australia and New Zealand Gaming Notebook" onclick="trackBrandPostNativeAdLink(680851);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png"  alt="MSI Australia and New Zealand Gaming Notebook"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/google/pixel-4a/682878/">Google Pixel 4a review: The Goldilocks Google phone</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/samsung/galaxy-note-20-ultra-5g/682246/">Samsung Galaxy Note 20 Ultra 5G review:  Wrong Number</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/lg/nano99-8k-nanocell-tv/681850/">LG NANO99 NanoCell 8K TV review: Prestige at a price</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/google/pixel-buds-2020/681511/">Google Pixel Buds (2020) review: Course correction</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/oppo/find-x2-lite/681501/">Oppo Find X2 Lite review: Gilded without being gauche</a>
          </li>
        
        </ul>
        
        
        


        


        


 
<h2 class="section_header">Latest News Articles</h2>
<ul class="posts">
  
  <li><a href="/article/682995/apple-releases-ios-14-ipados-14-tvos-14-watchos-7/">Apple releases iOS 14, iPadOS 14, tvOS 14, and watchOS 7</a></li>
  
  <li><a href="/article/682994/applecare-just-became-must-have-add-on-your-apple-device/">AppleCare+ just became a must-have add-on to your Apple device</a></li>
  
  <li><a href="/article/682973/macworld-october-digital-magazine-apple-new-27-inch-imac-reviewed/">Macworld&#39;s October digital magazine: Apple&#39;s new 27-inch iMac reviewed</a></li>
  
  <li><a href="/article/682959/6-surprising-reasons-buy-apple-watch-se-instead-series-3-series-6/">6 surprising reasons to buy Apple Watch SE instead of Series 3 or Series 6</a></li>
  
  <li><a href="/article/682960/apple-new-2020-ipad-upgrades-processor-nothing-else/">Apple’s new 2020 iPad upgrades the processor and nothing else</a></li>
  
</ul>





        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20200908155233">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20200908155233">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20200908155233">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="42">
		<header>
			<h3><a href="/gggtester/42/">Ada Chan</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/ada-photo-20200401_141547.jpg"></span>
			
		</header>
		<p class="review">
			I highly recommend the Dynabook Portégé® X30L-G notebook for everyday business use, it is a benchmark setting notebook of its generation in the lightweight category.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/680425/why-do-gamers-like-rgb-lights/">Why do gamers like RGB Lights?</a></li>
  
  <li><a href="/review/huawei/matebook-x-pro-2020/680615/">Huawei Matebook X Pro (2020) review: The real deal</a></li>
  
  <li><a href="/review/oppo/find-x2-pro/680459/">Oppo Find X2 Pro review: The Ultimate Alternative Flagship</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor&amp;url=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/&amp;amp;t=A14%20Bionic%20FAQ%3A%20What%20you%20need%20to%20know%20about%20Apple%E2%80%99s%205nm%20processor">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/683001/a14-bionic-faq-what-need-know-about-apple-5nm-processor/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/682997/facebook-will-bring-multiple-displays-into-vr-infinite-office/">Facebook will bring multiple displays into VR with &#39;Infinite Office&#39;</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/682976/google-cloud-lenovo-reveal-meeting-room-hardware/">Google Cloud and Lenovo reveal meeting room hardware</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/682967/screen-australia-appoints-new-marketing-chief/">Screen Australia appoints new marketing chief</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20200908155233" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20200908155233">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20200908155233" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='4NvLOGk6XD96K9tb9R4DJKPJsaHmwZJbs0Fys5WvBdqSo0LPXbNko54lB4umzDtM' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20200908155233" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "macworld");



	ga('set', 'dimension2', "jason-cross");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'apple arcade');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-681211');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-680851');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-1270210" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;683001&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;encryption&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;mobile_phones&quot;, &quot;mobility_wireless&quot;, &quot;pc_world_business&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20200908155233" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20200908155233"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20200908155233"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20200908155233";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Apple Arcade"],'section':"Macworld",'author':"Jason Cross",'word_count':763,'publication_datetime':"2020-09-16T20:37:00+00:00",'score':1,'content_type':"article",'content_id':1509055728
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 






<script type="text/javascript">
	var sectionCode = sectionCode || [];
	sectionCode.push("66b32a59-95bd-49a1-8790-5e1e154ebb65");
	(function(){
		var script = document.createElement("script");
		script.async = true;
		script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
		document.body.appendChild(script);
	})();
</script>






<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
