<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="It&#39;s not a desktop equivalent, but it hammers RTX 2080.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Wednesday, 27th January 2021">
<meta name="robots" content="index,follow, noarchive">
<title>Nvidia GeForce RTX 3080 mobile review: The fastest laptop GPU just arrived - PC World Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20210121155204">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20210121155204"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20210121155204" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20210121155204" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20210121155204" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210121155204" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20210121155204"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Gordon Mah Ung" === "None"?null:["Gordon Mah Ung"],
        description: "Nvidia’s new GeForce RTX 30-series laptops offer very impressive graphics performance, even compared to some of the biggest and heaviest laptops around." === "None"?null:"Nvidia’s new GeForce RTX 30-series laptops offer very impressive graphics performance, even compared to some of the biggest and heaviest laptops around.",
        id: "685841" === "None"?null:"685841",
        isInsiderContent: false,
        modifiedAt: "2021-01-27T01:00:37Z" === "None"?null:"2021-01-27T01:00:37Z",
        publishedAt: "2021-01-27T01:00:00Z" === "None"?null:"2021-01-27T01:00:00Z",
        source: "PC World",
        title: "Nvidia GeForce RTX 3080 mobile review: The fastest laptop GPU just arrived",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="Nvidia GeForce RTX 3080 mobile review: The fastest laptop GPU just arrived" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/ampere-vs-20-100857189-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" />
<meta property="og:description" content="Nvidia’s new GeForce RTX 30-series laptops offer very impressive graphics performance, even compared to some of the biggest and heaviest laptops around." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="Nvidia GeForce RTX 3080 mobile review: The fastest laptop GPU just arrived" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/ampere-vs-20-100857189-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" />








<link rel="canonical" href="https://www.pcworld.com/article/3604615/nvidia-geforce-rtx-3080-review-the-fastest-laptop-gpu-just-arrived.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20210121155204" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20210121155204" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20210121155204" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20210121155204" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: by Gordon Mah Ung" href="/rss/author/2135414388/gordon-mah-ung/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210121155204" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
<a href="/">
PCWorld
</a>

        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        
        <div class="btn_macworld">
          <a class="macworld" href="/section/macworld/"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/logo_macworld.png?release=20210121155204" alt="Macworld"></a>
        </div>
        

      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/reviews/">
			<span>Reviews</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Nvidia GeForce RTX 3080 mobile review: The fastest...</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World (US online)" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">Nvidia GeForce RTX 3080 mobile review: The fastest laptop GPU just arrived</h1>
    <p class="art-sms">It&#39;s not a desktop equivalent, but it hammers RTX 2080.</p>

    
    

    <p class="art-byline"><a href="/author/2135414388/gordon-mah-ung/articles"><span itemprop="author">Gordon Mah Ung</span> (PC World (US online))</a> on <span itemprop="datePublished">27 January, 2021 01:00</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="685841" data-article-url="https://www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/685841/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/&amp;amp;t=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/&amp;title=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived&amp;url=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20210121155204"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/ampere-vs-20-100857189-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Nvidia </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>The only real problem with Nvidia’s new GeForce RTX 30-series laptops is its stunning RTX 30-series desktop cousins.</p><p>No matter how impressively fast the mobile CPUs are—and our first tests show they offer everything from good to outrageous performance—they will never measure up to full-fat GPUs. Nor should they be expected to, except in the messy stew of physics, modern marketing, and occasionally toxic consumer expectations. </p><p>So don’t expect this mobile GPU to be a desktop GPU. But do expect laptops with RTX 30-series to offer very impressive graphics performance, even compared to some of the biggest and heaviest laptops around.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["685841"], "type": ["article"], "site": ["pcw"], "idgau_search_referrer": ["no"], "idgau_tax": ["reviews"]}' id="gpt-ad-interscroller-45347">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<blockquote>
<p><strong>More stories</strong></p>
<p><a href="https://www.pcworld.com/article/3602902/nvidia-woos-mainstream-gamers-with-the-329-geforce-rtx-3060-and-rtx-30-series-laptops.html">Nvidia woos mainstream gamers with the RTX 3060 and RTX 30-series laptops</a></p>
<p><a href="https://www.pcworld.com/article/3603574/5-innovations-that-pushed-laptops-forward-at-ces-2021.html">5 innovations that pushed laptops forward at CES</a></p>
<p><a href="https://www.pcworld.com/article/3603489/best-of-ces-2021-the-most-intriguing-and-innovative-pc-hardware.html">Best of CES 2021: The most intriguing and innovative PC hardware</a></p>
</blockquote><h2 class="toc" id="toc-1">What is GeForce RTX 30-series mobile</h2><p>Nvidia’s GeForce RTX 30-series is the highly anticipated mobile version of its stellar 30-series desktop GPUs. Built on the same 8nm Samsung process as the desktop part, the mobile GPU shares a lot of the same goodness.</p><p>They are not, however, exactly the same. For example, the desktop GeForce RTX 3080 packs 10GB of GDDR6X using a 320-bit bus and features 8,704 CUDA cores. It rocks 760GBps of memory bandwidth. Our review called it a “staggering performance upgrade,” and we weren’t kidding.</p><p>The mobile RTX 3080 version steps back to 6,144 CUDA cores, either 16GB or 8GB of GDDR6 on a 256-bit bus, and 384GBps of memory bandwidth. You’re also looking at nearly a 40-percent reduction in boost clocks, as well as tensor cores and RT cores.</p><p>All told, while the GeForce RTX 3080 mobile carries the branding of the GeForce RTX 3080 desktop, it’s a very, very different beast—and a break from Nvidia’s two previous generations. The 20-series and 10-series mobile GPUs were mostly the same dies as the desktop GPUs, but tuned for laptops. </p><p>No more. For example, comparing a score from 3DMark Port Royal—a ray tracing focused GPU test—a desktop GeForce RTX 2080 Super might exceed a mobile GeForce RTX 2080 Super Max-Q by about 30 percent. </p><p>A GeForce RTX 3080 Founders Edition, however, might exceed a GeForce RTX 3080 (max-Q) in Port Royal by <em>50 to 75</em> percent. Stew on that.</p><p>We say all this because if you’re expecting mobile RTX 30-series to replicate a desktop GeForce RTX 3080 that has a thermal rating of 320 watts and a minimum 750-watt power supply for the PC itself (remember a laptop runs the entire system on the power brick), you’ve probably set yourself up for disappointment. There’s only so much you can do in a 4- to 6-pound gaming laptop running with a thermal envelope of 80 to 105 watts for the GPU, on a 230-watt power brick. But as you’ll see in our tests, the RTX 30-series makes the most of what it has. </p><h2>Dynamic Boost 2.0</h2><p>Among the new features Nvidia brings to its 30-series is an improved Dynamic Boost 2.0. Dynamic Boost works by shunting power from the CPU to the GPU when needed, giving the GPU 15 additional watts of power. </p><p>Nvidia raises the AI catchphrase and says Dynamic Boost 2.0 can increase performance by 16 percent. Dynamic Boost 2.0 previously only allowed power to be shifted from the CPU to the GPU, but now it can actually flow back to the CPU from the GPU if the game is CPU-bound rather than GPU-bound. Nvidia said it can also now balance power with the graphics memory.</p><p>On laptops that support it, Dynamic Boost 2.0 will be on all the time, without the option to turn it off, as in the previous version. On older laptops that support Dynamic Boost, you will continue to be able to turn the feature off.</p><p>While Dynamic Boost 2.0 can pretty much be supported by any RTX laptop, it’s up to the laptop maker to enable it. We didn’t get deep into this feature here, but we plan to soon.</p><h2>Whisper Mode 2.0 </h2><p>Nvidia said it has an answer for fan noise, too, using AI to help target fan curves and frame rates during gaming on a laptop. Unlike the older version that just slowed fans down, Nvidia said the new version manages CPU power, GPU power, and temps, along with the system fans and frame rate, to hit the target the gamer sets. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/mah_9968-100874782-orig.jpg" rel="nofollow"><img alt="Aorus 17 with GeForce RTX 3080 and Core i7-10870H" border="0" class="lazy" data-imageid="100874782" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/mah_9968-100874782-large.jpg" height="800" loading="lazy" width="1200"/></a> <small class="credit">Gordon Mah Ung</small>
<figcaption>
<p>Gigabyte Aorus 17 with GeForce RTX 3080 and Core i7-10870H</p>
</figcaption>
</figure><h2 class="toc" id="toc-2">How we tested</h2><p>For our test today, we used a Gigabyte Aorus 17 equipped with an 8-core Intel Core i7-10870H, 8GB GeForce RTX 3080 (Max-Q), 32GB of RAM, and a 17.3-inch 300Hz panel.</p><p>Note that you’ll see us use “(Max-Q)” throughout the story. Nvidia no longer uses that designation for its more efficient mobile GPUs, because they’re all the same die—it’s just how the laptop maker configures the laptop around it. If vendors choose to implement Max-Q Technologies, then, well, it’s still a GeForce RTX 3080 laptop—but with Max-Q Technologies enabled. The “(Max-Q)” is our way of telling you the power and thermal capabilities the laptop maker has built in.</p><p>For comparison, we drafted the same Acer Predator Triton 500 we used for our Dynamic Boost story. It features a 6-core Core i7-10750H, GeForce RTX 2080 Super Max-Q, 32GB of RAM, and a 15.6-inch, 300Hz panel.</p><p>The Predator Triton 500 had its CoolBoost feature enabled, which runs the fans harder. The Gigabyte Aero 17 had the CPU and GPU in boost setting, and fans using the “Gamer” profile.</p><p>Using the Ultra preset in <em>Far Cry</em>, the results give the RTX 3080 laptop about a 12-percent lead over the RTX 2080 Super laptop.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_far_cry_new_dawn-100874784-orig.jpg" rel="nofollow"><img alt="3080m far cry new dawn" border="0" class="lazy" data-imageid="100874784" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_far_cry_new_dawn-100874784-large.jpg" height="571" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Moving onto <em>Gears Tactics</em> run at 1920x1080 and set to Ultra, the RTX 3080 laptop has about a 14-percent advantage in this turn-based tactic game.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_gears_tactics-100874790-orig.jpg" rel="nofollow"><img alt="3080m gears tactics" border="0" class="lazy" data-imageid="100874790" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_gears_tactics-100874790-large.jpg" height="556" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Moving to something far less graphically intense, we fire up <em>Counter Strike: Global Operations</em> set to 1920x1080 and using the “Very High” Preset. We’re not even sure “Very High” meant that when the game came out in 2012, but from 2021, it’s definitely not high at all. This is one game that actually exceeds the 300Hz refresh of the panels, and probably a game where you need it if you want to compete to win or just don’t like getting AWP-shot by a 12-year-old every time you rush the bomb site.</p><p>Yup, that’s about a 3.5-percent advantage for the RTX 3080 laptop over the RTX 2080 Super. So, terrorists win.</p><aside id="brand-post-promo-placeholder-slot"></aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_csgo-100874791-orig.jpg" rel="nofollow"><img alt="3080m csgo" border="0" class="lazy" data-imageid="100874791" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_csgo-100874791-large.jpg" height="556" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Obviously one problem with the previous games we’ve run is they’re all very much CPU-bound. It is, in fact, a problem for the RTX 3080 on laptops. Just as laptop GPUs are a compromise to make them work in a laptop—so too are CPUs. To stretch the laptops a little more, we fired up <em>Red Dead Redemption 2</em> with the performance slider set to prefer quality. That saw the RTX 3080 open up a little more breathing room, edging out the RTX 2080 Super by about 18 percent.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_rdr2-100874785-orig.jpg" rel="nofollow"><img alt="3080m rdr2" border="0" class="lazy" data-imageid="100874785" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_rdr2-100874785-large.jpg" height="570" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><h2 class="toc" id="toc-3">Ray tracing performance</h2><p>From there, we moved on to hardware ray tracing games, specifically <em>Metro Exodus</em>, which uses hardware ray-traced global illumination. The result gave the RTX 3080 laptop about a 20-percent lead over the RTX 2080 laptops.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_metro_rtx-100874789-orig.jpg" rel="nofollow"><img alt="3080m metro rtx" border="0" class="lazy" data-imageid="100874789" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_metro_rtx-100874789-large.jpg" height="566" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Next up on our ray tracing performance adventure is <em>Shadow of the Tomb Raider</em>, with textures set to Ultra and ray-traced shadows set to Ultra as well. This saw the RTX 3080 open up about a 27-percent performance advantage over the 2080 Super.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_sotr-100874783-orig.jpg" rel="nofollow"><img alt="3080m sotr" border="0" class="lazy" data-imageid="100874783" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_sotr-100874783-large.jpg" height="570" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>We decided to take it up one more notch by running <em>Bright Memory: Infinite Ray Tracing</em> Benchmark. As you can guess from its name, it’s a benchmark (and game too) that uses pretty much Nvidia’s whole bag of tricks: ray tracing caustics, reflection, refraction, ambient occlusion, shadows, and DLSS 2.1. We ran it on its highest setting with DLSS on.</p><p>We suspect this won’t be running on <a href="https://www.pcworld.com/article/3597292/rdna-2-deep-dive-inside-amd-radeon-rx-6000-graphics-cards.html">AMD’s Radeon RX 6000</a> anytime soon. We can say the RTX 3080 shows a little pep by outpacing the RTX 2080 Super by 38 percent.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_bright_memory_infinite-100874788-orig.jpg" rel="nofollow"><img alt="3080m bright memory infinite" border="0" class="lazy" data-imageid="100874788" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_bright_memory_infinite-100874788-large.jpg" height="586" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Our last game is <em>Quake II RTX</em>, a fully path-traced game that brings new life to a classic. We run it at 19x10 with global illumination and set to “prefer Nvidia extensions” rather than Vulkan for the ray tracing. The result puts the 3080 laptop about 30 percent ahead of the 2080 Super—not too shabby.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080_quake_ii-100874796-orig.jpg" rel="nofollow"><img alt="3080 quake ii" border="0" class="lazy" data-imageid="100874796" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080_quake_ii-100874796-large.jpg" height="592" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Given the CPU-limited performance of laptops it’s generally going to be pretty difficult to extract the performance out of the RTX 3080—even if differs greatly from the desktop counterpart.</p><p>For example, drawing on scores from the laptops we’ve tested in-house, the RTX 3080 mobile stacks up very well indeed. Two laptops are still faster than it—the original Alieware Area 51M with a desktop CPU and GeForce RTX 2080 (non-Max-Q version), and the Acer Predator Helios 700, which is equipped with a full-tilt  RTX 2080 and a CPU that hits very high clocks when the keyboard is pulled back to allow for extra venting.</p><p>We should point out the Alienware Area 51m used a 330-watt plus a 180-watt power brick and weighed about eight pounds, while the Predator Helios 700 used a 330-watt brick and weighed 10 pounds. You basically can’t beat the physics of larger and heavier.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080_time_spy_graphics-100874794-orig.jpg" rel="nofollow"><img alt="3080 time spy graphics" border="0" class="lazy" data-imageid="100874794" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080_time_spy_graphics-100874794-large.jpg" height="686" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Dialing up the graphics load from 3DMark Time Spy to Port Royal, we collected results to see if the RTX 3080 would continue to lose to the RTX 2080 laptops. As you can see, as we move to a heavily GPU-bound and ray-traced load, the RTX 3080 rightfully pops back on top. </p><p>The Port Royal results also show that it’s not just the GPU—it’s also the implementation. You can find downright pokey RTX 2080 Super laptops and fast RTX 2080 Super laptops. You should expect the same with RTX 3080.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080_port_royal-100874795-orig.jpg" rel="nofollow"><img alt="3080 port royal" border="0" class="lazy" data-imageid="100874795" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080_port_royal-100874795-large.jpg" height="690" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>While the RTX 3080 doesn’t deliver a slam-dunk in gaming, there is good news for content creators: GeForce RTX 3080 definitely crushes its predecessor. We’ll keep it  brief, but using Blender 2.91 we tasked both laptops with using the GPU to render the BMW GPU test. The GeForce RTX 2080 Super took about 36 seconds, while the GeForce RTX 3080 finished in just 19 seconds—basically half the time.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_blender-100874792-orig.jpg" rel="nofollow"><img alt="3080m blender" border="0" class="lazy" data-imageid="100874792" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_blender-100874792-large.jpg" height="582" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>We also used IndigoBench, a GPU-based renderer. The results are in M Samples per second, and a longer bar is better. The 3080 turns in a score about 83 percent higher. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/3080m_indigo_bedroom-100874787-orig.jpg" rel="nofollow"><img alt="3080m indigo bedroom" border="0" class="lazy" data-imageid="100874787" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/3080m_indigo_bedroom-100874787-large.jpg" height="565" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><p>Our last content creation test uses V-Ray Next’s GPU render to measure performance of the GPUs. The GeForce RTX 3080 is about 104 percent faster than the RTX 2080. We also culled results from Puget Systems, which put the GeForce RTX 3080 mobile ahead of a GeForce RTX 2080 Ti and Titan RTX.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/01/compute_is_crazy-100874793-orig.jpg" rel="nofollow"><img alt="compute is crazy" border="0" class="lazy" data-imageid="100874793" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/01/compute_is_crazy-100874793-large.jpg" height="563" loading="lazy" width="1200"/></a> <small class="credit">IDG</small></figure><h2 class="toc" id="toc-4">Conclusion</h2><p>Overall, we think the GeForce RTX 3080 is indeed the best mobile GPU available right now. To be fair, it’s not much of a bar to set if all you have to be is better than the previous GPU. Don’t let your expectations be warped by the stunning GeForce RTX 3080 desktop card.</p><p>Once we settled back into the reality that a laptop, is a laptop, is a laptop—seeing from 15- to 25-percent improvements in graphically intensive games, and even higher with ray-traced titles, is respectable.</p><p>Would we upgrade from an RTX 20-series laptop? Probably not, unless it’s a bigger step such as a side move of going from an RTX 2060 to something faster. It rarely makes sense to upgrade from one generation to the next unless you are doing it for the the huge boosts in content creation advances.</p><p>When every laptop is its own package, our first review of a new component isn’t our definitive one. We’ll have a better feel for RTX 30-series laptops after we’ve tested another half-dozen or more. But clearly with a favorable implementation such as we tested, it can do very well indeed.</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="https://www.officeworks.com.au/shop/officeworks/p/wd-1tb-my-passport-go-ssd-drive-cobalt-wdssdg1tc" onclick="trackBrandPostNativeAdLink(681211);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/western_digital_logo_black.jpg" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="https://www.officeworks.com.au/shop/officeworks/p/wd-1tb-my-passport-go-ssd-drive-cobalt-wdssdg1tc" onclick="trackBrandPostNativeAdLink(681211);">The SSD that&#39;s not afraid of heights</a><br/>
  </span>

  <a class="more" href="/brand-post/157/western-digital/" onclick="trackBrandPostNativeAdLink(681211);">More from Western Digital</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/1280px-idg_logo-1svg_35.png" alt="Gordon Mah Ung">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2135414388/gordon-mah-ung/articles">Gordon Mah Ung</a></h4>
      <span id="author-title">PC World (US online)</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20210121155204"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20210121155204"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/685841/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/685841/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/685841/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            





<section class="cgg-promo" id="cgg-promo">

<div class="gift_guide_base_product-outbound-tracking">
        
        <div class="cgg-promo_categories">
        
                <div class="cgg-promo_category cgg-promo_category_essentials">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_essentials">
                                 <!--<img src="https://www.idgcdn.com.au" title="Essentials">-->
                                <span>Essentials</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Moshi Otto Q Wireless Charging Pad</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/moshi_otto_q.png" title="Moshi Otto Q Wireless Charging Pad"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Moshi Otto Q Wireless Charging Pad" href="/backtobusiness/product/152/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Microsoft 365 Personal</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ms_365.png" title="Microsoft 365 Personal"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Microsoft 365 Personal" href="/backtobusiness/product/149/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">NordVPN</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/picture8.png" title="NordVPN"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="NordVPN" href="/backtobusiness/product/150/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
                <div class="cgg-promo_category cgg-promo_category_mobile">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_mobile">
                                 <!--<img src="https://www.idgcdn.com.au" title="Mobile">-->
                                <span>Mobile</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Apple Watch 6</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/apple_watch_6.jpg" title="Apple Watch 6"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Apple Watch 6" href="/backtobusiness/product/153/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Ultimate Ears WONDERBOOM 2</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ultimate_ears_wonderboom_2.png" title="Ultimate Ears WONDERBOOM 2"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Ultimate Ears WONDERBOOM 2" href="/backtobusiness/product/157/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Anker PowerCore 20100</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/anker_powercore_20100.jpg" title="Anker PowerCore 20100"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Anker PowerCore 20100" href="/backtobusiness/product/154/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
                <div class="cgg-promo_category cgg-promo_category_exec">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_exec">
                                 <!--<img src="https://www.idgcdn.com.au" title="Exec">-->
                                <span>Exec</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Macbook Air 13” 2020</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/macbook_air_13.jpg" title="Macbook Air 13” 2020"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Macbook Air 13” 2020" href="/backtobusiness/product/160/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Samsung Galaxy Note20 Ultra 5G</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/picture2.jpg" title="Samsung Galaxy Note20 Ultra 5G"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Samsung Galaxy Note20 Ultra 5G" href="/backtobusiness/product/162/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">UNSW Master of Data Science Online Course</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/picture1.jpg" title="UNSW Master of Data Science Online Course"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="UNSW Master of Data Science Online Course" href="/backtobusiness/product/161/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
                <div class="cgg-promo_category cgg-promo_category_budget">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_budget">
                                 <!--<img src="https://www.idgcdn.com.au" title="Budget">-->
                                <span>Budget</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Microsoft Bluetooth® Mouse</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ms_bluetooth_mouse.png" title="Microsoft Bluetooth® Mouse"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Microsoft Bluetooth® Mouse" href="/backtobusiness/product/100/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Microsoft OneNote</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ms_onenote.png" title="Microsoft OneNote"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Microsoft OneNote" href="/backtobusiness/product/145/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Avast Antivirus</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/avast.png" title="Avast Antivirus"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Avast Antivirus" href="/backtobusiness/product/144/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
        </div>

        <header class="cgg-promo_header">
                <h2 class="cgg-promo_title">Back To Business Guide</h2>
                <a class="cgg-promo_link" href="/backtobusiness/list/">Click for more ›</a>
        </header>
</div>
</section>


<script>
        $(function() {
                var cggpromo = $('#cgg-promo');
                var products = cggpromo.find('.cgg-promo_products');

                products.hover(
                        function(e) {
                                $(this).addClass('hovering');
                        }, function() {
                                $(this).removeClass('hovering');
                        }
                )

                function switchgiftpromo(n) {

                        products.each(function() {

                                if ($(this).hasClass('hovering')) {
                                        return true;
                                }

                                var current = $(this).find('.current');
                                if (!current.length) {
                                        $(this).find('.cgg-promo_product').first().addClass('current');
                                } else {
                                        var next = current.next();
                                        if (!next.length) {
                                                next = $(this).find('.cgg-promo_product').first();
                                        }
                                        current.removeClass('current');
                                        next.addClass('current');
                                }

                        })
                        setTimeout(function() {switchgiftpromo()},6000);
                }
                switchgiftpromo();


                // Track product clicks as GA Events
                $('.cgg-promo_product_link').click(function() {
                        ga('send', 'event', 'Gift Guide', 'Promo Box Click', $(this).data('product-name'));
                });

        })



</script>


        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
      <img src=/dimg/300x300/dimg/creator_17_1.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
        Shining a light on creativity
      </a>
    </h3>
   
    
    <p class="description"> 
      MSI has long pushed the boundaries of invention with its ever-evolving range of laptops but it has now pulled off a world first with the new MSI Creative 17.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" title="MSI Australia and New Zealand Gaming Notebook" onclick="trackBrandPostNativeAdLink(680851);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png"  alt="MSI Australia and New Zealand Gaming Notebook"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/realme/7-pro/684569/">Realme 7 Pro review: Further progress</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/oppo/watch/683960/">Oppo Watch review: A masterclass in imitation</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/google/pixel-5/683694/">Google Pixel 5 Review: Soft Reboot</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/google/pixel-4a/682878/">Google Pixel 4a review: The Goldilocks Google phone</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/samsung/galaxy-note-20-ultra-5g/682246/">Samsung Galaxy Note 20 Ultra 5G review:  Wrong Number</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/685840/ryzen-5000-mobile-review-amd-wins-big-laptops/">Ryzen 5000 mobile review: AMD wins big in laptops</a></li>
          
          <li><a href="/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">Nvidia GeForce RTX 3080 mobile review: The fastest laptop GPU just arrived</a></li>
          
          <li><a href="/article/685833/apple-vp-dan-riccio-focus-new-project-step-down-leader-hardware-engineering/">Apple VP Dan Riccio to focus on ‘new project’ and step down as leader of hardware engineering</a></li>
          
          <li><a href="/article/685832/new-time-walk-feature-hints-brighter-future-fitness/">The new Time to Walk feature hints at a brighter future for Fitness+</a></li>
          
          <li><a href="/article/685829/magsafe-medical-devices-apple-says-keep-them-safe-distance-away/">MagSafe and medical devices: Apple says keep them ‘a safe distance away’</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20210121155204">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20210121155204">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20210121155204">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/684080/iphone-12-pro-review-iphone-future-proof/">iPhone 12 Pro review: The iPhone that’s future proof</a></li>
  
  <li><a href="/review/google/pixel-5/683694/">Google Pixel 5 Review: Soft Reboot</a></li>
  
  <li><a href="/review/oppo/watch/683960/">Oppo Watch review: A masterclass in imitation</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived&amp;url=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/&amp;amp;t=Nvidia%20GeForce%20RTX%203080%20mobile%20review%3A%20The%20fastest%20laptop%20GPU%20just%20arrived">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/685841/nvidia-geforce-rtx-3080-mobile-review-fastest-laptop-gpu-just-arrived/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/685824/why-your-browser-password-manager-isn-t-good-enough/">Why your browser&#39;s password manager isn&#39;t good enough</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/685835/asic-hit-by-accellion-fta-hack/">ASIC hit by Accellion FTA hack</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/685803/why-empired-needed-brand-makeover/">Why Empired needed a brand makeover</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20210121155204" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20210121155204">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20210121155204" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='45eVd991nClNmRzAVjfYsdnKwWcVzmJQT6rZVbwIqtMfOgldDz0hs2eUqeiixOUa' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20210121155204" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "gordon-mah-ung");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-681211');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-680851');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-45347" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;685841&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20210121155204" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20210121155204"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20210121155204"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20210121155204";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'author':"Gordon Mah Ung",'word_count':1929,'publication_datetime':"2021-01-26T14:00:00+00:00",'score':1,'content_type':"article",'content_id':1828002142
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
