<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="It&#39;s a lot cheaper than an Apple TV streaming box.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Friday, 19th February 2021">
<meta name="robots" content="index,follow, noarchive">
<title>The Apple TV app is now available on Chromecast with Google TV - Macworld</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.pcworld.idg.com.au/analytics.js');
</script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/macworld_favicon.ico?release=20210218160439">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20210218160439"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20210218160439" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20210218160439" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20210218160439" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210218160439" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20210218160439"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Roman Loyola" === "None"?null:["Roman Loyola"],
        description: "Users of the $50 Chromecast with Google TV can download the Apple TV app to the device and get access to Apple TV+ show such as Ted Lasso, The Morning Show, Palmer, and The Snoopy Show." === "None"?null:"Users of the $50 Chromecast with Google TV can download the Apple TV app to the device and get access to Apple TV+ show such as Ted Lasso, The Morning Show, Palmer, and The Snoopy Show.",
        id: "686388" === "None"?null:"686388",
        isInsiderContent: false,
        modifiedAt: "2021-02-19T05:56:42Z" === "None"?null:"2021-02-19T05:56:42Z",
        publishedAt: "2021-02-19T05:56:00Z" === "None"?null:"2021-02-19T05:56:00Z",
        source: "PC World",
        title: "The Apple TV app is now available on Chromecast with Google TV",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/macworld.css?release=20210218160439" type="text/css">

<meta property="og:title" content="The Apple TV app is now available on Chromecast with Google TV" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/chromecast-apple-tv-100877866-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/" />
<meta property="og:description" content="Users of the $50 Chromecast with Google TV can download the Apple TV app to the device and get access to Apple TV+ show such as Ted Lasso, The Morning Show, Palmer, and The Snoopy Show." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="The Apple TV app is now available on Chromecast with Google TV" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/chromecast-apple-tv-100877866-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/" />








<link rel="canonical" href="https://www.macworld.com/article/3608570/the-apple-tv-app-is-now-available-on-chromecast-with-google-tv.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20210218160439" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20210218160439" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20210218160439" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20210218160439" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: by Roman Loyola" href="/rss/author/224450537/roman-loyola/" />


<link rel="alternate" type="application/rss+xml" title="PC World - Macworld" href="/rss/section/macworld/" />




<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210218160439" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
<header id="header">
  <div class="wrap">

    <div class="top">
      <h2 class="pcw"><a href="/">Back to PCWorld</a></h2>
      <div class="logo">
        <a href="/section/macworld/">
        Macworld
        </a>
      </div>

      <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><form method="get" action="/search/" class="search"><input class="search_field" type="search" id="header_searchbox" name="search" placeholder="Search for product"><input type="submit" value="Search" id="header_searchbutton"></form></div>
    </div>

    <nav class="navbar">
      <ul>
        <li><a class="mobility" href="/section/macworld">Macworld Home</a></li>
        
        <li><a href="/section/macworld/news/">News</a></li><li><a href="/section/macworld/products/">Reviews</a></li><li><a href="/section/macworld/features/">Features</a></li><li><a href="/top_rated/macworld/">Top Rated</a></li><li><a href="/section/macworld/videos/">Videos</a></li>
        
        </ul>
    </nav>
  </div>
</header>


  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    <li>
	
		<a href="/section/macworld/">
			<span>Macworld</span>
		</a>
	
</li>


    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/section/macworld/news/">
			<span>News</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">The Apple TV app is now available on Chromecast wi...</span>
	
</li>


</ol>


      



      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="Macworld.com" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">The Apple TV app is now available on Chromecast with Google TV</h1>
    <p class="art-sms">It&#39;s a lot cheaper than an Apple TV streaming box.</p>

    
    

    <p class="art-byline"><a href="/author/224450537/roman-loyola/articles"><span itemprop="author">Roman Loyola</span> (Macworld.com)</a> on <span itemprop="datePublished">19 February, 2021 05:56</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="686388" data-article-url="https://www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/686388/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/&amp;amp;t=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/&amp;title=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV&amp;url=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/686388/apple-tv-app-now-available-chromecast-google-tv/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20210218160439"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/chromecast-apple-tv-100877866-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Google </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>The <a href="https://www.macworld.com/article/3433936/apple-tv-plus-faq.html">Apple TV+</a> streaming service has a lot of work to do to be more competitive with Netflix, Hulu, Disney+, and other services. In order to grow its audience, it needs to be available to more people, and Apple TV+ took a big step towards that on Thursday as the Apple TV app became available on Chromecast with Google TV.</p><p>Users of the $50 Chromecast with Google TV can download the Apple TV app to the device and get access to Apple TV+ shows such as <em>Ted Lasso</em>, <em>The Morning Show</em>, <em>Palmer</em>, and <em>The Snoopy Show</em>. Once the app is loaded on the device, you can access it through the "Apps" or "For you" tabs. You can also add TV+ shows to Google Watchlist, and Google Assistant can be used to verbally ask Google to launch the Apple TV app or play an Apple TV show.</p><p>The Apple TV app also gives you access to TV shows or movies you have purchased directly through Apple, and to <a href="https://www.macworld.com/article/3384743/apple-tv-channels-faq-price-channels-list-availability.html">Apple TV Channels</a>.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["686388"], "idgau_tax": ["news"], "site": ["pcw"], "sect": ["macworld"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-636835">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>Apple TV+ is $4.99 per month, though Apple does offer a free year of the service when you buy a new Apple device. Apple has also extended that trial period a few times. If you decide to subscribe to other Apple services— Arcade, Fitness+, Music, News+, and iCloud—you can sign up for an <a href="https://www.macworld.com/article/3575409/apple-one-faq.html">Apple One</a> plan, a pricing plan that bundles Apple’s services together for discounts.</p><p>Initially <a href="https://www.techhive.com/article/3601514/apple-tv-app-is-coming-to-chromecast-with-google-tv.html">announced</a> last December, Google’s <a href="https://blog.google/products/google-tv/apple-tv-now-available/" rel="nofollow">announcement</a> on Thursday did not state if the Apple TV app supports HDR (including Dolby Vision) or Dolby Atmos. The device is capable of streaming HDR10, HDR10+, and Dolby Vision content, as well as Dolby Atmos audio. Google did state that the Apple TV app will also be available on TVs made by Sony and TCL that run Google software.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>If you’re looking for an affordable alternative to Apple’s own Apple TV hardware, the Chromecast with Google TV may be it. At $50, it’s a lot cheaper than Apple’s Apple TV 4K ($179 for the 32GB version) and Apple TV HD ($149). The Chromecast supports 4K HDR streaming at up to 60 frames per second, and its hardware remote is a lot easier to use. And you don’t even need to use the remote—you can use voice commands. A recent <a href="https://www.bloomberg.com/news/newsletters/2020-12-22/apple-tv-is-missing-the-moment" rel="nofollow">report</a> said that a new Apple TV box could include features such as improved performance for games, an updated remote control, and a new processor, but if all you want to do is get access to the Apple TV+ service, Apple TV Channels, or content you purchase directly from Apple, the Chromecast with Google TV looks like a great deal.</p><p>Chromecast with Google TV also has support for Amazon Prime Video, Disney+, Hulu, HBO Max, and Netflix. TechHive <a href="https://www.techhive.com/article/3584782/chromecast-with-google-tv-review.html">reviewed</a> the Chromecast with Google TV when it was released last fall.</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">Shining a light on creativity</a><br/>
  </span>

  <a class="more" href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" onclick="trackBrandPostNativeAdLink(680851);">More from MSI Australia and New Zealand Gaming Notebook</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/1280px-idg_logosvg_2.png" alt="Roman Loyola">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/224450537/roman-loyola/articles">Roman Loyola</a></h4>
      <span id="author-title">Macworld.com</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/686388/apple-tv-app-now-available-chromecast-google-tv/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20210218160439"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20210218160439"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/686388/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/686388/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/686388/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            





<section class="cgg-promo" id="cgg-promo">

<div class="gift_guide_base_product-outbound-tracking">
        
        <div class="cgg-promo_categories">
        
                <div class="cgg-promo_category cgg-promo_category_essentials">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_essentials">
                                 <!--<img src="https://www.idgcdn.com.au" title="Essentials">-->
                                <span>Essentials</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Microsoft 365 Personal</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ms_365.png" title="Microsoft 365 Personal"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Microsoft 365 Personal" href="/backtobusiness/product/149/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Moshi Otto Q Wireless Charging Pad</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/moshi_otto_q.png" title="Moshi Otto Q Wireless Charging Pad"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Moshi Otto Q Wireless Charging Pad" href="/backtobusiness/product/152/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Brother MFC-L3745CDW Colour Laser Multifunction</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/brother_mfc-l3745cdw.png" title="Brother MFC-L3745CDW Colour Laser Multifunction"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Brother MFC-L3745CDW Colour Laser Multifunction" href="/backtobusiness/product/151/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
                <div class="cgg-promo_category cgg-promo_category_mobile">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_mobile">
                                 <!--<img src="https://www.idgcdn.com.au" title="Mobile">-->
                                <span>Mobile</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Nordace Siena - Smart Backpack</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/sienna_backpack.jpg" title="Nordace Siena - Smart Backpack"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Nordace Siena - Smart Backpack" href="/backtobusiness/product/155/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Ultimate Ears WONDERBOOM 2</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ultimate_ears_wonderboom_2.png" title="Ultimate Ears WONDERBOOM 2"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Ultimate Ears WONDERBOOM 2" href="/backtobusiness/product/157/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Apple Watch 6</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/apple_watch_6.jpg" title="Apple Watch 6"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Apple Watch 6" href="/backtobusiness/product/153/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
                <div class="cgg-promo_category cgg-promo_category_exec">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_exec">
                                 <!--<img src="https://www.idgcdn.com.au" title="Exec">-->
                                <span>Exec</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Sony WH-1000XM4 Wireless Noise Cancelling Headphones</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/sony_wh-1000xm4.png" title="Sony WH-1000XM4 Wireless Noise Cancelling Headphones"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Sony WH-1000XM4 Wireless Noise Cancelling Headphones" href="/backtobusiness/product/158/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Samsung Galaxy Note20 Ultra 5G</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/picture2.jpg" title="Samsung Galaxy Note20 Ultra 5G"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Samsung Galaxy Note20 Ultra 5G" href="/backtobusiness/product/162/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">YubiKey 5 NFC</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/yubikey_5_nfc.jpg" title="YubiKey 5 NFC"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="YubiKey 5 NFC" href="/backtobusiness/product/159/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
                <div class="cgg-promo_category cgg-promo_category_budget">
                        <h2 class="cgg-promo_category_name cgg-promo_category_name_budget">
                                 <!--<img src="https://www.idgcdn.com.au" title="Budget">-->
                                <span>Budget</span>
                        </h2>
                        <div class="cgg-promo_products">
                                
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Bitwarden</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ritwarden.png" title="Bitwarden"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Bitwarden" href="/backtobusiness/product/163/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Microsoft Bluetooth® Mouse</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/ms_bluetooth_mouse.png" title="Microsoft Bluetooth® Mouse"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Microsoft Bluetooth® Mouse" href="/backtobusiness/product/100/">Learn more ></a>
                                </article>
                                
                                <article class="cgg-promo_product">
                                        <div class="cgg-promo_product_hover">
                                                <div class="cgg-promo_product_hover_bg"></div>
                                                <h3 class="cgg-promo_product_name">Avast Antivirus</h3>
                                        </div>
                                        <span class="cgg-promo_product_image"><img src="https://www.idgcdn.com.au/backtobusiness/product-image/148x148/back2school_guide/avast.png" title="Avast Antivirus"></span>
                                        <a target="_blank" class="cgg-promo_product_link" data-product-name="Avast Antivirus" href="/backtobusiness/product/144/">Learn more ></a>
                                </article>
                                
                        </div>
                </div>
        
        </div>

        <header class="cgg-promo_header">
                <h2 class="cgg-promo_title">Back To Business Guide</h2>
                <a class="cgg-promo_link" href="/backtobusiness/list/">Click for more ›</a>
        </header>
</div>
</section>


<script>
        $(function() {
                var cggpromo = $('#cgg-promo');
                var products = cggpromo.find('.cgg-promo_products');

                products.hover(
                        function(e) {
                                $(this).addClass('hovering');
                        }, function() {
                                $(this).removeClass('hovering');
                        }
                )

                function switchgiftpromo(n) {

                        products.each(function() {

                                if ($(this).hasClass('hovering')) {
                                        return true;
                                }

                                var current = $(this).find('.current');
                                if (!current.length) {
                                        $(this).find('.cgg-promo_product').first().addClass('current');
                                } else {
                                        var next = current.next();
                                        if (!next.length) {
                                                next = $(this).find('.cgg-promo_product').first();
                                        }
                                        current.removeClass('current');
                                        next.addClass('current');
                                }

                        })
                        setTimeout(function() {switchgiftpromo()},6000);
                }
                switchgiftpromo();


                // Track product clicks as GA Events
                $('.cgg-promo_product_link').click(function() {
                        ga('send', 'event', 'Gift Guide', 'Promo Box Click', $(this).data('product-name'));
                });

        })



</script>


        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
      <img src=/dimg/300x300/dimg/creator_17_1.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
        Shining a light on creativity
      </a>
    </h3>
   
    
    <p class="description"> 
      MSI has long pushed the boundaries of invention with its ever-evolving range of laptops but it has now pulled off a world first with the new MSI Creative 17.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" title="MSI Australia and New Zealand Gaming Notebook" onclick="trackBrandPostNativeAdLink(680851);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png"  alt="MSI Australia and New Zealand Gaming Notebook"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/dynabook/portege-x30w-j/685279/">Dynabook Portégé X30W-J – a very good all-rounder</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/realme/7-pro/684569/">Realme 7 Pro review: Further progress</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/oppo/watch/683960/">Oppo Watch review: A masterclass in imitation</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/google/pixel-5/683694/">Google Pixel 5 Review: Soft Reboot</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/google/pixel-4a/682878/">Google Pixel 4a review: The Goldilocks Google phone</a>
          </li>
        
        </ul>
        
        
        


        


        


 
<h2 class="section_header">Latest News Articles</h2>
<ul class="posts">
  
  <li><a href="/article/686297/apple-releases-watchos-7-3-1-update/">Apple releases watchOS 7.3.1 update</a></li>
  
  <li><a href="/article/686295/year-iphone-might-finally-bring-one-android-best-features/">This year&#39;s iPhone might finally bring one of Android’s best features</a></li>
  
  <li><a href="/article/686216/your-aging-macbook-having-battery-issues-apple-may-fix-it-free/">If your aging MacBook is having battery issues, Apple may fix it for free</a></li>
  
  <li><a href="/article/686177/qualcomm-announces-snapdragon-x65-modem-likely-headed-iphone-14/">Qualcomm announces Snapdragon X65 modem, likely headed to iPhone 14</a></li>
  
  <li><a href="/article/686176/macos-big-sur-11-2-1-update-now-available/">macOS Big Sur 11.2.1 update is now available</a></li>
  
</ul>





        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20210218160439">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20210218160439">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20210218160439">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/684080/iphone-12-pro-review-iphone-future-proof/">iPhone 12 Pro review: The iPhone that’s future proof</a></li>
  
  <li><a href="/review/google/pixel-5/683694/">Google Pixel 5 Review: Soft Reboot</a></li>
  
  <li><a href="/review/oppo/watch/683960/">Oppo Watch review: A masterclass in imitation</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV&amp;url=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/&amp;amp;t=The%20Apple%20TV%20app%20is%20now%20available%20on%20Chromecast%20with%20Google%20TV">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/686388/apple-tv-app-now-available-chromecast-google-tv/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/686387/meet-microsoft-new-ink-first-app-journal/">Meet Microsoft&#39;s new ink-first app, Journal</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/686370/mersive-technologies-teams-up-exclusive-networks-nz-distribution/">Mersive Technologies teams up with Exclusive Networks for A/NZ distribution</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/686371/news-corp-inks-deal-google-showcase-facebook-shuts-down-australian-media-content/">News Corp inks deal with Google Showcase as Facebook shuts down Australian media content</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20210218160439" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20210218160439">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20210218160439" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='0kkSRbRK3v9j1RGMF2pe1F8Mp2WTzQ8xxHMmTVHgfGl6ByLkhXZs042OwWAhNxg9' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20210218160439" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "macworld");



	ga('set', 'dimension2', "roman-loyola");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-680851');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-680851');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-636835" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;686388&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20210218160439" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20210218160439"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20210218160439"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20210218160439";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'section':"Macworld",'author':"Roman Loyola",'word_count':459,'publication_datetime':"2021-02-18T18:56:00+00:00",'score':1,'content_type':"article",'content_id':1560435310
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 






<script type="text/javascript">
	var sectionCode = sectionCode || [];
	sectionCode.push("66b32a59-95bd-49a1-8790-5e1e154ebb65");
	(function(){
		var script = document.createElement("script");
		script.async = true;
		script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
		document.body.appendChild(script);
	})();
</script>






<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
