<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="While you can find laptops that outperform the Envy 14, it&#39;s harder to find one that can do so for the same price.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Monday, 29th March 2021">
<meta name="robots" content="index,follow, noarchive">
<title>HP Envy 14 (2021) review: This budget content-creation laptop does it all - PC World Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.pcworld.idg.com.au/analytics.js');
</script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20210324151730">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20210324151730"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20210324151730" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20210324151730" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20210324151730" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210324151730" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20210324151730"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Mark Hachman" === "None"?null:["Mark Hachman"],
        description: "The 2021 edition of HP's Envy 14 laptop offers an 11th-gen Tiger Lake CPU and an Nvidia GTX GPU, all within a well-designed laptop that's priced just north of $1,000." === "None"?null:"The 2021 edition of HP's Envy 14 laptop offers an 11th-gen Tiger Lake CPU and an Nvidia GTX GPU, all within a well-designed laptop that's priced just north of $1,000.",
        id: "687262" === "None"?null:"687262",
        isInsiderContent: false,
        modifiedAt: "2021-03-29T21:02:06Z" === "None"?null:"2021-03-29T21:02:06Z",
        publishedAt: "2021-03-29T21:00:00Z" === "None"?null:"2021-03-29T21:00:00Z",
        source: "PC World",
        title: "HP Envy 14 (2021) review: This budget content-creation laptop does it all",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="HP Envy 14 (2021) review: This budget content-creation laptop does it all" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/primary-3-100881756-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" />
<meta property="og:description" content="The 2021 edition of HP&#39;s Envy 14 laptop offers an 11th-gen Tiger Lake CPU and an Nvidia GTX GPU, all within a well-designed laptop that&#39;s priced just north of $1,000." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="HP Envy 14 (2021) review: This budget content-creation laptop does it all" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/primary-3-100881756-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" />








<link rel="canonical" href="https://www.pcworld.com/article/3609173/hp-envy-14-review-2021.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20210324151730" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20210324151730" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20210324151730" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20210324151730" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: by Mark Hachman" href="/rss/author/2147445140/mark-hachman/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210324151730" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
<a href="/">
PCWorld
</a>

        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        
        <div class="btn_macworld">
          <a class="macworld" href="/section/macworld/"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/logo_macworld.png?release=20210324151730" alt="Macworld"></a>
        </div>
        

      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/reviews/">
			<span>Reviews</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">HP Envy 14 (2021) review: This budget content-crea...</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World (US online)" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">HP Envy 14 (2021) review: This budget content-creation laptop does it all</h1>
    <p class="art-sms">While you can find laptops that outperform the Envy 14, it&#39;s harder to find one that can do so for the same price.</p>

    
    

    <p class="art-byline"><a href="/author/2147445140/mark-hachman/articles"><span itemprop="author">Mark Hachman</span> (PC World (US online))</a> on <span itemprop="datePublished">29 March, 2021 21:00</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="687262" data-article-url="https://www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/687262/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/&amp;amp;t=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/&amp;title=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all&amp;url=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20210324151730"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/primary-3-100881756-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Mark Hachman / IDG </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>Laptops like the HP Envy 14 fall into the category of “content creation:”  notebook PCs with a modestly powerful discrete GPU that can play some games, edit video, or simply serve as a solid all-around PC. This $1,200 14-inch laptop satisfies all three.</p><p>In our tests, we found that while some laptops outperformed the Envy 14, many couldn’t do so for the price. Here, the Envy 14 offers top-notch battery life, support for powerful external Thunderbolt hardware, and a pleasing everyday typing experience. We’ve awarded it an Editor’s Choice, and in this review you’ll see why.</p><h2 class="toc" id="toc-1">HP Envy 14 basic features</h2>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["687262"], "idgau_tax": ["reviews"], "site": ["pcw"], "kw": ["security", "notebook", "speakers"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-5479058">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>HP says it ships its Envy 14 in one of three configurations. The model we tested is the midrange configuration (14-eb0010nr), which includes a Core i5-1135G7, Nvidia GeForce GTX 1650 Ti Max-Q, 16GB of RAM, and a 256GB SSD. The MSRP is $1,250, but we saw it on sale for <a class="addLink" data-bkmfr="HP" data-bkvndr="Amazon" data-editparamvalues="$1,210 at Amazon|HP|https://www.amazon.com/HP-i5-1135G7-Touchscreen-Fingerprint-14-eb0010nr/dp/B08L8GZ6HH|Amazon|HP Envy 14 (14-eb0010nr)|2|Add Link" data-product-id="000000" data-product-name="HP Envy 14 (14-eb0010nr)" data-vars-bkmfr="HP" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/HP-i5-1135G7-Touchscreen-Fingerprint-14-eb0010nr/dp/B08L8GZ6HH" data-vars-product-id="000000" data-vars-product-name="HP Envy 14 (14-eb0010nr)" href="https://www.amazon.com/HP-i5-1135G7-Touchscreen-Fingerprint-14-eb0010nr/dp/B08L8GZ6HH" rel="nofollow noopener" target="_blank">$1,210 at Amazon</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" data-removeparamvalues="$1,210 at Amazon|HP|https://www.amazon.com/HP-i5-1135G7-Touchscreen-Fingerprint-14-eb0010nr/dp/B08L8GZ6HH|Amazon|HP Envy 14 (14-eb0010nr)|2|Add Link" style="display: none;">Remove non-product link</span></a> during testing. HP also sells a $1,070 basic version of the Envy 14 (known as the <a class="addLink" data-bkmfr="HP" data-bkvndr="HP" data-editparamvalues="HP Envy 14 14t-eb000|HP|https://store.hp.com/us/en/mdp/laptops/envy-14-344515—1#!|HP|HP Envy 14 14t-eb000|2|Add Link" data-product-id="000000" data-product-name="HP Envy 14 14t-eb000" data-vars-bkmfr="HP" data-vars-bkvndr="HP" data-vars-outbound-link="https://store.hp.com/us/en/mdp/laptops/envy-14-344515—1#!" data-vars-product-id="000000" data-vars-product-name="HP Envy 14 14t-eb000" href="https://store.hp.com/us/en/mdp/laptops/envy-14-344515—1#!" rel="nofollow noopener" target="_blank">HP Envy 14 14t-eb000</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" data-removeparamvalues="HP Envy 14 14t-eb000|HP|https://store.hp.com/us/en/mdp/laptops/envy-14-344515—1#!|HP|HP Envy 14 14t-eb000|2|Add Link" style="display: none;">Remove non-product link</span></a>) on HP.com without the discrete GPU, a touchless display, and 8GB of memory. HP also says that for $1,700, you can buy the premium model of the HP Envy 14 on HP.com with 1TB of SSD storage.  We didn’t see that model listed at press time, though.</p><p>While you might consider the Envy as the “stylish” HP product line, compared to the budget-friendly Pavilion line and the premium Spectre line, HP has recently refocused Envy as <a href="https://www.pcworld.com/article/3537988/the-hp-envy-15-leads-a-rebranded-product-line-made-for-creators.html">optimized for creators</a>. You'll see how it's tuned for those users as we go through the specs and features, beginning with this list of the basics:</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/back-100881737-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr back" border="0" class="lazy" data-imageid="100881737" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/back-100881737-large.jpg" height="807" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / PCWorld</small></figure><ul>
<li><strong>Processor: </strong>Intel Core i5-1135G7 (as tested), Core i7-1165G7</li>
<li><strong>Display:</strong> 14-inch (1900x1200 IPS, 400 nits, touch)</li>
<li><strong>Memory:</strong> 8GB DDR4, 16GB DDR4 (as tested)</li>
<li><strong>Storage:</strong> 256TB PCIe NVMe SSD (as tested) / 512GB PCIe NVMe SSD/ 1TB PCIe NVME SSD</li>
<li><strong>Graphics:</strong> Iris Xe, Iris Xe/Nvidia GeForce GTX 1650 Ti Max-Q (as tested)</li>
<li><strong>Ports:</strong> 1 USB-C (Thunderbolt 4/USB4, at 40Gbps, DisplayPort 1.4); 2 USB-A (5 Gbps), 1 HDMI 2.0, 3.5mm headphone/mic</li>
<li><strong>Security:</strong> Fingerprint reader (Windows Hello)</li>
<li><strong>Camera: </strong>720p (user-facing)</li>
<li><strong>Battery: </strong>61.2Wh rated/ 61.2Wh (full charge)</li>
<li><strong>Wireless:</strong> Wi-Fi 6 (802.11ax 2x2), Bluetooth 5</li>
<li><strong>Operating system:</strong> Windows 10 Home</li>
<li><strong>Dimensions:</strong> 12.33 x 8.82 x 0.71 inches</li>
<li><strong>Weight:</strong> 3.3 pounds, 4.2 total with 135W charger</li>
<li><strong>Color:</strong> Natural Silver</li>
<li><strong>Price:</strong>  $1,070 - $1,700; $1,250 as tested</li>
</ul><h2>Build quality: Solid and mostly silent</h2><p>HP’s Envy 14 lacks the visual splendor of the company's premium Spectre laptops. While you'll see the stylized diamond grillework that distinguishes HP’s laptop vents, overall the Natural Silver stamped-aluminum chassis is a little plain. The profile signals a thin-and-light, though it's actually about average weight at 3.3 pounds. While the unit looks and feels solid, we noticed a bit of give when depressing the keyboard firmly.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/venting-100881761-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr venting" border="0" class="lazy" data-imageid="100881761" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/venting-100881761-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>Like most laptops, the HP Envy 14 sucks in air through the bottom vents and pushes it out through vents in the hinge.</p>
</figcaption>
</figure><p>One feature you’ll notice as soon as you start using it: the relative lack of fan noise. HP employs a pair of fans, plus two heat pipes, suck up air from the bottom of the laptop and push it out through vents next to the hinge. The fans seem sensitive to ambient temperatures, remaining quiet on cooler days and ramping up more quickly on warmer ones. </p><p>Even dialed up into performance mode, though, the fan ran extremely quietly during both CPU- and graphics-intensive loads. (Creators don’t want to be drowned out by fan noise while streaming!) HP also provides a utility to manage fan noise, which we’ll talk about later.  The only time the fan really howled was when we were downloading a BIOS update, during which we couldn’t actually work on it, anyway.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/torx-screws-100881762-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr torx screws" border="0" class="lazy" data-imageid="100881762" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/torx-screws-100881762-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>We didn’t open up the Envy 14, but the bottom of the laptop is user-accessible through four Torx screws.</p>
</figcaption>
</figure><h2 class="toc" id="toc-2">A display designed for creators</h2><p>Creators think about the display quality more than most people do. HP said this is its first 14-inch, 16:10 display. This subtle vertical upgrade, compared to the more traditional 16:9 ratio, allows the 14-inch screen to go beyond 1080p to 1920x1200. HP further elevates it with color calibration and 100-percent sRGB support. HP rates its touchscreen at 400 nits' maximum brightness. As a traditional clamshell laptop, the screen reclines to just short of 45 degrees.</p><p>Test videos we played back on the internal display looked bright, vibrant, and color-accurate across the color gamut, with no dropped frames even at 4K/60 fps. The included HP Display Utility offers three preset color options: Default (a little cooler), Native (a little warmer, with no optimization), and the “Photos and Videos” setting, which is slightly dimmer on the Default. (These options have also been added to the Windows 10 Settings menu.) </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/right-side-100881758-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr right side" border="0" class="lazy" data-imageid="100881758" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/right-side-100881758-large.jpg" height="628" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>A USB-A port and an SD slot, plus the power charger, adorn the right side of the Envy 14.</p>
</figcaption>
</figure><p>The Envy 14's port selection embraces both the past and the future, thanks to the Intel 11th-gen Tiger Lake CPU at its heart. This CPU family supports <a href="https://www.pcworld.com/article/3564374/intel-unveils-the-thunderbolt-4-spec-which-amd-believes-it-can-use.html">Thunderbolt 4</a>, the latest generation of a powerful connector that supports advanced storage, charging, and display technologies. You also get HDMI 2.0 port and a pair of USB-A ports (one on either side of the chassis), plus an SD card reader for importing photos.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/left-side-100881752-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr left side" border="0" class="lazy" data-imageid="100881752" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/left-side-100881752-large.jpg" height="544" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>Another USB-A port, an HDMI connector, and the Thunderbolt 4/USB-C port are on the HP Envy 14’s left side.</p>
</figcaption>
</figure><h2 class="toc" id="toc-3">Excellent keyboard and typing experience</h2><p>The Envy 14's keys are springy and quite comfortable to type upon, with adequate travel. HP’s Envy 14 offers two levels of backlighting, with some light bleed near the bottom of the keys.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/keyboard-100881753-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr keyboard" border="0" class="lazy" data-imageid="100881753" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/keyboard-100881753-large.jpg" height="724" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>The Envy 14’s keyboard is just a tiny bit smaller than what you’d find on a larger laptop, but you should find it extremely comfortable to type upon.</p>
</figcaption>
</figure><p>The layout is a bit on the funky side, with some navigation keys stacked to the right. Otherwise, we appreciated the dedicated keys to mute the mic and block the webcam. HP includes a dedicated keyboard shortcut to its HP Command Center utility, too.</p><p>The only wasted opportunity I found was the dedicated “help” key (the F1/? key), which simply opened a browser window with a pre-programmed “how to get help in Windows 10” query. Some users may find that insufficiently helpful.</p><p>Instead of a Windows Hello camera, HP included a fingerprint reader, nestled in next to the spacebar and replacing the underutilized “right click” key. Fingerprint readers can be difficult to judge, as your finger (or the sensor) can get grimy over time and lessen the efficacy. Though the fingerprint sensor worked well initially, more than a few times I was forced to use my PIN code when the reader didn’t recognize me.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/fingerprint-reader-100881738-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr fingerprint reader" border="0" class="lazy" data-imageid="100881738" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/fingerprint-reader-100881738-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">HP Envy 14 14-eb0010nr</small>
<figcaption>
<p>The Envy 14’s fingerprint reader wasn’t nearly as accurate as I’d like.</p>
</figcaption>
</figure><p>HP’s precision trackpad crams into the remaining space beneath the keyboard. While the trackpad may not be as slick as I’d like, it’s clickable up to about a finger's-breadth from the top. Gestures worked reliably.</p><h2 class="toc" id="toc-4">A gimmicky, privacy-minded webcam</h2><p>While HP touts the Envy 14 as a “personal creative studio,” it certainly doesn’t include streaming in that category...or does it? Unfortunately, HP includes a standard 720p user-facing webcam—which, to be fair, performs admirably in terms of color accuracy. Naturally, the 720p resolution leaves room for improvement in terms of the how sharp the image resolves. “Pro” controls, though technically available within Windows’ Camera app, are non-existent.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/win_20210322_10_13_30_pro-100881763-orig.jpg" rel="nofollow"><img alt="HP Envy 14 webcam" border="0" class="lazy" data-imageid="100881763" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/win_20210322_10_13_30_pro-100881763-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>The Envy 14’s webcam provides excellent color accuracy, though it’s a bit soft at 720p.</p>
</figcaption>
</figure><p>But wait! HP also includes an app called HP Enhanced Lighting, which projects a white “ring” on your laptop’s display that you can widen, dim and brighten, and even shade to project whatever color of light you’d like on your face. I’ve actually done that myself with my second display at my desk.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/hp-advanced-lighting-what-youll-see-100881739-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr hp advanced lighting what youll see" border="0" class="lazy" data-imageid="100881739" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/hp-advanced-lighting-what-youll-see-100881739-large.jpg" height="786" loading="lazy" width="1200"/></a> <small class="credit">HP Envy 14 14-eb0010nr</small>
<figcaption>
<p>In this photo, you can see how HP’s Enhanced Lighting works, and what its weaknesses can be. </p>
</figcaption>
</figure><p>The problem with such an approach, of course, is that the more screen real estate you devote to your faux ring light, the less information you can actually see onscreen. You can solve this with an external monitor, of course, or <a href="https://www.pcworld.com/article/3598390/why-a-1080p-webcam-is-a-great-stocking-stuffer-for-2020-buying-guide.html">buy a 1080p webcam with an integrated ring light</a>. </p><aside id="brand-post-promo-placeholder-slot"></aside><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/hp-advanced-lighting-collage-100881740-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr hp advanced lighting collage" border="0" class="lazy" data-imageid="100881740" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/hp-advanced-lighting-collage-100881740-large.jpg" height="1200" loading="lazy" width="1200"/></a> <small class="credit">HP Envy 14 14-eb0010nr</small>
<figcaption>
<p>Does HP’s screen-based webcam work? A little. On the top I’ve snapped selfies in my home’s dining room, and perched on a bed in a darkened room; the lower row of images have HP’s Enhanced Lighting turned on. </p>
</figcaption>
</figure><p>I like HP’s approach to webcam privacy better. If you click the camera privacy button on the keyboard (to the right of the F12 key), the webcam shutter closes with an audible snap.  About the only drawback is that this fools Windows, too. Try opening Windows’ Camera app, for example, and you’ll see an error message. The Envy provides a button to mute the mic, too, <a href="https://www.pcworld.com/article/3393254/computer-privacy-why-your-laptops-microphone-should-be-easier-to-block.html">something we wish more vendors would do</a>, and which HP has led the way on.</p><p>The audio experience is a mixed bag. By default, what comes out of the Envy 14’s speakers is as tinny as we've come to expect from any laptop, and somewhat muddled on the low end. Like many HP laptops, though, HP asked Bang &amp; Olufsen to tune the Envy’s speakers. Open the included Bang &amp; Olufsen Audio Control app, go to the Equalizer tab, and flip on the Audio Preset--that dramatically improves the audio quality. My recommendation is not to fiddle too much with the actual equalizer, also in the app; any preset I chose besides the default “HP Optimized” setting required too much fiddling to make right.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/camera-shutter-100881736-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr camera shutter" border="0" class="lazy" data-imageid="100881736" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/camera-shutter-100881736-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">HP Envy 14 14-eb0010nr</small>
<figcaption>
<p>While I like HP’s camera privacy shutter, the choice of a white shutter is too visually similar to the white LED that HP uses to indicate that the camera is in fact, on. </p>
</figcaption>
</figure><p>Like basically any laptop, you can solve many of your audio problems simply by plugging in a set of headphones.</p><h2>Chock full of preloaded apps</h2><p>HP’s Envy 14 ships with a number of additional preloaded apps, though fortunately they don’t take up much physical space on your hard drive. The Windows 10 taskbar includes the Amazon app, a Dropbox promotion (25GB of space for free for one year) plus the MyHP app. You’ll also find Amazon’s Alexa app, an Energy Star app; free one-month trials of Adobe apps, a trial of McAfee Personal Security; and shortcuts for the LastPass password manager and Booking.com. </p><p>HP also has 11 (!) of its own utilities cluttering the Envy’s Start menu. Some are more task-specific, such as the HP Display Control app for shifting the color temperature by app (a bit cooler by default, with a slight warming effect for viewing photos) and the HP Enhanced Lighting app we’ve mentioned above.</p><p>HP Command Center is the overarching system utility, and it pales in comparison to other OEM utilities, especially those for business PCs. Command Center is noteworthy for its fan controls, allowing you to turn the fairly frequent fan off in Quiet mode, or ramp it up into Performance mode. A separate Network Booster tab allows you to control which apps on your PC receive the most Internet bandwidth, if you’d like. (It’s off by default.) We didn’t test this, since we were fortunate enough to have a robust broadband connection.</p><p>HP AirDrop is HP’s dedicated app for transferring photos and other documents back and forth from your phone. In some ways, it duplicates the function of Windows’ Your Phone app, but it’s extremely easy to set up and use. Unfortunately, however, it requires your laptop to be online via an active Internet connection.</p><h2 class="toc" id="toc-5">HP Envy 14 performance: Tuned for creators </h2><p>By positioning the Envy 14 as a tool for content creation, HP is setting an expectation for better performance tier than you'd get from a mainstream PC. By and large, it delivers. As you'll see in the performance charts below, the HP Envy 14 sits pretty much square in the middle between gaming laptops with high-performance CPUs and GPUs, and premium mainstream laptops with nice CPUs but mere integrated graphics. </p><p>HP sets its default power/performance setting to the middle “better performance” setting, which is where we left the laptop for our tests. Feel free to check out the comparison laptops: On the gaming side, we have the <a href="https://www.pcworld.com/article/3563412/acer-predator-triton-500-2020-review.html">Acer Predator Triton 500</a> and the <a href="https://www.pcworld.com/article/3534771/asus-rog-zephyrus-g14-review-the-first-ryzen-4000-laptop.html">Asus ROG Zephyrus G14</a>. The <a href="https://www.pcworld.com/article/3526491/msi-prestige-14-review.html">MSI Prestige 14</a> is similar to the HP Envy 14 in target user, with the same low-end GTX-1650 Max-Q GPU. The <a href="https://www.pcworld.com/article/3609170/acer-swift-3x-review-intel-xe-max-magic.html">Acer Swift 3X</a>, Dell’s <a href="https://www.pcworld.com/article/3596307/dell-xps-13-2-in-1-9310-review-intels-11th-gen-peps-up-this-petite-laptop.html">XPS 13 2-in-1 9310</a>, and HP’s own <a href="https://www.pcworld.com/article/3607730/hp-spectre-x360-14-review.html">Spectre x360 14</a> represet premium mainstream laptops with integrated Iris Xe graphics.</p><p>The modern PCMark 10 benchmark tests a variety of tasks encompassing office productivity, photo and video editing, and even some rendering workloads. The HP Envy 14 performs in the upper-middle range, very satisfactorily.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/pcmark-10-edit-100881808-orig.jpg" rel="nofollow"><img alt="HP Envy 14 pcmark 10 edit" border="0" class="lazy" data-imageid="100881808" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/pcmark-10-edit-100881808-large.jpg" height="697" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>HP’s Envy 14 performs more than competently in everyday office tasks.</p>
</figcaption>
</figure><p>We test CPU performance using the Cinebench benchmark, which renders a complex 2D scene over a short period of time. Though this is a somewhat synthetic benchmark, it does indicate how well the HP Envy 14 will perform in real-world applications that lean heavily on the CPU. Predictably, the Envy 14's Core i5 processor comes in behind the Asus ROG Zephyrus G14 with its Ryzen 4000 processor, and several laptops with more powerful Core i7 CPUs.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/cinebench-r15-edit-100881807-orig.jpg" rel="nofollow"><img alt="HP envy 14 cinebench r15 edit" border="0" class="lazy" data-imageid="100881807" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/cinebench-r15-edit-100881807-large.jpg" height="751" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>As you might expect, the Envy 14 shows a decided performance advantage over Intel’s 10th-gen hardware. Laptops using AMD’s Ryzen processor, though, still rule the roost.</p>
</figcaption>
</figure><p>HandBrake, meanwhile, is a prolonged CPU rendering test, which transcodes a 30GB movie file into a format that can be viewed on a tablet. Shorter times are better her, and the Envy 14's upper-middle score shows off how well it cools itself during intensive workloads.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/handbrake-0.99-100881106-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr handbrake 0.99" border="0" class="lazy" data-imageid="100881106" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/handbrake-0.99-100881106-large.jpg" height="626" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>The Envy 14 performs well in our Handbrake transcoding test.</p>
</figcaption>
</figure><p>Because HP designed the Envy 14 with content creation in mind, we also evaluated the laptop using UL’s Procyon benchmark. This tests the laptop in two ways: using Adobe Photoshop and Lightroom to measure its performance in terms of photo editing; and a second test, in which Adobe Premiere Pro is used to export video files in a variety of formats. In each case, the Envy 14 performs in the middle of the pack. But it's important to note that the leaders in these results are larger, heavier, gaming laptops with high-end discrete GPUs.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/procyon-photo-editing-100881108-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr procyon photo editing" border="0" class="lazy" data-imageid="100881108" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/procyon-photo-editing-100881108-large.jpg" height="658" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>As a content-creation machine, we’d expect the Envy 14 to perform well here. Here, photo editing using Lightroom and Photoshop is competent, though nothing special. It also falls somewhat behind other 11th-gen Core hardware.</p>
</figcaption>
</figure><p>Keep in mind, too, that the HP Envy 14 will offer some benefits that won’t necessarily be seen in our benchmark results. Nvidia GeForce GTX GPUs include support for NVENC and NVDEC, the video encoder/decoder architecture that offload video encoding and decoding functions. These functions would normally be processed by the CPU, with adverse effects on the resulting frame rate when streaming a game. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/procyon-video-editing-100881110-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr procyon video editing" border="0" class="lazy" data-imageid="100881110" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/procyon-video-editing-100881110-large.jpg" height="700" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>In video editing, HP’s Envy 14 again falls in the middle of the pack.</p>
</figcaption>
</figure><p>Likewise, Intel’s 11th-gen <a href="https://www.pcworld.com/article/3576298/tested-av1-performance-in-11th-gen-tiger-lake-vs-10th-gen-ice-lake-and-comet-lake-ryzen-4000.html">Tiger Lake platform includes support for AV1</a>, the emerging video codec that may replace H.265 HEVC video. You may not see any immediate benefit right now, but if widely adopted, AV1 streaming support could future-proof this laptop for years to come.</p><p>Tiger Lake also includes support for OpenVINO, the machine-learning architecture Intel supports. Machine learning is a bit abstract at the moment. But ML, too, could evolve into something of value over time. </p><p>What the Nvidia GTX GPU doesn’t support, however, is Nvidia’s RTX ray-tracing technology that has become popular in gaming laptops. The HP Envy 14 isn’t explicitly marketed as a games machine, but the standalone GTX GPU allows for some light gaming, especially in conjunction with the 11th-gen Core beside it. (For additional context, you can read our <a href="https://www.pcworld.com/article/3606808/microsoft-surface-pro-7-review-a-giant-leap-in-graphics-performance.html">Microsoft Surface Pro 7+ review</a>, whose Tiger Lake CPU was unaccompanied by a discrete GPU, yet handled some games with relative ease.) HP’s Envy 14 just adds a bit more oomph to the equation.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/3dmark-time-spy-1.2-100881104-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr 3dmark time spy 1.2" border="0" class="lazy" data-imageid="100881104" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/3dmark-time-spy-1.2-100881104-large.jpg" height="682" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>Though gamers may prefer Nvidia’s RTX GPU technology over its GTX parts, any discrete GPU performs well in gaming.</p>
</figcaption>
</figure><p>Finally, there’s battery life. The Envy 14’s 61.8Wh battery under the hood partly explains the HP Envy 14’s chunkiness. But boy, does the Envy put that to good use! You’ll receive all-day battery life of fifteen hours and change.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/03/battery-life-100881107-orig.jpg" rel="nofollow"><img alt="HP Envy 14 14-eb0010nr battery life" border="0" class="lazy" data-imageid="100881107" data-license="IDG" data-original="https://images.idgesg.net/images/article/2021/03/battery-life-100881107-large.jpg" height="668" loading="lazy" width="1200"/></a> <small class="credit">Mark Hachman / IDG</small>
<figcaption>
<p>For our money, battery life about twelve hours is worthy of applause. At just over 15 hours, the HP Envy can last all day and then some. </p>
</figcaption>
</figure><h2 class="toc" id="toc-6">Conclusion: Great value</h2><p>Don't let the Envy 14's performance compared to gaming laptops dissuade you from this laptop. It's not a gaming laptop. It's something in between that and the high-end mainstream laptops we also compared, which fell behind the Envy 14 in most respects. In addition to solid performance, the Envy 14 offers Thunderbolt 4, a solid typing experience, a conscientious camera shutter, and absolutely fantastic battery life. It offers more bang for the buck than <a href="https://www.pcworld.com/article/3607730/hp-spectre-x360-14-review.html">HP’s Spectre x360 14</a>, itself an Editor’s Choice-winning 14-inch Tiger Lake laptop that lacks the discrete GPU. We don’t think much of the gimmicky Enhanced Lighting app, but we can see this laptop easily being used for content creation and some streaming.</p><p>As an everyday laptop, it wins, too. We didn’t directly compare it against the <a href="https://www.pcworld.com/article/3454608/microsoft-surface-laptop-3-15-inch-core-i7-review.html">Surface Laptop 3 (Core i7) for Business</a>, but Microsoft’s $2,099 2019 laptop pales in both price and performance to what HP offers here. </p><p>While the HP Envy 14 14-eb0010nr may not be the absolute pinnacle of content-creation PCs, it definitely offers enough to warrant our Editor’s Choice award. It’s a solid, no-fuss laptop that wowed us where it counts.</p><p>If your creator activities demand a little more screen space, last year’s slightly larger (and heavier) Envy 15 is an option. There, HP offers 4K screen options, Nvidia RTX 2060 GPUs, and a pair of Thunderbolt ports—but, as of now, just 10th-gen Intel chips, such as in the <a class="addLink" data-bkmfr="HP" data-bkvndr="HP" data-editparamvalues="HP Envy 15 15-ep0098nr|HP|https://store.hp.com/us/en/pdp/hp-envy-laptop-15-ep0098nr|HP|HP Envy 15 15-ep0098nr|2|Add Link" data-product-id="000000" data-product-name="HP Envy 15 15-ep0098nr" data-vars-bkmfr="HP" data-vars-bkvndr="HP" data-vars-outbound-link="https://store.hp.com/us/en/pdp/hp-envy-laptop-15-ep0098nr" data-vars-product-id="000000" data-vars-product-name="HP Envy 15 15-ep0098nr" href="https://store.hp.com/us/en/pdp/hp-envy-laptop-15-ep0098nr" rel="nofollow noopener" target="_blank">HP Envy 15 15-ep0098nr</a><a class="removelink" href="#" rel="nofollow"><span class="removelink-tooltip" data-removeparamvalues="HP Envy 15 15-ep0098nr|HP|https://store.hp.com/us/en/pdp/hp-envy-laptop-15-ep0098nr|HP|HP Envy 15 15-ep0098nr|2|Add Link" style="display: none;">Remove non-product link</span></a> for $1,599. HP also just announced the Envy 15 with up to a Core i7-1165G7 or a Ryzen 7 5700U. HP will begin shipping them in April for $799 and up. We haven’t tested it, but we notice they do <em>not</em> have anything more powerful under the hood than a GeForce MX450 GPU, which is less than what this Envy 14 offers.</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/684422/msi-celebrates-another-accolade-with-special-deals/" onclick="trackBrandPostNativeAdLink(684422);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/msi-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/684422/msi-celebrates-another-accolade-with-special-deals/" onclick="trackBrandPostNativeAdLink(684422);">MSI celebrates another accolade with special deals</a><br/>
  </span>

  <a class="more" href="/brand-post/132/msi-gaming-australia/" onclick="trackBrandPostNativeAdLink(684422);">More from MSI Gaming Australia</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/headshot-crop-100629551-byline.jpg" alt="Mark Hachman">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147445140/mark-hachman/articles">Mark Hachman</a></h4>
      <span id="author-title">PC World (US online)</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20210324151730"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20210324151730"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/687262/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/687262/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/687262/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
      <img src=/dimg/300x300/dimg/creator_17_1.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/680851/shining-a-light-on-creativity/" onclick="trackBrandPostNativeAdLink(680851);">
        Shining a light on creativity
      </a>
    </h3>
   
    
    <p class="description"> 
      MSI has long pushed the boundaries of invention with its ever-evolving range of laptops but it has now pulled off a world first with the new MSI Creative 17.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" title="MSI Australia and New Zealand Gaming Notebook" onclick="trackBrandPostNativeAdLink(680851);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png"  alt="MSI Australia and New Zealand Gaming Notebook"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/dynabook/portege-x30w-j/685279/">Dynabook Portégé X30W-J – a very good all-rounder</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/realme/7-pro/684569/">Realme 7 Pro review: Further progress</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/oppo/watch/683960/">Oppo Watch review: A masterclass in imitation</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/google/pixel-5/683694/">Google Pixel 5 Review: Soft Reboot</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/google/pixel-4a/682878/">Google Pixel 4a review: The Goldilocks Google phone</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/687261/best-iphone-2021-pick-perfect-iphone-everyone-your-family/">Best iPhone 2021: Pick the perfect iPhone for everyone in your family</a></li>
          
          <li><a href="/article/687237/apple-weekly-update-watch-rumors-homepod-secret-macos-milestone/">Apple Weekly Update: Watch rumors, HomePod’s secret, and a macOS milestone</a></li>
          
          <li><a href="/article/687235/apple-releases-ios-ipados-14-4-2-critical-webkit-security-fix/">Apple releases iOS and iPadOS 14.4.2 with a critical Webkit security fix</a></li>
          
          <li><a href="/article/687234/apple-watch-series-7-may-new-128-152-rugged-128-153-option-extreme-users/">The Apple Watch Series 7 may have a new â&amp;#128;&amp;#152;ruggedâ&amp;#128;&amp;#153; option for extreme users</a></li>
          
          <li><a href="/article/687233/how-find-every-troubleshooting-boot-mode-an-m1-mac/">How to find every troubleshooting boot mode on an M1 Mac</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20210324151730">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20210324151730">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20210324151730">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/review/google/pixel-5/683694/">Google Pixel 5 Review: Soft Reboot</a></li>
  
  <li><a href="/article/684080/iphone-12-pro-review-iphone-future-proof/">iPhone 12 Pro review: The iPhone that’s future proof</a></li>
  
  <li><a href="/article/686717/razer-book-13-review-slick-laptop-disappointing-keyboard/">Razer Book 13 review: A slick laptop with a disappointing keyboard</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

    <li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all&amp;url=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/&amp;amp;t=HP%20Envy%2014%20%282021%29%20review%3A%20This%20budget%20content-creation%20laptop%20does%20it%20all">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/687262/hp-envy-14-2021-review-budget-content-creation-laptop-does-it-all/">HP Envy 14 (2021) review: This budget content-creation laptop does it all</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/687257/asst-minister-defence-we-need-start-thinking-about-cyber-battlefield/">Asst Minister for Defence: ‘We need to start thinking about cyber as a battlefield’</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/687249/capgemini-completes-rxp-services-acquisition/">Capgemini completes RXP Services acquisition</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20210324151730" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20210324151730">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20210324151730" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='rjsrvYAGOiLy7EkTfKLu0NAQwULn2aaRUkvOs8kx39eIznPIfcwe5isS9xA6Iaxq' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20210324151730" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "mark-hachman");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-684422');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-680851');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-5479058" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;687262&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;kw&quot;: [&quot;security&quot;, &quot;notebook&quot;, &quot;speakers&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20210324151730" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20210324151730"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20210324151730"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20210324151730";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'author':"Mark Hachman",'word_count':3039,'publication_datetime':"2021-03-29T10:00:00+00:00",'score':1,'content_type':"article",'content_id':652733330
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
