<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="V-Cache will come to high-end, Zen 3-based Ryzen CPUs at the end of the year.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Tuesday, 8th June 2021">
<meta name="robots" content="index,follow, noarchive">
<title>All about AMD&#39;s revolutionary V-Cache for Ryzen - PC World Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.pcworld.idg.com.au/analytics.js');
</script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20210607203459">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20210607203459"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20210607203459" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20210607203459" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20210607203459" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210607203459" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20210607203459"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Gordon Mah Ung" === "None"?null:["Gordon Mah Ung"],
        description: "AMD's revolutionary V-Cache technology enables chip stacking on Ryzen CPUs. PCWorld sits down with AMD's Sam Naffziger to learn more." === "None"?null:"AMD's revolutionary V-Cache technology enables chip stacking on Ryzen CPUs. PCWorld sits down with AMD's Sam Naffziger to learn more.",
        id: "688869" === "None"?null:"688869",
        isInsiderContent: false,
        modifiedAt: "2021-06-03T20:11:48Z" === "None"?null:"2021-06-03T20:11:48Z",
        publishedAt: "2021-06-03T20:11:00Z" === "None"?null:"2021-06-03T20:11:00Z",
        source: "PC World",
        title: "All about AMD's revolutionary V-Cache for Ryzen",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="All about AMD&#39;s revolutionary V-Cache for Ryzen" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/7d5a0582-100890911-orig.jpg" />
<meta property="og:url" content="https://www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/" />
<meta property="og:description" content="AMD&#39;s revolutionary V-Cache technology enables chip stacking on Ryzen CPUs. PCWorld sits down with AMD&#39;s Sam Naffziger to learn more." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PCWorldAu" />
<meta name="twitter:title" content="All about AMD&#39;s revolutionary V-Cache for Ryzen" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/7d5a0582-100890911-orig.jpg" />



<meta name="twitter:url" content="https://www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/" />








<link rel="canonical" href="https://www.pcworld.com/article/3620871/amd-v-cache-for-ryzen-everything-you-need-to-know.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20210607203459" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20210607203459" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20210607203459" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20210607203459" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="PC World: by Gordon Mah Ung" href="/rss/author/2135414388/gordon-mah-ung/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20210607203459" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
<a href="/">
PCWorld
</a>

        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        
        <div class="btn_macworld">
          <a class="macworld" href="/section/macworld/"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/logo_macworld.png?release=20210607203459" alt="Macworld"></a>
        </div>
        

      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/news/">
			<span>News</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">All about AMD&#39;s revolutionary V-Cache for Ryzen</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World (US online)" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">All about AMD&#39;s revolutionary V-Cache for Ryzen</h1>
    <p class="art-sms">V-Cache will come to high-end, Zen 3-based Ryzen CPUs at the end of the year.</p>

    
    

    <p class="art-byline"><a href="/author/2135414388/gordon-mah-ung/articles"><span itemprop="author">Gordon Mah Ung</span> (PC World (US online))</a> on <span itemprop="datePublished">03 June, 2021 20:11</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="688869" data-article-url="https://www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/688869/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/&amp;amp;t=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/&amp;title=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen&amp;url=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/688869/all-about-amd-revolutionary-v-cache-ryzen/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20210607203459"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/7d5a0582-100890911-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  AMD </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>AMD’s mic-drop moment at Computex was the news of its <a href="https://www.pcworld.com/article/3620434/how-amds-3d-v-cache-can-increase-ryzen-performance-by-up-to-25-percent.html" rel="noopener" target="_blank">closely guarded “V-Cache” technology</a>, which would enable chip stacking on Ryzen CPUs.</p><p>PCWorld interviewed AMD’s Sam Naffziger about V-Cache. We boiled down that conversation into a baker's dozen of key things you need to know. </p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/06/amd-computex-2021_show-keynote_3d-chiplet-technology_page_06-100890910-orig.jpg" rel="nofollow"><img alt="amd computex 2021 show keynote 3d chiplet technology page 06" border="0" class="lazy" data-imageid="100890910" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2021/06/amd-computex-2021_show-keynote_3d-chiplet-technology_page_06-100890910-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">AMD</small>
<figcaption>
<p>The V-Cache in the CPU above sits above the existing CPU’s L3 cache. Additional silicon next to it is used to stiffen the die and convey heat to the heat spreader.</p>
</figcaption>
</figure>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["688869"], "type": ["article"], "site": ["pcw"], "idgau_search_referrer": ["no"], "idgau_tax": ["news"]}' id="gpt-ad-interscroller-4855416">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<h2 class="toc" id="toc-1">What is V-Cache?</h2><p>V-Cache uses TSMC’s SoIC (System on Integrated Chips) chip-stacking technology to add 64MB of SRAM L3 cache to the compute dies of existing Zen 3-based Ryzen CPUs. That will basically triple the amount of cache to an insane 192MB of L3 for the 12-core and 16-core versions of AMD’s CPUs.</p><h2 class="toc" id="toc-2">V-Cache will come to Zen 3-based Ryzen CPUs later this year</h2><p>There was a little confusion as to which CPUs would get V-Cache, and when, as AMD CEO Lisa Su held up a prototype Ryzen with the technology. The company has since confirmed that yes, V-Cache will come to high-end, Zen 3-based Ryzen CPUs at the end of the year.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/06/amdppt2-100585245-orig-100890909-orig.jpg" rel="nofollow"><img alt="amdppt2 100585245 orig" border="0" class="lazy" data-imageid="100890909" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2021/06/amdppt2-100585245-orig-100890909-large.jpg" height="592" loading="lazy" width="1200"/></a> <small class="credit">AMD</small>
<figcaption>
<p>AMD previously used TSV (Through-Silicon Via) technology in its original Vega GPU’s HBM memory. As you can see, it channels through the silicon itself to connect to the next layer down.</p>
</figcaption>
</figure><h2 class="toc" id="toc-3"><strong>How is V-Cache connected?</strong></h2><p>The individual 64MB SRAM cache will be stacked on each compute die over the existing L3 cache and be connected using a technology called Through-Silicon Via, which connects stacked chips using a tunneling system. This isn’t AMD’s first experience with TSV: The original Vega GPU with its HBM memory also used TSV technology.</p><h2 class="toc" id="toc-4">Latency shouldn’t be an issue</h2><p>One concern with the large amount of L3 is latency, or delay, as the CPU fetches instructions or data from the cache. AMD’s Naffziger said that shouldn’t be a problem  with V-Cache, because the TSV construction offers a more direct route to the cache.</p><h2 class="toc" id="toc-5">How fast will V-Cache be?</h2><p>AMD is touting a jaw-dropping 2TBps and beyond of bandwidth for V-Cache. That’s insanely fast. As a comparison, Intel’s 2013-era Core i7-4770R “Crystal Well” chip, which featured an impressive 128MB of eDRAM L4, offered about 100GBps of bandwidth at the time.</p><h2 class="toc" id="toc-6">Can you stack more V-Cache on top of each other?</h2><p>Although that may not happen with the first Ryzen chips with V-Cache, there’s nothing that would prevent the stacking of V-Cache.</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe allowfullscreen="allowfullscreen" data-mce-fragment="1" frameborder="0" height="315" src="https://www.youtube.com/embed/tqqVNJcjdfs" title="YouTube video player" width="560"> </iframe></div>
</div>
</figure><aside id="brand-post-promo-placeholder-slot"></aside><h2 class="toc" id="toc-7">Won’t V-Cache make it harder to cool the CPU?</h2><p>It might seem crazy to taking a hot CPU die and throw a silicon blanket over it, blocking its contact with the thermal interface material and heat spreader. AMD’s Naffziger said that won’t be an issue, because the actual SRAM L3 sits on the existing L3 cache on the die. The actual CPU cores that generate most of the heat will have a layer of silicon that will convey heat to the TIM and heat spreader. </p><h2 class="toc" id="toc-8">Developers don’t need to optimize for it</h2><p>The V-Cache will function in a seamless manner to applications and games, so developers don’t need to issue patches or software updates to take advantage of it. Fire up a game or app, and it’ll just see a big ol’ bucket of 192MB of L3 cache.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/06/amd-computex-2021_show-keynote_3d-chiplet-technology_page_08-100890919-orig.jpg" rel="nofollow"><img alt="amd computex 2021 show keynote 3d chiplet technology page 08" border="0" class="lazy" data-imageid="100890919" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2021/06/amd-computex-2021_show-keynote_3d-chiplet-technology_page_08-100890919-large.jpg" height="675" loading="lazy" width="1200"/></a> <small class="credit">AMD</small>
<figcaption>
<p>AMD said about a 15 percent bump was seen from just the V-Cache.</p>
</figcaption>
</figure><h2 class="toc" id="toc-9">What will V-Cache make faster?</h2><p>AMD so far has showed off very impressive gains in gaming using a standard Ryzen against one with V-Cache locked at 4GHz. AMD showed gains from 4 percent to 25 percent just from the additional L3 cache. That’s about a 15-percent gain on average, which the company said is equivalent to an entire generational CPU change.</p><h2 class="toc" id="toc-10"><strong>Will V-Cache help make anything else go faster?</strong></h2><p>So far, AMD has declined to list performance increases in anything other than gaming, but we suspect that’s because it’s saving that for later. Naffziger did say you can look at already published studies of performance increases from additional L3 cache. We  believe V-Cache could offer very good performance increases depending on the application, but we’ll have to wait and see before we can say for sure.</p><h2 class="toc" id="toc-11">Will V-Cache work with existing AM4 motherboards?</h2><p>AMD did not say which motherboard sockets the first V-Cache Ryzen CPUs will go into, but we’re pretty certain it’ll be the existing stock of AM4 motherboards. That would be great news for upgraders who want to eke out one more CPU on an existing system. Naffziger said the thickness from V-Cache won’t change the Z-height, or thickness, of the actual Ryzen CPU. That pretty much says AMD has done all it can to make sure V-Cache-based Ryzen chips will work with the existing infrastructure of heat sinks and motherboards.</p><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2021/06/ddr5-hkmg-rdimm_m-100890933-orig.jpg" rel="nofollow"><img alt="Samsung DDR5 registered module" border="0" class="lazy" data-imageid="100890933" data-license="Supplied Art" data-original="https://images.idgesg.net/images/article/2021/06/ddr5-hkmg-rdimm_m-100890933-large.jpg" height="849" loading="lazy" width="1200"/></a> <small class="credit">Samsung</small>
<figcaption>
<p>DDR5 is on the way and promises much higher capacity and much higher bandwidth too—and in all likelyhood—much higher initial prices too.</p>
</figcaption>
</figure><h2 class="toc" id="toc-12">Does this mean Zen 4 might come sooner?</h2><p>Besides the V-Cache news, AMD’s Lisa Su confirmed that the company’s Zen 4 cores will be based on TSMC’s 5nm process, which will be due sometime in 2022. Those hoping to see Zen 4 and its promise of DDR5 support sooner might feel let down, but memory transitions can be fraught with painful price hikes, too. If V-Cache on an existing Zen 3-based platform can go toe-to-toe with Intel’s CPUs, AMD can introduce Zen 4 with DDR5 when it's far more affordable than it’s likely to be when the new RAM is first released.</p><h2 class="toc" id="toc-13">How will V-Cache and Zen 3 Ryzen compare with Intel’s upcoming Alder Lake?</h2><p>This is truly the million-transistor question we’ll face as we close this year out: Will Intel’s 10nm-based “big-little” design in Alder Lake put it back in black against AMD’s Ryzen? If anyone tells you they know the answer, they’re lying. We’ll have to wait until we see Intel’s Alder Lake parts and AMD’s V-Cache-based Ryzen before anyone can answer this question.</p><h2 class="toc" id="toc-14"><strong>When can I buy a Ryzen with V-Cache?</strong></h2><p>There are no hard details on when you’ll be able to buy a CPU with V-Cache. About as close we can get is “production later this year,” so we’d guess it’ll arrive before the holiday shopping season begins.</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/688152/video-screen-recording-made-easy-with-videoproc/" onclick="trackBrandPostNativeAdLink(688152);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/proc-icon-152.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/688152/video-screen-recording-made-easy-with-videoproc/" onclick="trackBrandPostNativeAdLink(688152);">Video screen recording made easy with VideoProc</a><br/>
  </span>

  <a class="more" href="/brand-post/204/videoproc/" onclick="trackBrandPostNativeAdLink(688152);">More from VideoProc</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/1280px-idg_logo-1svg_35.png" alt="Gordon Mah Ung">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2135414388/gordon-mah-ung/articles">Gordon Mah Ung</a></h4>
      <span id="author-title">PC World (US online)</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="PCWorldAu">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/688869/all-about-amd-revolutionary-v-cache-ryzen/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen&amp;amp;body=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20210607203459"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20210607203459"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/688869/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/688869/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/688869/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/685744/enter-the-dragon-with-msi-new-2021-laptops/" onclick="trackBrandPostNativeAdLink(685744);">
      <img src=/dimg/300x300/dimg/msi_msiology_rtx-30-series_1280x800.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/685744/enter-the-dragon-with-msi-new-2021-laptops/" onclick="trackBrandPostNativeAdLink(685744);">
        Enter the dragon with MSI new 2021 laptops
      </a>
    </h3>
   
    
    <p class="description"> 
      From hardcore gaming to everyday use, there’s a new MSI laptop for everybody
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" title="MSI Australia and New Zealand Gaming Notebook" onclick="trackBrandPostNativeAdLink(685744);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png"  alt="MSI Australia and New Zealand Gaming Notebook"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/oppo/find-x3-pro/688617/">Oppo Find X3 Pro review: An all around performer with a touch of class</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/msi/gs66-stealth-2021/688420/">MSI GS66 Stealth (2021) review: A gaming powerhouse with 300Hz display</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/jackery/jackery-explorer-1000-portable-power-station/687854/">Jackery Explorer 1000 Portable Power Station review: Good for venturing off the grid</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/dynabook/portege-x30w-j/685279/">Dynabook Portégé X30W-J – a very good all-rounder</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/realme/7-pro/684569/">Realme 7 Pro review: Further progress</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/688933/how-enable-hdr-windows-10/">How to enable HDR in Windows 10</a></li>
          
          <li><a href="/article/688931/intel-reveals-everything-wanted-know-about-tiger-lake-h/">Intel reveals everything you wanted to know about Tiger Lake H</a></li>
          
          <li><a href="/article/688925/wwdc-2021-everything-need-know-before-keynote-begins/">WWDC 2021: Everything you need to know before the keynote begins</a></li>
          
          <li><a href="/article/688920/samsung-tv-plus-australia-gets-filmzie/">Samsung TV Plus Australia gets FILMZIE</a></li>
          
          <li><a href="/article/688915/save-date-june-9-geforce-now-australia-event/">Save the date June 9, for a GeForce NOW Australia event</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20210607203459">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20210607203459">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20210607203459">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/688915/save-the-date-june-9-geforce-now-australia-event/">Save the date June 9: GeForce NOW Australia event</a></li>
  
  <li><a href="/article/688920/samsung-tv-plus-australia-gets-filmzie/">Samsung TV Plus Australia gets FILMZIE</a></li>
  
  <li><a href="/article/688871/lenovo-thinkpad-e14-gen-2-review-basic-business-laptop/">Lenovo ThinkPad E14 Gen 2 review: A basic business laptop</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

  <li>
    <a href="/poly" class="zone-img"><img src="./brand-post/logo/60x60/brand_posts/brand/poly-logo.png"></a>

    <a href="/poly" class="zone-title"><h3>Poly</h3></a>
</li>
<li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this article:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen&amp;url=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/&amp;amp;t=All%20about%20AMD%27s%20revolutionary%20V-Cache%20for%20Ryzen">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.pcworld.idg.com.au/article/688869/all-about-amd-revolutionary-v-cache-ryzen/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/688933/how-enable-hdr-windows-10/">How to enable HDR in Windows 10</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/688919/how-top-vendors-injecting-sustainability-into-partner-programs/">How top vendors are injecting sustainability into partner programs</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/688908/equifax-brings-first-aussie-chief-marketing-officer/">Equifax recruits first Aussie chief marketing officer</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20210607203459" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20210607203459">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20210607203459" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='Rdg9u5zzkmh3RNb6hdnarRs7Jl87Ld3GEEdgh8WdVrjgrLqKrW0DBLppemm3dmmW' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20210607203459" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>



<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89013"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "gordon-mah-ung");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-688152');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-685744');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-4855416" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;688869&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20210607203459" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20210607203459"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20210607203459"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20210607203459";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'author':"Gordon Mah Ung",'word_count':1003,'publication_datetime':"2021-06-03T10:11:00+00:00",'score':1,'content_type':"article",'content_id':571527224
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
