<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="If only upgrade to the MacBook Pro was the processor, it would be a big story. But there&#39;s a lot more to this laptop from the inside and out.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Tuesday, 26th October 2021">
<meta name="robots" content="index,follow, noarchive">
<title>Apple 14-inch MacBook Pro (M1) Review: If only upgrade to the MacBook Pro was the processor, it would be a big story. But there&#39;s a lot more to this laptop from the inside and out. - Front Page -  PC World Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.pcworld.idg.com.au/analytics.js');
</script>
<!--<script src='//twin-iq.kickfire.com/twin.js?14967'></script>-->

<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20211026232708">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20211026232708"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20211026232708" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20211026232708" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20211026232708" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20211026232708" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->



	<script>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</script>

		<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
		<body>
		<script type="text/javascript">(function(){window['__CF$cv$params']={r:'681941c429355557',m:'dc10cc25a96508c5b5bc648ca5ffcb415a94a508-1629437713-1800-AbnxjWixxfW9ufQu9yaF4Z4+8ipQi9zUVtKJyLaleeIT+9mUHAO/ya71cyuI7big8WNZdRvtm5lr+x16UhgJY8v6oGnjm1NF980i4xGpHN4UnAHAZ7Aw+VBYnFUEKsA6mCvC6987Vm1jod0aPbI5WMk=',s:[0x6107d02fa0,0x03a9d30f70],}})();</script></body>
		<script>
		//copy this whole script block
		//if no cmp then execute as normal.
		window.idguk = window.idgau || {};
		window.idguk.cmp = window.idgau.cmp || {};

		(function(promise){
			promise.then(function(consentOk){
				const isDebug = !!window.idguk.cmp.isDebug ? window.idguk.cmp.isDebug() : false;
				if(isDebug)console.log('GDPR','kickfire - consentOk', consentOk);
				if(!consentOk)return;
				const ID = 14967;
				let atsScript = document.createElement('script');
				atsScript.src = '//twin-iq.kickfire.com/twin.js?'+ID;
				atsScript.async=!0
				document.body.appendChild(atsScript);
			});

		})(
			!!window.idguk.cmp.kickfire ? window.idguk.cmp.kickfire : {then:function(f){f(true);}}
		);
		</script>

<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20211026232708"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "review",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "None" === "None"?null:["None"],
        description: "None" === "None"?null:"None",
        id: "None" === "None"?null:"None",
        isInsiderContent: false,
        modifiedAt: "None" === "None"?null:"None",
        publishedAt: "None" === "None"?null:"None",
        source: "PC World",
        title: "PC World",
        type: "None" === "None"?null:"None",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>







<script type="text/javascript" language="javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.js?release=20211026232708"></script>
<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.css?release=20211026232708" type="text/css" />

  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/product_card/reviews.js?release=20211026232708"></script>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/product_card/product_card.css?release=20211026232708">

  
  

<link rel="canonical" href="https://www.macworld.com/article/546363/14-inch-macbook-pro-m1-pro-review.html" />



  
  <script type="text/javascript">
   (function() {
     var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
     po.src = 'https://apis.google.com/js/plusone.js';
     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
   })();
  </script>

  
  <meta itemprop="name" content="14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users">
  <meta itemprop="image" content="https://www.pcworld.idg.com.au/products/image/13041/angle/7/1500x1500/423993/">
  <meta itemprop="description" content="If only upgrade to the MacBook Pro was the processor, it would be a big story. But there&#39;s a lot more to this laptop from the inside and out.">

  
  <meta property="og:title" content="14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users" />
  <meta property="og:type" content="product" />
  <meta property="og:image" content="https://www.pcworld.idg.com.au/products/image/13041/angle/7/1500x1500/423993/" />
  <meta property="og:url" content="https://www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/" />
  <meta property="og:description" content="If only upgrade to the MacBook Pro was the processor, it would be a big story. But there&#39;s a lot more to this laptop from the inside and out." />
  


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20211026232708" media="all" rel="stylesheet" type="text/css">
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20211026232708" media="all" rel="stylesheet" type="text/css">
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20211026232708" media="all" rel="stylesheet" type="text/css">


<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "Review",
		"itemReviewed": {
		"@type": "Product",
		"image": "https://www.idgcdn.com.au/products/image/13041/angle/7/200x200/423993/",
		"name": "14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users"
	},
	"reviewRating": {
		"@type": "Rating",
		"worstRating": "1",
		"bestRating": "5",
		"ratingValue": "4.50"
	},
	"name": "14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users",
	"author": {
		"@type": "Person",
		"name": "Roman Loyola"
	},
	"publisher": {
		"@type": "Organization",
		"name": "PC World"
	}
}
</script>





<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
<a href="/">
PCWorld
</a>

        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        
        <div class="btn_macworld">
          <a class="macworld" href="/section/macworld/"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/logo_macworld.png?release=20211026232708" alt="Macworld"></a>
        </div>
        

      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      
<div id="section-header-follow">
	<div id="follow-bot">
		<a class="social-media-16x16" href="/user/mailing_list" id="mail-16x16">Email</a>
		<a class="social-media-16x16" href="/rss/tax/1" id="rss-16x16">RSS Feed</a>
		<a class="social-media-16x16" href="https://twitter.com/PCWorldAu" id="twitter-16x16">Twitter</a>
		<a class="social-media-16x16" href="http://www.facebook.com/PCWorldAustralia" id="facebook-16x16">Facebook</a>
		<div id="follow-top">Follow Us:</div>
	</div>
</div>



      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>


  
  <li><span class="arrow-blue">&gt;</span></li>
  <li>
	
		<a href="/section/front_page/">
			<span>Front Page</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-blue">&gt;</span></li>
  
  <li>
	
		<span class="nolink">Reviews</span>
	
</li>


  
  
  <li><span class="arrow-blue">&gt;</span></li>
  <li>
	
		<a href="/section/front_page/products/?brand=69508690">
			<span>Apple</span>
		</a>
	
</li>

  
  

  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">14-inch MacBook Pro (M1 Pro) review: Life just kee...</span>
	
</li>


</ol>


      



<div id="product-microdata" class="review_page">

<div class="product-header">
  <h1 class="review_product_name">14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users</h1>
  <h2 class="review_item_quote"><span>If only upgrade to the MacBook Pro was the processor, it would be a big story. But there&#39;s a lot more to this laptop from the inside and out.</span></h2>
  
  <div class="review-byline">
    <p class="pic">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/1280px-idg_logosvg_2.png">
    
    </p>
    <p class="author"><a rel="author" href="/author/224450537/roman-loyola/articles">Roman Loyola</a></p>
    <p class="source">Macworld.com</p>
    
    <p class="published">26/10/21</p>
  </div>
  
</div>










<ul class="review-menu" id="cb">
    <li class="review tab first current"><a href="/review/apple/14-inch-macbook-pro-m1/692514/">Review</a></li>
    <li class="specs tab "><a href="/review/apple/14-inch-macbook-pro-m1/692514/specs/">Specs</a></li>
    <li class="images tab "><a href="/review/apple/14-inch-macbook-pro-m1/692514/images/">Images</a></li>
    <li class="user tab "><a href="/review/apple/14-inch-macbook-pro-m1/692514/user_reviews/" data-disqus-identifier="/user-review/13041/" class="user-review-tab">User Reviews</a></li>
    
  

    


   <!-- <li class="social-media" id="facebook-btn"><fb:like href="https://www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/" show_faces="false" layout="button_count"></fb:like></li>
   --><!-- <li class="social-media">
        <a href="https://twitter.com/share" class="twitter-share-button" data-text="14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users" data-via="">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </li>-->
  <!--<li class="social-media" id="gplus-one">
    
    <g:plusone size="medium"></g:plusone>
  </li>
--> 
    <li class="social-media review">
        <div class="article_social" id="article_social_0" data-article-id="" data-article-url="https://www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/">
            <ul class="art-share">
                <li class="social-media" id="recommend-menu-voted">
                    <div id="inactive-recommend">
                      
                      
                        <span id="vote-product-recommend">1</span> <span id="single-vote-text">Users want</span> this
                        
                    </div>
                </li>
              <!--<li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="">15</a></li>
              -->
                <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/&amp;amp;t=">-</a></li>
              <li class="linkedin_li"><a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/&amp;title=">-</a></li>
              <li class="twitter_li"><a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=&amp;url=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/">-</a></li>
              <!-- <li class="gplus_li"><a data-action="+1" target="_blank" class="gplus" href="https://plus.google.com/share?url=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/">-</a></li> -->
               <!--   
              <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=&amp;amp;body=https%3A//www.pcworld.idg.com.au">email</a></li>
             -->
            </ul>
          
            <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20211026232708"></script>
            <script>
                $(function() {
                  article_social(0);
                })
                </script>
          </div>
    </li>
  

   
</ul>

<script type="text/javascript">
$('.review-menu .user-review-tab').bind('disqus-counts-loaded', function() {
  var obj = $(this);
  obj.text(obj.text().replace("Comment", "User Review"));

  if (obj.text() == "0 User Reviews") {
    obj.text("User Reviews");
  }
});
</script>






      <div id="main_content">




<div class="review_body">


<span class="review-product">
	<meta content="14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users" />
	<meta content="If only upgrade to the MacBook Pro was the processor, it would be a big story. But there&#39;s a lot more to this laptop from the inside and out." />
	<meta content="Apple" />
	<meta content="https://www.idgcdn.com.au/products/image/13041/angle/7/60x40/423993/" />
</span>







<div id="review-snapshot" class="cfix">
    <div class="snapshot-image">
        <a href="/review/apple/14-inch-macbook-pro-m1/692514/images/"><img src="https://www.idgcdn.com.au/products/image/13041/angle/7/415x415/423993/" alt="Apple 14-inch MacBook Pro (M1)" /></a>
		
        <div class="product-award">
		
        </div>
        
        <a class="enlarge-image-btn"></a>
    </div>

</div>



<div class="review-journobox-wrap">

	








<div class="snapshot-info">
    <ul class="info-list">
	    
	        

<li class="pcw-rating cfix">
    <h4>Expert Rating</h4>
    
        <div class="rating-wrap"><div class="star gold-100"></div><div class="star gold-100"></div><div class="star gold-100"></div><div class="star gold-100"></div><div class="star gold-50"></div></div>
        <span class="pcw-box-textrating"><span>4.50</span> <span class="rating-slash">/</span> <span>5</span></span>
    
</li>


	    
    </ul>

    <div class="snapshot-pros">
    	
        <h4>Pros</h4>
        <ul>
            
            <li>1080p camera without Center Stage</li>
            
            <li>Some will deem the notch unsightly </li>
            
            <li>TouchBar fans will not be disappointed</li>
            
        </ul>
    	
    </div>
    <div class="snapshot-cons">
    	
        <h4>Cons</h4>
        <ul>
            
            <li>No Ethernet port</li>
            
        </ul>
    	
    </div>
    <div class="review-journobox-finalword">
     	
       	<h4>Bottom Line</h4>
        <p itemprop="description" id="final-word">The new 14-inch M1 Pro MacBook Pro is a truly satisfying laptop, and it can now wear the crown of the professional's choice without hesitation.</p>
    	
    </div>

	
	<!-- recommend code -->
	<div class="vote-box">
		<h4>Would you buy this?</h4>
		<ul class="cfix">
			<li class="left"><a href="#" id="vote-product-up">Yes <span id="vote-product-up-count">1</span></a><div></div></li>
			<li class="right"><a href="#" id="vote-product-down">No <span id="vote-product-down-count">0</span></a><div></div></li>
		</ul>
	</div>

	<script type="text/javascript">
	var id = 692514;
	recommend_init();
	</script>
	<!-- /recommend code -->
	
</div>


<div class="snapshot-info">
    <ul class="info-list">
		<li id="review-price" class="cfix">
			<h4>Price</h4>
			<span property="v:price" id="review-price-num">
				
				$ 2,999.00
				<span class="aud-price">(AUD)</span>
			</span>
		</li>
    </ul>
</div>



	




	
</div>




<div class="review_body_text">

<h2>Price When
Reviewed</h2><div id="link_wrapped_content">
<p>US$1,999 / <a href="https://www.apple.com/au/shop/buy-mac/macbook-pro/14-inch">AU$2,999 at Apple</a> (8-Core CPU, 14-Core GPU, 16GB RAM, 512GB SSD); US$2,499 / <a href="https://www.apple.com/au-hed/shop/buy-mac/macbook-pro/14-inch">AU$3,449</a> (10-Core CPU, 16-Core GPU, 16GB RAM, 1TB SSD)</p><p>Let's go back to the fall of 2020. Remember that thundering boom
that shook up the tech industry? That was Apple's <a href="https://www.macworld.com/article/234823/apple-m1-chip-specs-performance-features-power-efficiency.html" style="font-weight: 700;">M1</a> making its debut. It exploded on the scene
and amazed the Mac and PC world with its astounding
performance.</p>
<p>After the M1's debut, the question was, how can Apple follow up
such a successful launch? Well, it's now a year later, and Apple
has delivered another thundering boom that is shaking up the tech
industry, this one possibly even bigger. This time it's two
System-on-Chips, the M1 Pro and M1 Max, and they blow away the M1.
After spending some time with the 14-inch MacBook Pro with an M1
Pro, it's clear that Apple is on a roll with its silicon. The M1
Pro is simply an incredible chip.</p>
<p>If this were just about the processor like last year, the new
MacBook Pro would be a big story. But there's a lot more to this
laptop from the inside and out, and the result is a MacBook Pro
that is truly built for professionals who make the highest demands
of their hardware.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch M1 Pro MacBook Pro 2021" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-2.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-2.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-2.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-2.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-2.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-2.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>
<p>The 14-inch MacBook Pro is available in Silver or Space
Gray. Image: IDG</p>
</div>
<p><em>This 14-inch MacBook Pro I tested has the following
specifications:</em></p>
<ul>
<li><em>10-core CPU (eight performance cores and two efficiency
cores)</em></li>
<li><em>32GB of LPDDR5 RAM</em></li>
<li><em>200GBps memory bandwidth</em></li>
<li><em>16-core Neural Engine</em></li>
<li><em>16-core GPU</em></li>
<li><em>1TB SSD</em></li>
</ul>
<p><em>This laptop is a custom configuration of the $2,499 model
with 32GB of RAM instead of 16GB, which increases the price to
$2,899. (You can't upgrade the RAM after purchase, since it's built
into the SoC. While Apple silicon computers are <a href="https://www.macworld.com/article/234843/m1-macs-memory-isnt-what-it-used-to-be.html">much better at handling RAM</a> than their Intel
predecessors, you should still get the most you can afford when you
place your order.)</em></p>
<h2 id="14-inch-macbook-pro-design-and-enclosure">14-inch MacBook
Pro: Design and enclosure</h2>
<p>After opening the box and taking the wraps off the MacBook Pro,
luxurious. is the first word that came to mind as I held the laptop
in my hands. The 100 percent recycled aluminum case has a
smoothness that feels like it has a silky coating (it's not a
coating). When it's closed, you notice that the edges are rounded
so the laptop doesn't dig into your hand. It's a stark contrast to
the previous design, and it conveys a sense that Apple paid
attention to the little details.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch MacBook Pro 2021 bottom" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?quality=50&amp;strip=all&amp;w=1200" height="1200" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?resize=300%2C200&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?resize=768%2C512&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?resize=1200%2C800&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?resize=1536%2C1024&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?resize=1240%2C826&amp;quality=50&amp;strip=all 1240w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-bottom-2021.jpg?resize=150%2C100&amp;quality=50&amp;strip=all 150w" width="1800"/>
<p>Apple made sure to brand the MacBook Pro by stamping it on the
bottom. Image: IDG</p>
</div>
<p>The 14-inch MacBook Pro measures 12.31 by 8.71 by 0.61 inches,
and weighs 3.5 pounds. It's actually the same height as the 13-inch
M1 MacBook Pro while being about 0.34 inches wider, 0.35 inches
deeper, and half a pound heavier. However, the 14-inch model feels
much more solid than the 13-inch model. Compared to the older
15-inch MacBook Pro, the 14-inch model is a lot smaller.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="15-inch vs 14-inch MacBook Pro" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/15-inch-vs-14-inch-MacBook-Pro.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/15-inch-vs-14-inch-MacBook-Pro.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/15-inch-vs-14-inch-MacBook-Pro.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/15-inch-vs-14-inch-MacBook-Pro.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/15-inch-vs-14-inch-MacBook-Pro.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/15-inch-vs-14-inch-MacBook-Pro.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>
<p>The new 14-inch MacBook Pro sitting on the older 15-inch MacBook
Pro that was discontinued in 2019. Image: IDG</p>
</div>
<h2 id="14-inch-macbook-pro-display">14-inch MacBook Pro:
Display</h2>
<p>Apple's laptops have lagged behind the rest of the industry with
the displays, but that finally changes with the MacBook Pro. It
uses a lot of technology that makes it stand out, starting with
ProMotion, a feature that varies the refresh rate based on what's
happening on screen. It can dial it up to a maximum of 120Hz
(versus 60Hz on every other laptop Apple makes) and when it does,
it's oh-so-satisfying. Scrolling is buttery smooth, and on-screen
motion is very fluid. And the lower refresh rates kick in when
there's less happening on screen, helping preserve battery.</p>
<p>Then there's the excellent color and image quality. The Liquid
Retina XDR display uses mini-LED technology, and it's capable of
1,600 nits of brightness at its peak and 1,000 nits of sustained
brightness when viewing HDR content. Standard content is the same
as the Intel-based MacBook Pros and the 13-inch M1 MacBook Pro with
500 nits of brightness, but the detail is incredible, especially in
shadows and highlights, and the lighting looks even throughout the
display. This is the best ever display on a MacBook, by a wide
margin.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch MacBook Pro display 2021" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-macbook-pro-3.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-macbook-pro-3.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-macbook-pro-3.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-macbook-pro-3.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-macbook-pro-3.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-macbook-pro-3.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>
<p>The 14.2-inch Liquid Retina XDR display has a 3024-by-1964
native resolution at 254 pixels per inch. Image: IDG</p>
</div>
<h2 id="14-inch-macbook-pro-the-notch">14-inch MacBook Pro: The
notch</h2>
<p>The MacBook Pro has a notable new feature that stands out when
you open the laptop: a notch, like the one you find on the iPhone.
Apple made the bezels on the laptop super thin in an effort to
provide the user as much screen space as possible. But there is a
module that cuts into the screen to house the 1080p FaceTime
camera, thus the notch. It's important to point out that the notch
doesn't infringe on the screen area—you still get a 16-by-10 screen
below the notch, so the notch area is extra screen space compared
to the older MacBook Pro.</p>
<p>The macOS menu bar runs through the notch by default, but there
is an option to make the menu bar sit under the notch when in
full-screen mode. It's a per-app setting in the Get Info box
called, Scale to fit below built-in camera and if the app developer
has not defined what mode to use in their app, you'll find this
option. When activated, the space around the notch is blacked out,
making the bezel look something like it does on the 13-inch MacBook
Pro.</p>
<p>With the notch in play, app menus will continue on the other
side of the notch if necessary, but at the cost of your menu bar
icons on the right side—they'll be temporarily removed from the
menu bar and replaced when there's space created by switching or
quitting an app. This doesn't just happen with apps that have a lot
of menus; if you use a lower screen resolution (such as the Larger
Text setting in the Displays system preference), you'll easily see
how the menu listing runs into the notch and continues after it.
And menu bar icons on the right disappear.</p>
<p>This behavior was always the case in macOS, but it rarely was an
issue since there aren't many apps with menu items that extend that
far. But now that the notch takes up precious menu bar space, it
will probably happen more frequently.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="M1 Pro MacBook notch" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/mbp-notch.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/mbp-notch.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/mbp-notch.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/mbp-notch.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/mbp-notch.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/mbp-notch.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>The menu bar runs
through the notch, and menu listings will continue after the notch
if necessary<span style="font-size: revert; color: var(--figcaption--font-color); font-family: var(--figcaption--font-family);">. Image:</span>IDG</div><p></p>
<p>This suddenly makes Control Center a more valuable menu bar
item. Apple's macOS Control Center can be used to access some of
the settings that may become unavailable in a crowded menu bar,
such as Wi-Fi, Bluetooth, and Volume. However, the notch magnifies
Control Center's biggest flaw, its limited customization options—n
ot all settings are available, and you can't add third-party apps.
Fixing those problems will make Control Center more useful and
provide a workaround for a crowded menu bar on a notch-equipped
MacBook Pro.</p>
<p>Before Apple gets around to that, there are utilities that help
organize your menu bar such as <a href="https://www.macworld.com/article/540429/mac-gems-bartender-4-review.html">Bartender 4</a>, which we recently reviewed as one
of our Mac Gems. These types of utilities have been around for a
while, but I suspect they could suddenly become very popular again.
Apple also offers the option to run apps in full-screen mode with
the Scale to fit below built-in camera turned on. Then the menu bar
can use the space that the notch would usually take.</p>
<p>All this is to say the notch does stand out. Since I'm so used
to the iPhone notch, adjusting to the MacBook Pro's notch was not
an issue. I barely noticed it while using the laptop every day, and
it doesn't infringe on the workspace below, so nothing is really
lost. However, overcrowded menu bars and lengthy menu items are
going to be a big issue for a lot of users.</p>
<p>Despite having a notch as wide as the one on the iPhone, the
MacBook Pro doesn't have Face ID. I thought that the M1 iMac would
be the first Mac with Face ID, but that didn't happen. I hoped that
these higher-end MacBook Pros would have Face ID, but that didn't
happen, either. Maybe it'll arrive in the <a href="https://www.macworld.com/article/349270/2022-imac-pro-32-inch-design-processor-display-ports-price-release.html">upcoming replacement for the 27-inch Intel
iMac</a>. For now, the MacBook Pro has the M1 iMac's new Touch ID
sensor and it works well.</p>
<h2 id="14-inch-macbook-pro-facetime-camera">14-inch MacBook Pro:
FaceTime camera</h2>
<p>MacBook Pros have long had an outdated 720p camera that produced
mediocre image quality. On the MacBook Pro, the front camera has
finally been upgraded, and it gets the same 1080p camera found in
the <a href="https://www.macworld.com/article/347534/24-inch-imac-review-apple-design-display-colors-storage-upgradability-price.html">24-inch iMac</a>, which has a new four-element
lens, a wider aperture, and a new image sensor. It's a welcome
change and produces much better image quality than the 13-inch
MacBook Pro.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch MacBook Pro FaceTime camera notch" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14mbp-notchft.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14mbp-notchft.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14mbp-notchft.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14mbp-notchft.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14mbp-notchft.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14mbp-notchft.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>The 1080p FaceTime
camera in the notch isn't the camera that professionals deserve.Image: IDG</div>
<p><br/></p><p>But it's still not a camera worthy of a pro laptop. With prices
starting at US$1,999 / AU$2,999, buyers should get more than a bare-minimum
camera, and Apple has one: the iPad's 12MP Ultra Wide FaceTime HD
camera that has a 122-degree field of view, an ƒ/2.4 aperture, HDR
for photos, 1080p HD video recording, and most importantly, support
for Center Stage, Apple's technology that keeps you in the center
of the frame if you move.</p>
<p>This is the one major miss for the new MacBook Pro. People are
participating in virtual meetings and gatherings more than ever,
and putting the 12MP FaceTime camera on the MacBook Pro would give
pro users a top-notch video-conferencing experience. The 1080p
camera isn't a deal-breaker and is certainly better than the 720p
camera it replaces, but it could absolutely be better.</p>
<h2 id="14-inch-macbook-pro-performance-benchmarks">14-inch MacBook
Pro: Performance benchmarks</h2>
<p>When I reviewed the <a href="https://www.macworld.com/article/234838/13-inch-macbook-pro-m1-review-amazing-breakthroughs-in-processing-and-battery-performance.html">13-inch M1 MacBook Pro</a> last year, I wrote that
the performance left me awestruck. After that review, the concept
of just how much better the performance can get was beyond my
comprehension. Perhaps I'm just a jaded old-timer, but I'm so used
to seeing gains of 15, maybe 20 percent between upgrades of
Intel-based laptops, and it clouded my sense of what is possible. I
need to change my thinking because I was wonderstruck after my
experience with the 10-core M1 Pro in the 14-inch MacBook Pro.</p>
<p>The laptop I tested has a 10-core M1 Pro processor, a 16-core
GPU, a 16-core Neural Engine, 32GB of LPDDR5 RAM, and 200GBps
memory bandwidth. With a 1TB SSD, the 14-inch MacBook Pro I
reviewed is US$2,899. For this review, we also include results from
the following Macs:</p>
<ul>
<li>The 16-inch MacBook Pro with an Intel 2.4GHz 8-core Core i9
CPU, 32GB of DDR4 RAM, an AMD Radeon Pro 5500M discrete GPU with
8GB of GDDR6 video memory, and a 2TB SSD. This laptop has been
replaced, and when I <a href="https://www.macworld.com/article/233574/16-inch-macbook-pro-2019-review.html">reviewed</a> it in 2019, it was priced at
$3,899.</li>
<li>The 1,299 13-inch MacBook Pro with an 8-core M1, 8GB of LPDDR4X
RAM, an 8-core GPU, and a 256GB SSD. I <a href="https://www.macworld.com/article/234838/13-inch-macbook-pro-m1-review-amazing-breakthroughs-in-processing-and-battery-performance.html">reviewed</a> this laptop last year.</li>
<li>The $1,699 24-inch Mac with an 8-core M1, 8GB of LPDDR4X RAM,
an 8-core GPU, and a 512GB SSD. I <a href="https://www.macworld.com/article/347534/24-inch-imac-review-apple-design-display-colors-storage-upgradability-price.html">reviewed</a> this Mac in June.</li>
</ul>
<p>We have a separate article that explains the <a href="https://www.macworld.com/article/545435/intel-m1-pro-m1-max-cpu-gpu-performance.html">differences between the M1 Pro and the M1 Max</a>
if you are interested in learning more.</p>
<iframe allowfullscreen="allowfullscreen" frameborder="0" height="740" loading="lazy" scrolling="no" src="https://e.infogram.com/e0f1e777-8ba7-40e3-98fb-2fe7cde23bc7?src=embed" style="border:none;" title="14-inch M1 Pro MacBook Pro Geekbench 5" width="100%"></iframe>
<p>With <a href="https://go.redirectingat.com/?id=111346X1569486&amp;url=https://www.geekbench.com/&amp;xcust=1-1-234838-1-0-0%7Cxid:fr1634841293340cai&amp;sref=https://www.macworld.com/article/234838/13-inch-macbook-pro-m1-review-amazing-breakthroughs-in-processing-and-battery-performance.html">Geekbench 5</a>, the new M1 Pro left everything in
its dust. In the multi-core CPU test, the M1 Pro showed an
improvement of nearly 65 percent over the M1 Macs in our test
group. That's not far from the 70 percent that Apple touts. And the
M1 Pro is 70 percent faster than the 2019 16-inch MacBook Pro with
an Intel 2.4GHz 8-core Core i9 CPU—the fastest processor Apple
offered. It was nice knowing you, Intel.</p>
<p>Geekbench 5's single-core CPU test didn't reveal anything
surprising, with the M1 Pro and M1 posting the same results. The M1
Pro (and M1) boast a 39 percent improvement over the 2.4GHz Core i9
CPU by Intel.</p>
<iframe allowfullscreen="allowfullscreen" frameborder="0" height="740" loading="lazy" scrolling="no" src="https://e.infogram.com/b448f974-dbf6-4072-b896-fddd26bda77f?src=embed" style="border:none;" title="Copy: 14-inch M1 Pro MacBook Pro Geekbench 5" width="100%"></iframe>
<p>We see more muscle-flexing from the M1 Pro in our <a href="https://www.maxon.net/en/cinebench" rel="nofollow">Cinebench
R23</a> results, which showed a 60 percent improvement over the M1
in the multi-core test. The Cinebench single-core results, like the
Geekbench single-core CPU results, were basically the same across
the Apple silicon Macs we tested.</p>
<iframe allowfullscreen="allowfullscreen" frameborder="0" height="740" loading="lazy" scrolling="no" src="https://e.infogram.com/35b0b606-c540-4a09-891a-19fa285be703?src=embed" style="border:none;" title="14-inch M1 Pro MacBook Pro Blackmagic Disk Test" width="100%"></iframe>
<p>Apple touts 7.4GBps read speeds with the SSD in the new MacBook
Pro, which is more than twice the 3.3GBps that they claim with the
SSDs in M1 Macs. We didn't get those numbers when testing with
Blackmagic's <a href="https://go.redirectingat.com/?id=111346X1569486&amp;url=https://apps.apple.com/us/app/blackmagic-disk-speed-test/id425264550&amp;xcust=1-1-347534-1-0-0%7Cxid:fr1634843193696hcj&amp;sref=https://www.macworld.com/article/347534/24-inch-imac-review-apple-design-display-colors-storage-upgradability-price.html">Disk Speed Test</a> with the 1TB SSD in our eval
unit, but we did see an improvement of more than 100 percent over
the M1 Pro while performing reads—the M1 Pro's SSD was 126 percent
faster than the SSD in the 2019 16-inch Intel MacBook Pro.</p>
<p>We also ran the <a href="https://katsurashareware.com/amorphousdiskmark/" rel="nofollow">AmorphousDiskMark</a> benchmark on the M1 and M1 Pro. In
this test, the M1 Pro came closer to Apple's spec, with a read of
6.77GBps. The M1 posted a read rating of 2.4GBps.</p>
<iframe allowfullscreen="allowfullscreen" frameborder="0" height="740" loading="lazy" scrolling="no" src="https://e.infogram.com/6e7118eb-7fdf-4497-8f86-a09737eef966?src=embed" style="border:none;" title="14-inch M1 Pro MacBook Pro Handbrake 1.4" width="100%"></iframe>
<p>This test involved converting a 4K video to 1080p. When using
the H.265 x265 setting, the M1 Pro showed a 155 percent speed
improvement over the M1 and a 91 percent improvement over the 2019
16-inch Intel MacBook Pro. When using the H.265 VideoToolbox
setting, the improvements of the M1 Pro over the M1 were marginal,
while it posted a 14 percent boost over the Intel MacBook Pro.</p>
<h2 id="13-inch-macbook-pro-m1-graphics-performance">13-inch
MacBook Pro M1: Graphics performance</h2>
<p>The M1 Pro takes graphics performance much more seriously than
the M1. The GPU in our evaluation unit has a 16-core GPU, twice
that of the M1. During my testing of the original M1, I found that
it provides a big improvement in graphics performance. Let's see
what happens when you double the number of GPU cores.</p>
<iframe allowfullscreen="allowfullscreen" frameborder="0" height="740" loading="lazy" scrolling="no" src="https://e.infogram.com/ca50d143-09e8-4164-bcfe-d669f7e34324?src=embed" style="border:none;" title="14-inch M1 Pro MacBook Pro Videogame benchmarks" width="100%"></iframe>
<p><em>Rise of the Tomb Raider</em> and <em>Civilization VI</em>
are older games written for Intel, but the M1 Pro still drastically
improves upon the graphics speed of the M1—there's no reason to use
lower graphics settings. You can go with high settings and enjoy
the games the way they were meant to be played.</p>
<p>Compared to the discrete 8GB AMD Radeon Pro 5500M GPU in the
16-inch Intel MacBook Pro, the M1 Pro's GPU either beat or kept
pace with it. That's impressive and it's the <em>low end</em> of
Apple's newest chips. The other new SoC that Apple introduced, the
M1 Max, is available with a 24- or 32-core GPU, which is up to 4
times faster than the M1. We'll be testing it as soon as we can get
one in, but we expect it to run circles around the M1 Pro.</p>
<iframe allowfullscreen="allowfullscreen" frameborder="0" height="740" loading="lazy" scrolling="no" src="https://e.infogram.com/3460f730-ce9f-4d06-ae45-b648abfff078?src=embed" style="border:none;" title="14-inch M1 Pro MacBook Pro Geekbench 5 Compute" width="100%"></iframe>
<p>We also used the Compute benchmark in Geekbench 5, which
benchmarks the GPU performance using OpenCL or Metal APIs. Since
the M1 Pro has double the GPU cores as the M1, we saw double the
performance. Compared to the 8GB AMD Radeon Pro 5500M GPU in the
16-inch Intel MacBook Pro, the M1 Pro's 16-core GPU provided a 69
percent improvement in Metal and a 15 percent improvement in
OpenCL.</p>
<p>In addition to the beforementioned tests, we ran a few other
graphics benchmarks that compare the M1 and M1 Pro. Predictably,
the M1 Pro sped past the M1, though it is interesting to see by how
much. A summary of the results is listed below, and you can click
the links to learn more about each benchmark. Except when noted,
these benchmarks are not M1 native and <a href="https://www.macworld.com/article/234860/apple-silicon-m1-system-on-chip-macbook-air-macbook-pro-mac-mini-imac-m1x-specs-features-intel-apps-rosetta-2.html">run using Rosetta</a>.</p>
<ul>
<li><a href="https://benchmarks.ul.com/3dmark-ios" rel="nofollow">3DMark Wild Life</a> is actually an iOS app (which also
makes it native for Apple silicon), and you can run iOS apps on
Apple silicon Macs. This graphics test uses Apple's Metal API. The
M1 Pro showed a 249 percent improvement over the M1 in the test's
Unlimited mode. <a href="https://infogram.com/14-inch-m1-pro-macbook-pro-3dmark-wild-life-1ho16vomwx3ex4n" rel="nofollow">See test data and performance chart</a>.</li>
<li><a href="https://www.basemark.com/benchmarks/basemark-gpu/" rel="nofollow">BasemarkGPU</a> uses a game-like scene and can be
configured to run the Metal API, which is how we tested. The M1
Pro's score was over 2.5 times that of the M1. This test is native
to Apple silicon. <a href="https://infogram.com/14-inch-m1-pro-macbook-pro-basemark-gpu-1h7j4dvo97env4n" rel="nofollow">See test data and performance chart</a>.</li>
<li><a href="https://www.blender.org/news/introducing-blender-benchmark/" rel="nofollow">Blender Benchmark</a> tests how long it takes to render
a 3D image. The M1 Pro showed a 185 percent improvement over the
M1. <a href="https://infogram.com/14-inch-m1-pro-macbook-pro-blender-1h7k230xmvwmg2x" rel="nofollow">See test data and performance chart</a>.</li>
<li><a href="https://corona-renderer.com/benchmark" rel="nofollow">Corona Benchmark</a> is a 3D render test using the
Corona Renderer. The M1 Pro's time was 140 percent faster than the
M1. <a href="https://infogram.com/14-inch-m1-pro-macbook-pro-corona-1hdw2jpgjm51j2l" rel="nofollow">See test data and performance chart</a>.</li>
<li><a href="https://www.chaosgroup.com/vray/benchmark" rel="nofollow">V-Ray 5 Benchmark</a> uses the V-Ray rendering engine
with two tests. In the V-Ray 5 CPU test, the M1 Pro results showed
a 194 percent improvement over the M1. In the V-Ray 5 GPU CUDA
test, the M1 Pro had a 272 percent increase over the M1. <a href="https://infogram.com/14-inch-m1-pro-macbook-pro-v-ray-5-1ho16vomwxw384n" rel="nofollow">See test data and performance chart</a>.</li>
</ul>
<h2 id="14-inch-macbook-pro-power-adapter-and-battery">14-inch
MacBook Pro: Power adapter and battery</h2>
<p>MagSafe makes a welcomed return to the MacBook Pro after four
years. It's a connector that magnetically attaches to the laptop's
power adapter port, and it breaks away if you give it a good tug.
It's a great safety feature that I really missed, especially as
someone who has tripped over the plugged-in cable and sent the
laptop tumbling to the floor more than a few times.</p>
<p>Another nice touch is that the included USB-C to MagSafe cable
is braided, so it's a bit more durable than the regular vinyl it
uses on its other cables. Try not to lose that MagSafe cable,
though—a replacement cable is a whopping US$49 / <a href="https://www.apple.com/au/shop/product/MLYV3FE/A/usb-c-to-magsafe-3-cable-2-m?fnode=e0862e390a5b3837d68794c57074b8d64ef6141a5248b0320cfc5e9527d1d89c40fb377d9f1fbad4154ac49fdc531d5ee0d65aef1a7b216d91407d1e6125423a3d529ee7c6b0c0348068ee28a29be1df075bdecf17adaef2d385e58f18ab90fb44c76b3418991a14f064ada0d7c64acb&amp;fs=fh%3D459d%252B3214">AU$69 at the Apple Store</a>. If you don't want to
use MagSafe, you can use a more sensibly priced US$19 / <a href="https://www.apple.com/au-hed/shop/product/MM093FE/A/usb-c-charge-cable-1-m">AU$29 USB-C charge cable</a> and charge through one
of the Thunderbolt/USB 4 ports.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch MacBook Pro MagSafe port 2021" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inchMBP-MagSafe.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inchMBP-MagSafe.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inchMBP-MagSafe.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inchMBP-MagSafe.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inchMBP-MagSafe.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inchMBP-MagSafe.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>
<p>A MagSafe 3 port (left) is on the left side of the MacBook Pro,
along with a couple of Thunderbolt/USB 4 ports and a headphone
jack. Image: IDG</p>
</div>
<p>Both the 14- and 16-inch MacBook Pros support a new
fast-charging feature, where a battery can go from zero to 50
percent battery life in 30 minutes. However, fast charging on the
14-inch model requires the 96W power adapter, which is included in
the US$2,499 / AU$3,449 standard configuration, but not the US$1,999 / AU$3,449 model—you
have to pay an extra US$20 to upgrade. For the 14-inch laptop (which
has a 69.6 watt-hour battery), fast charging can be done through
MagSafe or a Thunderbolt port, but on the 16-inch model, you must
use MagSafe.</p>
<p>That sounds like a lot of conditions, but if you have the right
adapter and cable, fast charging will work as advertised. With the
14-inch MacBook Pro battery out of a charge, it filled up exactly
to 50 percent at the 30-minute mark using either the bundled 96W
power adapter and MagSafe or a USB-C port. I also tried charging
the battery at 27 percent battery life for 30 minutes and reached
72 percent—not quite a 50 percent improvement, but close. Charging
starts to slow down after a certain point to help maintain the
battery's overall health.</p>
<p>While we're on the subject of battery life, Apple claims 17
hours of battery life while watching a 1080p video in the Apple TV
app. That's exactly what I got while looping a full-screen video
until the battery ran out. For general use, you'll have no problem
making it through the day on just the battery. Even people who do
more intensive work—video or graphics rendering or compiling code—w
ill be able to go for a very long time without needing to plug
in.</p>
<h2 id="14-inch-macbook-pro-ports">14-inch MacBook Pro: Ports</h2>
<p>Apple has added Thunderbolt/USB 4 to the MacBook Pro, but the
number of ports the company gives you seems puzzling. Both the 14-
and 16-inch models include three ports, which, for the 14-inch
model, is one more than the 13-inch M1 MacBook Pro. But a large
portion of the audience this laptop is intended for are
professional in the graphics and video fields, and those folks are
using multiple displays and other gear. Those ports will be quickly
occupied, which means you'll need to resort to a Thunderbolt hub.
We're never going to see a laptop with as many as six
Thunderbolt/USB-C ports, but four would've been more practical,
even with MagSafe as a charging option.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch MacBook Pro SD Card slot" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14in-mbp-ports-1.jpg?quality=50&amp;strip=all&amp;w=1200" height="1350" loading="lazy" sizes="(max-width: 1800px) 100vw, 1800px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14in-mbp-ports-1.jpg?quality=50&amp;strip=all 1800w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14in-mbp-ports-1.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14in-mbp-ports-1.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14in-mbp-ports-1.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14in-mbp-ports-1.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w" width="1800"/>
<p>The right side of the MacBook Pro houses the SDXC Card slot, a
Thunderbolt/USB 4 port, and an HDMI 2.0 port. Image: IDG</p>
</div>
<p>The SDXC slot is another important feature for content
professionals who want a hassle-free way to transfer work from
their gear. High-end cameras, audio recorders, and more use SDXC
cards, and it's convenient to pop the card out of the device and
plug it into the MacBook Pro.</p>
<p>Apple is now providing a full-sized HDMI 2.0 port, which may
seem odd for high-end professional work, but this port is important
for people who often make presentations. You can plug in a large
external display without needing an adapter, and that's one less
thing to worry about when you're on the road. HDMI 2.1 would be
better for future-proofing, but it'll likely be a couple of years
before higher-end 4K, 120Hz displays are affordable enough to be
commonplace.</p>
<p>Apple also includes a headphone jack, and in keeping with the
theme of giving pros what they need, the company upgraded the jack
so it can support high-impedance headphones. Nice. One port we were
hoping to get is an ethernet jack on the power adapter, like the
one found on the 24-inch iMac. That didn't happen, unfortunately,
so it stays on the wish list.</p>
<h2 id="14-inch-macbook-pro-no-touch-bar">14-inch MacBook Pro: No
Touch Bar</h2>
<p>The decision to dump the Touch Bar is definitely one that will
raise the ire of some MacBook Pro users. For the record, I did not
care for it, but a vast majority of respondents to an <a href="https://www.macworld.com/article/351326/macbook-pro-ditch-touch-bar-rumors-function-keys.html">article</a> I wrote about the Touch Bar said I was
wrong. (You can see a few of those comments <a href="https://www.macworld.com/article/352235/macworld-podcast-macworld-is-so-wrong-about-safari-and-the-touch-bar.html">here</a>.)</p>
<p>Apple replaced the Touch Bar with full-sized Function keys, not
the half-height keys you find on the MacBook Air. Having full-sized
function keys is a boon for pro users who use those keys in their
apps. With the Touch Bar, you were able to switch it to Function
key mode, but its on-screen Function buttons weren't tangible and
the lack of feedback wasn't satisfying. Physical Function keys
provide a much-desired usability cue.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="14-inch MacBook Pro 2021 Function keys" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?quality=50&amp;strip=all&amp;w=1200" height="1000" loading="lazy" sizes="(max-width: 1500px) 100vw, 1500px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?quality=50&amp;strip=all 1500w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?resize=300%2C200&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?resize=768%2C512&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?resize=1200%2C800&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?resize=1240%2C826&amp;quality=50&amp;strip=all 1240w, https://b2c-contenthub.com/wp-content/uploads/2021/10/14-inch-MacBook-Pro-keyboard-dock-2021.jpg?resize=150%2C100&amp;quality=50&amp;strip=all 150w" width="1500"/>
<p>Toodle-loo, Touch Bar. Apple replaced it with full-sized
Function keys. Image: IDG</p>
</div>
<p>The Touch Bar isn't completely gone from Apple's lineup, though.
It's still part of the 13-inch M1 MacBook Pro, so if your devotion
to the Touch Bar supersedes everything else about the MacBook Pro,
you can grab one of those before they run out. Apple hasn't made
any announcements but don't be surprised if the 13-inch MacBook Pro
eventually goes away.</p>
<h2 id="bottom-line">Bottom line</h2>
<p>The MacBook Pro's reputation as a top-performing laptop of
status lost some of its its luster over the years. Recent updates
were incremental and even the newest 16-inch model was in dire need
of a redesign. That's no longer an issue.</p>
<p>According to an <a href="https://twitter.com/cszechy/status/1450166562036465669?s=20" rel="nofollow">Apple hardware engineer</a>, this new MacBook Pro has
been in the works since 2019, and by the looks and feel of it, a
lot of careful thought has been put into this laptop. It starts
with the exterior design, with its stylish looks, sturdiness, and
luxurious feel. Open it up, and you can't take your eyes off the
brilliant display, and the keyboard brings out your working
intuition. And when you get to work, the MacBook Pro responds
without hesitation, as if it knows what you want to do and how fast
you want to do it.</p>
<p>All of this is more than enough for the MacBook Pro to overcome
its few shortcomings, which hopefully will be addressed in short
time. But make no mistake, the new MacBook Pro is a truly
satisfying laptop, and it can now wear the crown of the
professional's choice without hesitation.</p>
</div>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["692486"], "door": ["True"], "manu": ["apple"], "site": ["pcw"], "sect": ["macworld", "notebooks"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-943002">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>

</div>












<div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>



<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20211026232708"></script>
<script>
$(document).ready(function() {
  $('.art-magnific').magnificPopup({
    type:'image',
    zoom: {
      enabled: true,
      duration: 300,
      opener: function(openerElement) {
        return openerElement.is('img') ? openerElement : openerElement.find('img');
      }
    }
  });
});
</script>
</div>



<div id="review_tags_wrap">
	<b>Read more on these topics:</b>
	
		<a href="/tag/apple/">Apple</a>, 
	
		<a href="/tag/14-inch-macbook-pro-m1-pro/">14-inch MacBook Pro M1 Pro</a>
	
	<div class="clearbox"></div>
</div>







  <section id="product_commentreviews">
    <ul class="tabs" id="comments">
      <li class="current"><a href="#product_usercomment">Comments</a></li>
      <li><a href="/review/apple/14-inch-macbook-pro-m1/692514/user_reviews/#comments">Read User Reviews</a></li>
    </ul>

    <div class="product_commentreviews_tab" id="product_usercomment">
      <a class="art-comment_show" data-disqus-identifier="/article/692486/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/692486/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/692486/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </section>






















<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

















<iframe class="googlead_iframe" style="width: 350px; height: 280px;" scrolling="no" border="0" frameborder="0" src="/googleads/?url=https://pagead2.googlesyndication.com/pagead/show_ads.js&clientid=pub-3109829191643259&width=350&height=280&type=&ad_slot=6963666931"></iframe>


</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/681420/how-fintech-can-be-the-pathway-to-elevating-your-career/" onclick="trackBrandPostNativeAdLink(681420);">
      <img src=/dimg/300x300/dimg/dreamstime_l_132773928.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/681420/how-fintech-can-be-the-pathway-to-elevating-your-career/" onclick="trackBrandPostNativeAdLink(681420);">
        How FinTech can be the pathway to elevating your career
      </a>
    </h3>
   
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/229/unsw/" title="UNSW" onclick="trackBrandPostNativeAdLink(681420);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/01_sydney_landscape.png"  alt="UNSW"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/microsoft/surface-laptop-studio/691851/">Microsoft Surface Laptop Studio review: Windows 11’s flagship feels like the future</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/samsung/galaxy-s21-ultra/691759/">Samsung Galaxy S21 Ultra review: All of Android for somewhat less</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/apple/iphone-13-pro/691606/">iPhone 13 Pro review: An obvious update, but not a minor one</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/acer/acer-swift-x/691197/">Acer Swift X review: A rare ultraportable laptop with bite</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/razer/razer-blade-14/690711/">Razer Blade 14 review: For gamers who want to lighten up</a>
          </li>
        
        </ul>
        
        
        


        


        


 
<h2 class="section_header">Latest News Articles</h2>
<ul class="posts">
  
  <li><a href="/article/692522/samsung-galaxy-z-flip3-bespoke-edition-fashionista-dream/">Samsung&#39;s Galaxy Z Flip3 Bespoke Edition is a fashionista&#39;s dream</a></li>
  
  <li><a href="/article/692495/microsoft-will-push-pc-health-check-app-all-windows-10-pcs/">Microsoft will push PC Health Check app to all Windows 10 PCs</a></li>
  
  <li><a href="/article/692496/story-windows-xp-bliss-desktop-theme-what-it-looks-like-today/">The story of the Windows XP ‘Bliss’ desktop theme—and what it looks like today</a></li>
  
  <li><a href="/article/692494/nvidia-geforce-now-edge-means-can-play-your-steam-games-xbox/">Nvidia’s GeForce Now for Edge means you can play your Steam games on Xbox</a></li>
  
  <li><a href="/article/692492/intel-amd-nvidia-agree-chip-shortage-isn-t-ending-anytime-soon/">Intel, AMD and Nvidia agree that chip shortage isn’t ending anytime soon</a></li>
  
</ul>





        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20211026232708">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20211026232708">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20211026232708">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/review/lg/gram-17-2021/692388/">LG Gram 17 (2021) review: Super lightweight and primed for productivity</a></li>
  
  <li><a href="/article/692522/samsung-galaxy-z-flip3-bespoke-edition-fashionista-dream/">Samsung&#39;s Galaxy Z Flip3 Bespoke Edition is a fashionista&#39;s dream</a></li>
  
  <li><a href="/article/692483/nvidia-geforce-rtx-3060-vs-rtx-3060-ti-which-gpu-should-buy/">Nvidia GeForce RTX 3060 vs. RTX 3060 Ti: Which GPU should you buy?</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

  <li>
    <a href="/poly" class="zone-img"><img src="./brand-post/logo/60x60/brand_posts/brand/poly-logo.png"></a>

    <a href="/poly" class="zone-title"><h3>Poly</h3></a>
</li>
<li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      
</div>



    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this review:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=14-inch%20MacBook%20Pro%20%28M1%20Pro%29%20review%3A%20Life%20just%20keeps%20getting%20better%20for%20Mac%20users&amp;url=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/&amp;amp;t=14-inch%20MacBook%20Pro%20%28M1%20Pro%29%20review%3A%20Life%20just%20keeps%20getting%20better%20for%20Mac%20users">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=https%3A//www.pcworld.idg.com.au/review/apple/14-inch-macbook-pro-m1/692514/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy </a>
          <a><span class="cmpSettings cmpReshowLink" style="display:none;"> |<!--injected--> </span> </a>
          <a href="https://idg.com.au/reprint/">Reprints</a> | <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>                             
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/692526/razer-book-late-2021-review-still-slick-now-windows-11/">Razer Book (late 2021) review: Still slick, now with Windows 11</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/692517/mcrit-equips-australian-red-cross-cisco-meraki/">mcrIT equips Australian Red Cross with Cisco Meraki</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/692518/report-australian-ecommerce-hits-record-breaking-heights/">Report: Australian ecommerce hits record-breaking heights</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

                           
        
      </div>
      <div class="col">                           
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="https://idg.com.au/reprint/" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Reprints</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20211026232708" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20211026232708">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20211026232708" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='ZiNcgwosj0Li84nZi02SOJzTfhEFKDLcjI86iJwqGRUomer9HM4W5SH6vasRZMjM' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->




<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20211026232708" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>




<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "front_page");



	ga('set', 'dimension2', "roman-loyola");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'apple');

trackEvent('Content Tags', 'Tag Impression', '14-inch macbook pro m1 pro');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-681420');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-943002" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/macworld_door" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;692486&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;apple&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;sect&quot;: [&quot;macworld&quot;, &quot;notebooks&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20211026232708" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>









<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20211026232708"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20211026232708"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20211026232708";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["Apple", "14-inch MacBook Pro M1 Pro"],'section':"Front Page",'author':"Roman Loyola",'word_count':3599,'publication_datetime':"2021-10-25T13:00:00+00:00",'score':1,'content_type':"article",'content_id':529947175
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
