<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="If you&#39;re in the market for Microsoft&#39;s Surface Go 3, consider the Surface Go 2, too.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Friday, 19th November 2021">
<meta name="robots" content="index,follow, noarchive">
<title>Microsoft Surface Go 3 Review: If you&#39;re in the market for Microsoft&#39;s Surface Go 3, consider the Surface Go 2, too. - Notebooks -  PC World Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-93915510757711.js"></script>
<script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.pcworld.idg.com.au/analytics.js');
</script>
<!--<script src='//twin-iq.kickfire.com/twin.js?14967'></script>-->

<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/favicon.ico?release=20211118220456">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20211118220456"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20211118220456" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/pcw.css?release=20211118220456" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20211118220456" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20211118220456" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.pcworld.idg.com.au' ,
        }
}
</script>
<script src="https://cmpv2.pcworld.idg.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->



	<script>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</script>

		<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
		<body>
		<script type="text/javascript">(function(){window['__CF$cv$params']={r:'681941c429355557',m:'dc10cc25a96508c5b5bc648ca5ffcb415a94a508-1629437713-1800-AbnxjWixxfW9ufQu9yaF4Z4+8ipQi9zUVtKJyLaleeIT+9mUHAO/ya71cyuI7big8WNZdRvtm5lr+x16UhgJY8v6oGnjm1NF980i4xGpHN4UnAHAZ7Aw+VBYnFUEKsA6mCvC6987Vm1jod0aPbI5WMk=',s:[0x6107d02fa0,0x03a9d30f70],}})();</script></body>
		<script>
		//copy this whole script block
		//if no cmp then execute as normal.
		window.idguk = window.idgau || {};
		window.idguk.cmp = window.idgau.cmp || {};

		(function(promise){
			promise.then(function(consentOk){
				const isDebug = !!window.idguk.cmp.isDebug ? window.idguk.cmp.isDebug() : false;
				if(isDebug)console.log('GDPR','kickfire - consentOk', consentOk);
				if(!consentOk)return;
				const ID = 14967;
				let atsScript = document.createElement('script');
				atsScript.src = '//twin-iq.kickfire.com/twin.js?'+ID;
				atsScript.async=!0
				document.body.appendChild(atsScript);
			});

		})(
			!!window.idguk.cmp.kickfire ? window.idguk.cmp.kickfire : {then:function(f){f(true);}}
		);
		</script>

<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="124407737571587" />
<meta property="og:site_name" content="PC World" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20211118220456"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "review",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "None" === "None"?null:["None"],
        description: "None" === "None"?null:"None",
        id: "None" === "None"?null:"None",
        isInsiderContent: false,
        modifiedAt: "None" === "None"?null:"None",
        publishedAt: "None" === "None"?null:"None",
        source: "PC World",
        title: "PC World",
        type: "None" === "None"?null:"None",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>







<script type="text/javascript" language="javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.js?release=20211118220456"></script>
<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/polls/polls.css?release=20211118220456" type="text/css" />

  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/product_card/reviews.js?release=20211118220456"></script>
  <link rel="stylesheet" type="text/css" href="https://www.idgcdn.com.au/compressor-staticfiles/product_card/product_card.css?release=20211118220456">

  
  

<link rel="canonical" href="https://www.pcworld.com/article/549103/surface-go-3-review-a-cost-of-living-increase-over-the-surface-go-2.html" />



  
  <script type="text/javascript">
   (function() {
     var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
     po.src = 'https://apis.google.com/js/plusone.js';
     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
   })();
  </script>

  
  <meta itemprop="name" content="Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet">
  <meta itemprop="image" content="https://www.pcworld.idg.com.au">
  <meta itemprop="description" content="If you&#39;re in the market for Microsoft&#39;s Surface Go 3, consider the Surface Go 2, too.">

  
  <meta property="og:title" content="Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet" />
  <meta property="og:type" content="product" />
  <meta property="og:image" content="https://www.pcworld.idg.com.au" />
  <meta property="og:url" content="https://www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/" />
  <meta property="og:description" content="If you&#39;re in the market for Microsoft&#39;s Surface Go 3, consider the Surface Go 2, too." />
  


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20211118220456" media="all" rel="stylesheet" type="text/css">
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20211118220456" media="all" rel="stylesheet" type="text/css">
  <link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20211118220456" media="all" rel="stylesheet" type="text/css">


<script type="application/ld+json">
{
	"@context": "http://schema.org/",
	"@type": "Review",
		"itemReviewed": {
		"@type": "Product",
		"image": "https://www.idgcdn.com.au",
		"name": "Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet"
	},
	"reviewRating": {
		"@type": "Rating",
		"worstRating": "1",
		"bestRating": "5",
		"ratingValue": "3.50"
	},
	"name": "Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet",
	"author": {
		"@type": "Person",
		"name": "Mark Hachman"
	},
	"publisher": {
		"@type": "Organization",
		"name": "PC World"
	}
}
</script>





<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
<a href="/">
PCWorld
</a>

        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/pcworldau" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/PCWorldAustralia" target="_blank">Facebook</a></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        
        <div class="btn_macworld">
          <a class="macworld" href="/section/macworld/"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/pcw/logo_macworld.png?release=20211118220456" alt="Macworld"></a>
        </div>
        

      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      
<div id="section-header-follow">
	<div id="follow-bot">
		<a class="social-media-16x16" href="/user/mailing_list" id="mail-16x16">Email</a>
		<a class="social-media-16x16" href="/rss/tax/1" id="rss-16x16">RSS Feed</a>
		<a class="social-media-16x16" href="https://twitter.com/PCWorldAu" id="twitter-16x16">Twitter</a>
		<a class="social-media-16x16" href="http://www.facebook.com/PCWorldAustralia" id="facebook-16x16">Facebook</a>
		<div id="follow-top">Follow Us:</div>
	</div>
</div>



      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>PC World</span>
		</a>
	
</li>


  
  <li><span class="arrow-blue">&gt;</span></li>
  <li>
	
		<a href="/section/notebooks/">
			<span>Notebooks</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-blue">&gt;</span></li>
  
  <li>
	
		<span class="nolink">Reviews</span>
	
</li>


  
  
  <li><span class="arrow-blue">&gt;</span></li>
  <li>
	
		<a href="/section/notebooks/products/?brand=2141858271">
			<span>Microsoft</span>
		</a>
	
</li>

  
  

  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Surface Go 3 review: A lateral upgrade for Microso...</span>
	
</li>


</ol>


      



<div id="product-microdata" class="review_page">

<div class="product-header">
  <h1 class="review_product_name">Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet</h1>
  <h2 class="review_item_quote"><span>If you&#39;re in the market for Microsoft&#39;s Surface Go 3, consider the Surface Go 2, too.</span></h2>
  
  <div class="review-byline">
    <p class="pic">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/headshot-crop-100629551-byline.jpg">
    
    </p>
    <p class="author"><a rel="author" href="/author/2147445140/mark-hachman/articles">Mark Hachman</a></p>
    <p class="source">PC World</p>
    
    <p class="published">18/11/21</p>
  </div>
  
</div>










<ul class="review-menu" id="cb">
    <li class="review tab first current"><a href="/review/microsoft/surface-go-3/693218/">Review</a></li>
    <li class="specs tab "><a href="/review/microsoft/surface-go-3/693218/specs/">Specs</a></li>
    <li class="images tab disabled"><a href="/review/microsoft/surface-go-3/693218/images/">Images</a></li>
    <li class="user tab "><a href="/review/microsoft/surface-go-3/693218/user_reviews/" data-disqus-identifier="/user-review/13062/" class="user-review-tab">User Reviews</a></li>
    
  

    


   <!-- <li class="social-media" id="facebook-btn"><fb:like href="https://www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/" show_faces="false" layout="button_count"></fb:like></li>
   --><!-- <li class="social-media">
        <a href="https://twitter.com/share" class="twitter-share-button" data-text="Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet" data-via="">Tweet</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </li>-->
  <!--<li class="social-media" id="gplus-one">
    
    <g:plusone size="medium"></g:plusone>
  </li>
--> 
    <li class="social-media review">
        <div class="article_social" id="article_social_0" data-article-id="" data-article-url="https://www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/">
            <ul class="art-share">
                <li class="social-media" id="recommend-menu-voted">
                    <div id="inactive-recommend">
                      
                      
                        <span id="vote-product-recommend">0</span> <span id="single-vote-text">Users want</span> this
                        
                    </div>
                </li>
              <!--<li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="">15</a></li>
              -->
                <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/&amp;amp;t=">-</a></li>
              <li class="linkedin_li"><a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/&amp;title=">-</a></li>
              <li class="twitter_li"><a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=&amp;url=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/">-</a></li>
              <!-- <li class="gplus_li"><a data-action="+1" target="_blank" class="gplus" href="https://plus.google.com/share?url=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/">-</a></li> -->
               <!--   
              <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=&amp;amp;body=https%3A//www.pcworld.idg.com.au">email</a></li>
             -->
            </ul>
          
            <script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20211118220456"></script>
            <script>
                $(function() {
                  article_social(0);
                })
                </script>
          </div>
    </li>
  

   
</ul>

<script type="text/javascript">
$('.review-menu .user-review-tab').bind('disqus-counts-loaded', function() {
  var obj = $(this);
  obj.text(obj.text().replace("Comment", "User Review"));

  if (obj.text() == "0 User Reviews") {
    obj.text("User Reviews");
  }
});
</script>






      <div id="main_content">




<div class="review_body">


<span class="review-product">
	<meta content="Surface Go 3 review: A lateral upgrade for Microsoft’s uniquely affordable tablet" />
	<meta content="If you&#39;re in the market for Microsoft&#39;s Surface Go 3, consider the Surface Go 2, too." />
	<meta content="Microsoft" />
	<meta content="https://www.idgcdn.com.au" />
</span>







<div id="review-snapshot" class="cfix">
    <div class="snapshot-image">
        <a href="/review/microsoft/surface-go-3/693218/images/"><img src="https://www.idgcdn.com.au" alt="Microsoft Surface Go 3" /></a>
		
        <div class="product-award">
		
        </div>
        
        <a class="enlarge-image-btn"></a>
    </div>

</div>



<div class="review-journobox-wrap">

	








<div class="snapshot-info">
    <ul class="info-list">
	    
	        

<li class="pcw-rating cfix">
    <h4>Expert Rating</h4>
    
        <div class="rating-wrap"><div class="star gold-100"></div><div class="star gold-100"></div><div class="star gold-100"></div><div class="star gold-50"></div><div class="star null-star"></div></div>
        <span class="pcw-box-textrating"><span>3.50</span> <span class="rating-slash">/</span> <span>5</span></span>
    
</li>


	    
    </ul>

    <div class="snapshot-pros">
    	
        <h4>Pros</h4>
        <ul>
            
            <li>Windows 11</li>
            
            <li>A slight improvement in processing power</li>
            
        </ul>
    	
    </div>
    <div class="snapshot-cons">
    	
        <h4>Cons</h4>
        <ul>
            
            <li>Pretty much the same as the Surface Go 2</li>
            
            <li>Keyboard and pen must be purchased separately</li>
            
        </ul>
    	
    </div>
    <div class="review-journobox-finalword">
     	
       	<h4>Bottom Line</h4>
        <p itemprop="description" id="final-word">The Microsoft Surface Go 3 is the Surface Go 2 of 2021, and that's about all there is to say.</p>
    	
    </div>

	
	<!-- recommend code -->
	<div class="vote-box">
		<h4>Would you buy this?</h4>
		<ul class="cfix">
			<li class="left"><a href="#" id="vote-product-up">Yes <span id="vote-product-up-count">0</span></a><div></div></li>
			<li class="right"><a href="#" id="vote-product-down">No <span id="vote-product-down-count">0</span></a><div></div></li>
		</ul>
	</div>

	<script type="text/javascript">
	var id = 693218;
	recommend_init();
	</script>
	<!-- /recommend code -->
	
</div>


<div class="snapshot-info">
    <ul class="info-list">
		<li id="review-price" class="cfix">
			<h4>Price</h4>
			<span property="v:price" id="review-price-num">
				
				$ 1,039.00
				<span class="aud-price">(AUD)</span>
			</span>
		</li>
    </ul>
</div>



	




	
</div>




<div class="review_body_text">

<h3>Price when reviewed</h3><div id="link_wrapped_content">
<p>$399 / AU$769 starting price | US$629.99 / AU$1,039 as reviewed (Core i3/8GB RAM/128GB
SSD) at <a href="https://www.microsoft.com/en-au/store/configure/Surface-Go-3-for-Business/8MSJBNL8HBXW/J3SB?crosssellid=&amp;preview=&amp;previewModes=&amp;?source=googleshopping&amp;ef_id=EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE:G:s&amp;s_kwcid=AL!4249!3!497550909551!!!g!1436832819062!!12301898337!120269218969&amp;ef_id=EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE:G:s&amp;OCID=AID2200110_SEM_EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE:G:s&amp;gclid=EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE">Microsoft.</a></p><div class="wp-block-price-comparison price-comparison">
</div>
<p>Microsoft touts its 10.5-inch Surface Go 3 tablet as its most
mobile Surface. While that's definitely true, what else does the
new Surface Go 3 have to offer? A small processor bump, Windows 11,
and, well, that's about it.</p>
<p>The Surface Go 3 is essentially the same device as the Surface
Go 2. We don't consider Windows 11 to be <a href="https://www.pcworld.com/article/539183/windows-11-review-an-unnecessary-replacement-for-windows-10.html">necessarily worth the upgrade</a>, which robs the
Surface Go 3 of its appeal. As for the processor upgrade — yes,
there's now a 10th-gen Core i3 option, but it doesn't really move
the needle performance-wise.</p>
<h2 class="toc" id="toc-1">Surface
Go 3: basic features and available configurations</h2>
<p>Microsoft's Surface Go 3 is available in three configurations,
ranging from US$399.99 on up to US$629.99, which is the price of our
review unit. We wouldn't recommend the US$399.99 base model (with a
Pentium Gold 6500Y, 4GB of RAM, and 64GB of storage) because the
4GB of memory isn't sufficient for running multiple apps. The other
configurations, including a midrange version (Pentium Gold
6500Y/8GB RAM/128GB SSD: US$549.99) and the premium offering (Intel
Core i3/8GB RAM/128GB SSD: US$629.99), round out the offerings.</p>
<p>The Surface Go 3 is unique because there aren't many small,
inexpensive Windows tablets vying for your wallet. Otherwise, the
Go 3 is priced similarly to Microsoft's budget clamshell laptop,
the <a class="product-link" data-manufacturer="10994" data-product="392681" data-vars-category="Computers" data-vars-link-position="Body Text" data-vars-link-position-id="000" data-vars-manufacturer="Microsoft" data-vars-manufacturer-id="10994" data-vars-outbound-link="https://www.amazon.com/dp/product/B08GZJM87M" data-vars-po="amazon" data-vars-product-id="392681" data-vars-product-name="Microsoft Surface Laptop Go" data-vars-vendor="amazon" href="https://www.amazon.com/dp/product/B08GZJM87M" rel="nofollow">Surface Laptop
Go</a>, which also has a US$549.99 discounted version that includes a
Core i5-1035G1 with 8GB of memory and a 128GB SSD. The Laptop Go's
screen is a definite step down, however.</p>
<p>Unlike the prior Surface Go 2, the current version of the
Surface Go 3 consumer version doesn't ship with cellular options.
It's a somewhat odd omission, though our <a href="https://www.pcworld.com/article/399129/microsoft-surface-go-2-review.html">Go 2 review</a> indicated that its cellular
reception was spotty. Microsoft reserved the LTE option for what it
calls the <a class="product-link" data-manufacturer="" data-product="" href="https://www.microsoft.com/en-us/store/configure/Surface-Go-3-for-Business/8MSJBNL8HBXW" rel="nofollow">Surface Go 3 for Business</a>, which ships in both a US$499.99 (Core i3/4GB RAM/64GB SSD) and a US$679.99 (Core i3/8GB
RAM/128GB SSD) configuration, each with an LTE SIM tray that the
consumer version lacks. The Business configuration also allows you
to chose either Windows 10 Pro or Windows 11 Pro, an odd choice
given the optional 4GB RAM configuration.</p>
<p>Unlike the <a href="https://www.pcworld.com/article/538941/microsoft-surface-pro-8-review.html">Surface Pro 8</a>, the Surface Go's Type Cover has
not been redesigned to accommodate the <a class="product-link" data-manufacturer="10994" data-product="540654" data-vars-category="Styluses" data-vars-link-position="Body Text" data-vars-link-position-id="000" data-vars-manufacturer="Microsoft" data-vars-manufacturer-id="10994" data-vars-outbound-link="https://www.amazon.com/dp/product/B09DK2YSH2" data-vars-po="amazon,sku" data-vars-product-id="540654" data-vars-product-name="Surface Slim Pen 2" data-vars-vendor="amazon,sku,Microsoft" href="https://www.amazon.com/dp/product/B09DK2YSH2" rel="nofollow">Surface Slim Pen
2</a>. And yes, you still have to buy the keyboard separately. The
Type Cover's prices range from US$59.99 to US$129.99, depending on
color and available discounts. For inking, there's the older US$99.99
Surface Pen. Unfortunately, there's no pen loop to secure the pen
with the Go 3, though the side of the tablet is magnetized to help
keep the pen in place when not in use.</p>
<p><img alt="Microsoft Surface Go 3 back" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?quality=50&amp;strip=all&amp;w=1200" height="2617" loading="lazy" sizes="(max-width: 3965px) 100vw, 3965px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?quality=50&amp;strip=all 3965w, https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?resize=300%2C198&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?resize=768%2C507&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?resize=1200%2C792&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?resize=1536%2C1014&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?resize=2048%2C1352&amp;quality=50&amp;strip=all 2048w, https://b2c-contenthub.com/wp-content/uploads/2021/11/SUrface-Go-3-back-3.jpg?resize=150%2C100&amp;quality=50&amp;strip=all 150w" width="3965"/>The rear of the
Microsoft Surface Go 3, showing the rear camera, volume rocker, and
power switch.Image: Mark Hachman / IDG</p>
<ul>
<li><strong>Processor:</strong> Intel Pentium Gold 6500Y, Core
i3-10100Y (Core i3 as tested)</li>
<li><strong>Display:</strong> 10.5-inch PixelSense (1920×1280, 220
PPI)</li>
<li><strong>Memory:</strong> 4GB/8GB LPDDR3 (8GB as tested)</li>
<li><strong>Storage:</strong> 64 GB (eMMC) /128GB (SSD) (128GB as
tested)</li>
<li><strong>Graphics:</strong> UHD Graphics 615</li>
<li><strong>Ports:</strong> USB-C (5Gbps), Surface Connect,
microSDXC, Surface Connect, Surface Type Cover</li>
<li><strong>Security:</strong> Windows Hello depth camera</li>
<li><strong>Camera:</strong> User-facing: 5.0MPixel (1080p video);
Rear-facing: 8.0MP (1080p video)</li>
<li><strong>Battery:</strong> 26.8Wh (design), 26.0Wh (full)</li>
<li><strong>Wireless:</strong> Wi-Fi 6 (802.11ax), Bluetooth
5.0</li>
<li><strong>Operating system:</strong> Windows 11 Home in S
Mode</li>
<li><strong>Dimensions:</strong> 9.65. x 6.9 x 0.33in. (8.3mm)</li>
<li><strong>Weight:</strong> 1.2 pounds (without keyboard)</li>
<li><strong>Color:</strong> Platinum</li><li><strong>Optional accessories:</strong><span></span><a href="https://www.microsoft.com/en-au/store/configure/Surface-Go-3-for-Business/8MSJBNL8HBXW/J3SB?crosssellid=&amp;preview=&amp;previewModes=&amp;?source=googleshopping&amp;ef_id=EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE:G:s&amp;s_kwcid=AL!4249!3!497550909551!!!g!1436832819062!!12301898337!120269218969&amp;ef_id=EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE:G:s&amp;OCID=AID2200110_SEM_EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE:G:s&amp;gclid=EAIaIQobChMIxPOo3Oei9AIVVRwrCh0CQQhQEAQYASABEgJbYfD_BwE"> Surface Go Type Cover </a>(US$84.99-$129.99 / AU$149.95 - AU$199.95 MSRP), <a class="product-link" data-manufacturer="10994" data-product="393097" data-vars-category="Computer Accessories" data-vars-link-position="Body Text" data-vars-link-position-id="000" data-vars-manufacturer="Microsoft" data-vars-manufacturer-id="10994" data-vars-outbound-link="https://www.amazon.com/dp/product/B085P337T4" data-vars-po="amazon,sku" data-vars-product-id="393097" data-vars-product-name="Microsoft Surface Pen for Surface Pro 7 Pro 6 Surface Laptop 3 Surface Book 2 Laptop 2 Surface Go Studio 2 Pro 5 Pro 4 4096 Pressure Points Rubber Eraser Bluetooth 4.0 – Black" data-vars-vendor="amazon,sku" href="https://www.amazon.com/dp/product/B085P337T4" rel="nofollow" style='font-family: "helvetica neue", Helvetica, Arial, sans-serif; font-size: 14px;'>Surface Pen</a>
(US$99.99 / AU$139.95)</li></ul>
<p>The Surface Go 3 looks physically identical to its predecessor,
with slightly thinner bezels than the original to accommodate the
10.5-inch, 1920×1280 PixelSense display. Microsoft typically uses
the chunky bezels as landing pads for your fingers and thumbs. It
seems they've dimmed the display a bit, however, as we recorded a
maximum brightness of 374 nits as opposed to the Go 2's 483 nits.
Like its predecessors, the Go 3 does away with the fan as well as
the vents, letting the magnesium chassis passively radiate any heat
that the tablet generates.</p>
<p>Out of the box, the most significant change to the Surface Go 3
involves the transition to Windows 11, specifically the addition of
Windows 11 Home in S Mode. This means two different things. First,
setup involves stepping through the soothing sequence of
introductions as described in our <a href="https://www.pcworld.com/article/539183/windows-11-review-an-unnecessary-replacement-for-windows-10.html">Windows 11 review</a>. Secondly, Windows 11 Home in
S Mode handcuffs you by restricting apps to the Microsoft Store, as
<a href="https://www.pcworld.com/article/407161/windows-10-s-review.html">Windows 10 S (Windows 10 Home in S Mode)</a>
did.</p>
<p>This restriction helps secure the PC by ensuring that you'll
only download apps that Microsoft has nominally vetted. But if you
want to download a third-party browser like Google Chrome, for
example, you can't. We also have yet to see tangible upgrades in
the performance and battery life that Microsoft originally promised
with S Mode. All this means is that I quickly <a href="https://www.pcworld.com/article/545076/how-to-switch-out-of-windows-11-in-s-mode.html">switched out of Windows 11 in S Mode</a> for the
real Windows 11 Home, which took a minute or two.</p>
<p><img alt="Microsoft Surface Go 3 secondary hinge " class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?quality=50&amp;strip=all&amp;w=1200" height="3024" loading="lazy" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?quality=50&amp;strip=all 4032w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-secondary-hinge.jpg?resize=2048%2C1536&amp;quality=50&amp;strip=all 2048w" width="4032"/>The secondary hinge
(the narrow ridge at the top of the keyboard) of the Surface Go
Type Cover keyboard doesn't grasp the keyboard as firmly as rival
tablets do. Image: Mark Hachman / IDG</p>
<h2 class="toc" id="toc-2">Microsoft's
mobile experience</h2>
<p>Using the Surface Go 3 feels more like a mobile experience than
a typical tablet or laptop (even during a pandemic). Windows 11's
updated tablet experience simply adds a small software-based
keyboard to the UI when the keyboard is undocked, which allows you
to freely wander about the house. The Go 3's narrow display bezels
are about a fingers width apart and the compact dimensions make it
uniquely suited to using it as a traditional tablet.</p>
<p>You can use the Go 3 while at a desk or you can easily throw it
into a backpack. Like previous Surface Go devices, however, I found
it much easier to use at a desk than on my lap. There's one part on
the Type Cover's dual-hinge that holds onto the tablet fast,
preventing the keyboard from flipping backwards and out of your
lap. But the secondary hinge detaches easily, flopping the keyboard
down into a flat (and uncomfortable) orientation. To be fair, the
Go's size does allow for working under cramped conditions such as
on a train's pull-down table.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="Microsoft Surface Go 3 left side" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?quality=50&amp;strip=all&amp;w=1200" height="2442" loading="lazy" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?quality=50&amp;strip=all 4032w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?resize=300%2C182&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?resize=768%2C465&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?resize=1200%2C727&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?resize=1536%2C930&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-left-side.jpg?resize=2048%2C1240&amp;quality=50&amp;strip=all 2048w" width="4032"/>
<p class="imageCredit">Image: Mark Hachman / IDG</p>
</div>
<p>Consuming as well as creating digital content, however, has its
wrinkles. For one, the Surface Go 3 hasn't yet migrated to using
Thunderbolt, which means that you'll still need to use either the
<a class="product-link" data-manufacturer="10994" data-product="390538" data-vars-category="Mobile" data-vars-link-position="Body Text" data-vars-link-position-id="000" data-vars-manufacturer="Microsoft" data-vars-manufacturer-id="10994" data-vars-outbound-link="https://www.amazon.com/dp/product/B0163HP38W" data-vars-po="amazon" data-vars-product-id="390538" data-vars-product-name="Microsoft Surface Dock (PD9-00003)" data-vars-vendor="amazon" href="https://www.amazon.com/dp/product/B0163HP38W" rel="nofollow">Surface Dock</a> (or
the newer, pricier <a class="product-link" data-manufacturer="10994" data-product="392802" data-vars-category="Computers" data-vars-link-position="Body Text" data-vars-link-position-id="000" data-vars-manufacturer="Microsoft" data-vars-manufacturer-id="10994" data-vars-outbound-link="https://www.amazon.com/NEW-Microsoft-Surface-Dock-2/dp/B086Q92563" data-vars-po="" data-vars-product-id="392802" data-vars-product-name="Microsoft Surface Dock 2" data-vars-vendor="Amazon" href="https://www.amazon.com/NEW-Microsoft-Surface-Dock-2/dp/B086Q92563" rel="nofollow">Surface
Dock 2</a>) to connect to an external display. The Surface Go can
also connect via a USB-C dongle to an external display, to a single
1080p display or a 4K monitor running at 30 Hz.</p>
<h2 id="keyboard-audio-and-webcam-a-decent-value">Keyboard, audio
and webcam: a decent value</h2>
<p>The Surface Go 3's keyboard remains unchanged from the Surface
Go 2, so my opinion hasn't changed either. A small tablet means a
small keyboard, one that's tolerable (though a bit uncomfortable)
to type upon for long periods of time. The keyboard's key travel
remains at a shallow 1mm, with less key travel than some of the
other excellent keyboards within the Surface lineup. A child's
fingers may be small enough to type on the keys, but adults won't
really enjoy it.</p>
<p>As for the audio, the tablet features a pair of front-facing 2W
stereo speakers enhanced by Dolby Audio. It offers a satisfactory
(even good) audio experience. While Microsoft has dialed down the
blaring speaker volume from the Surface Go, it offers a solid mix
of high-end and midrange audio. I never felt the need to plug in a
pair of earbuds into the headphone jack, which is one of the higher
compliments that you can give a laptop or tablet.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="Microsoft Surface Go 3 right side" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?quality=50&amp;strip=all&amp;w=1200" height="3024" loading="lazy" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?quality=50&amp;strip=all 4032w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-right-side.jpg?resize=2048%2C1536&amp;quality=50&amp;strip=all 2048w" width="4032"/>On the left-hand side
of the Surface Go 3 is the Surface Connect charging and I/O port, a
USB-C port, and the 3.5mm headphone jack.
<p>Image: Mark Hachman / IDG</p>
</div>
<p>The front-facing 5.0Mpixel webcam continues to provide decent
color saturation and lighting, though without the new lighting and
color sensors added to the Surface Pro 8. With the easy migration
of photos between smartphones and PCs, the rear-facing camera seems
less necessary with each passing generation. But the Go's small
size makes snapping a photo less awkward than with larger tablets
and the 8Mpixel resolution is plenty sufficient for capturing
documents and well-lit scenes.</p>
<p>The Go also features dual far-field mics. However, the
importance of such mics has diminished as Microsoft has eased away
from an environment where users are expected to call across the
room to Windows' built-in Cortana assistant.</p>
<p>Still, there's certainly something to be said for a
video-friendly tablet. My youngest son uses a Windows laptop for
remote schooling and a tablet for video chatting with his friends,
and the Surface Go 3 combines the two.</p>
<p><img alt="Microsoft Surface Go 3 microSD slot" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?quality=50&amp;strip=all&amp;w=1200" height="3024" loading="lazy" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?quality=50&amp;strip=all 4032w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-microSD-slot.jpg?resize=2048%2C1536&amp;quality=50&amp;strip=all 2048w" width="4032"/>Underneath the hinge
lurks a microSD slot, a carryover from Surfaces of old. Image: Mark Hachman / IDG</p>
<p>Inking isn't particularly impressive. I tried inking with the
Surface Slim Pen and there's noticeable line offset and significant
jitter (a wavy motion) when moving the pen at a diagonal. The Go 3
is fine for casually drawing, but nothing more.</p>
<p><img alt="Microsoft Surface Go 3 keyboard" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?quality=50&amp;strip=all&amp;w=1200" height="3024" loading="lazy" sizes="(max-width: 4032px) 100vw, 4032px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?quality=50&amp;strip=all 4032w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?resize=300%2C225&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?resize=768%2C576&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?resize=1200%2C900&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?resize=1536%2C1152&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Surface-Go-3-keyboard.jpg?resize=2048%2C1536&amp;quality=50&amp;strip=all 2048w" width="4032"/>The Surface Go 3
keyboard is a bit small and cramped, but more comfortable for
smaller fingers.Image: Mark Hachman / IDG</p>
<h2 class="toc" id="toc-3">Performance:
Not much improvement</h2>
<p>We tested the Surface Go 3 using our standard benchmarks and
real-world tests. The Go 3 streamed a 4K/60 YouTube video without
dropping a frame. YouTube scales video to the size of the display
it detects, however, so the tablet was essentially downloading a
720p video and upscaling it. When we connected to a 4K display, it
appeared to drop about 40 percent of its frames before YouTube
dialed back the resolution to 1080p, which streamed flawlessly.</p>
<p>We didn't try any games with the Go 3, but it performed fairly
typical tasks like web browsing, Zoom/Teams, and streaming video.
Be mindful that anything under 8GB of RAM may limit the number of
tabs you can have open at any one time and the number of apps you
can run simultaneously.</p>
<p>Finally, it's worth noting that Microsoft ships many of its
recent Surface tablets and notebooks with performance turned down
to minimal levels to maximize battery life. We adjusted the <a href="https://www.pcworld.com/article/394854/how-to-turn-on-power-mode-in-windows-11-for-increased-performance.html">Windows 11 power mode</a> to best performance to
see if the tablet ran any faster. It did, but only by about 6
percent at most — adjusting the power/performance levels certainly
won't transform a Surface Go 3 into a speed demon. It will,
however, help elevate performance above the Surface Go 2 in some
cases.</p>
<p>Otherwise, we run four performance tests: PCMark 10, Cinebench
R15, Handbrake, and 3DMark. Most of these are geared at
higher-performing mainstream laptops like the <a href="https://www.pcworld.com/article/3627505/dell-latitude-7320-detachable-review-an-excellent-business-tablet-pc.html">Dell Latitude 7320 Detachable</a>, the <a href="https://www.pcworld.com/article/3617128/lenovo-thinkpad-x12-detachable-gen-1-review.html">Lenovo ThinkPad X12 Detachable Gen 1</a>, the <a href="https://www.pcworld.com/article/3606808/microsoft-surface-pro-7-review-a-giant-leap-in-graphics-performance.html">Microsoft Surface Pro 7+</a>, and the new <a href="https://www.amazon.com/dp/product/B09DKHYLSH,B09DKJKS4T,B09DKBDMPB,B09DK2JCX1,B09DJSF748,B09DK45YW2,B09DKJQ3X1?ots=1&amp;slotNum=0&amp;imprToken=34be7677-a68b-f68a-563&amp;tag=pcworld02-20&amp;asc_refurl=https://www.pcworld.com/article/395001/best-windows-tablet-2021-microsoft-surface-pro-vs-tablets-from-dell-hp-and-lenovo.html">Surface Pro 8</a>. While understanding how the
Surface Go 3 compares to those tablets is useful, it's perhaps more
illustrative to see how far the tablet has progressed from the
second-gen Surface Go 2 instead. We've highlighted the Go 2 in
orange.</p>
<p>UL's PCMark10 benchmark puts the tablet through a variety of
tasks like web browsing, light gaming, CAD work, video editing, and
more. It's a solid measure of how well the Surface Go 3 will fare
in day-to-day work. Here, the Go 3's performance dips by about 2
percent. With the power mode's performance setting turned up to
best performance, the Go 3 records a score of 2,804.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="Microsoft Surface Go 3 PCMark 10" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/PCMark-10.png?w=1200" height="1252" loading="lazy" sizes="(max-width: 1933px) 100vw, 1933px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/PCMark-10.png?quality=50&amp;strip=all 1933w, https://b2c-contenthub.com/wp-content/uploads/2021/11/PCMark-10.png?resize=300%2C194&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/PCMark-10.png?resize=768%2C497&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/PCMark-10.png?resize=1200%2C777&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/PCMark-10.png?resize=1536%2C995&amp;quality=50&amp;strip=all 1536w" width="1933"/>In many tests, the
Surface Go 2 and 3 finished neck and neck. There were a few where
the older Surface Go 2 appeared faster, however.
<p>Image: Mark Hachman / IDG</p>
</div>
<p>The older Cinebench R15 test measures how well the Surface Go 3
performs with all of its cores and threads in active use.
Unfortunately, any application that can take full advantage of all
the laptop's cores and threads will see more benefit from a
six-core or eight-core processor rather than the two-core
four-thread Core i3-10100Y. Remember, we're testing the
top-of-the-line version of the Surface Go 3.</p>
<p><img alt="Microsoft Surface Go 3 Cinebench R15" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?w=1200" height="1105" loading="lazy" sizes="(max-width: 1966px) 100vw, 1966px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?quality=50&amp;strip=all 1966w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?resize=300%2C168&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?resize=768%2C432&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?resize=1200%2C674&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?resize=1536%2C863&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?resize=1240%2C697&amp;quality=50&amp;strip=all 1240w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Cinebench-R15.png?resize=150%2C84&amp;quality=50&amp;strip=all 150w" width="1966"/>The synthetic
Cinebench test again reveals that performance isn't the selling
point of the Surface Go 3.Image: Mark Hachman / IDG</p>
<p>What's interesting is that we're seeing the older Surface Go 2
report higher scores than the Surface Go 3, both in multithreaded
applications as well as single-threaded applications (126 to 119).
If you do buy the Go 3, consider adjusting the power mode upwards.
In Best performance mode, it reported a multithreaded score of 260,
and a single-threaded score of 132.</p>
<p>We used Handbrake, which is an open-source transcoding tool, as
a prolonged stress test of the processor. Using this tool, we
converted video from its native format down to a lower-resolution
format for playing back on a tablet. The test typically lasts over
an hour. Can the fanless Surface Go 3 keep up with more powerful
tablets? Our results say no, not really. In performance mode, the
time required to perform the task dipped 3 percent to 7,847
seconds.</p>
<p><img alt="Microsoft Surface Go 3 Handbrake" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Handbrake.png?w=1200" height="1086" loading="lazy" sizes="(max-width: 2017px) 100vw, 2017px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Handbrake.png?quality=50&amp;strip=all 2017w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Handbrake.png?resize=300%2C162&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Handbrake.png?resize=768%2C414&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Handbrake.png?resize=1200%2C646&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Handbrake.png?resize=1536%2C827&amp;quality=50&amp;strip=all 1536w" width="2017"/>Transcoding a
Hollywood movie with the Surface Go 3 takes about as long as do as
watching the movie itself.Image:Mark Hachman / IDG</p>
<p>Our final test uses the 3DMark Time Spy benchmark. It's futile
to test the Surface Go 3 as a gaming tablet, but we've provided the
numbers for reference. It's important to note that the Go 3 and the
Go 2 use the same GPU. Only the CPU has changed between the two
products. At maximum performance, the 3DMark score increased 6
percent to 385.</p>
<p><img alt="Microsoft Surface Go 3 3DMark Time Spy" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?w=1200" height="1254" loading="lazy" sizes="(max-width: 2059px) 100vw, 2059px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?quality=50&amp;strip=all 2059w, https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?resize=300%2C183&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?resize=768%2C468&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?resize=1200%2C731&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?resize=1536%2C935&amp;quality=50&amp;strip=all 1536w, https://b2c-contenthub.com/wp-content/uploads/2021/11/3DMark-Time-Spy.png?resize=2048%2C1247&amp;quality=50&amp;strip=all 2048w" width="2059"/>You won't be playing
games with the Surface Go 3, which might be a boon in disguise for
parents.Image: Mark Hachman / IDG</p>
<p>Since the Go 3 uses approximately the same amount of battery
capacity as its predecessors, we expected similar battery life. We
weren't disappointed. It still provides slightly less than eight
hours of battery life, meaning that you'll need to tote along the
charger to keep it running through a full day's work.</p>
<div class="extendedBlock-wrapper block-coreImage undefined"><img alt="Microsoft Surface Go 3 Battery life" class="lazy" data-original="https://b2c-contenthub.com/wp-content/uploads/2021/11/Battery-life.png?w=1200" height="1098" loading="lazy" sizes="(max-width: 2002px) 100vw, 2002px" srcset="https://b2c-contenthub.com/wp-content/uploads/2021/11/Battery-life.png?quality=50&amp;strip=all 2002w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Battery-life.png?resize=300%2C165&amp;quality=50&amp;strip=all 300w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Battery-life.png?resize=768%2C421&amp;quality=50&amp;strip=all 768w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Battery-life.png?resize=1200%2C658&amp;quality=50&amp;strip=all 1200w, https://b2c-contenthub.com/wp-content/uploads/2021/11/Battery-life.png?resize=1536%2C842&amp;quality=50&amp;strip=all 1536w" width="2002"/>
<p class="imageCredit">Image: Mark Hachman / IDG</p>
</div>
<h2 class="toc" id="toc-4">Conclusion: You
have two tablets to choose from</h2>
<p>At some point we may ask our colleagues at Macworld to help
compare the iPad, the Surface Go 3, and an Android tablet. For now,
we're comfortable in advising you to select whatever OS suits your
fancy. You probably shouldn't be choosing a Surface Go 3 — or an
iPad — for performance, but for the convenience and portability
factor. There's a reason you'll often see Microsoft's Surface Go 3
accompanied by photos of kids and business travelers — this is very
much a niche product, no pun intended.</p>
<p>There's an unexpected secondary option, too. We wouldn't
necessarily recommend the Surface Go 2 over the newest Surface Go
3, but we can see why you might consider it. With comparable
performance plus an available LTE consumer option (plus Windows 10,
if you prefer the older operating system) an older, discounted
Surface Go 2 might offer more value. Officially, the MSRP for both
the Go 2 and Go 3 are about the same.</p>
<div class="wp-block-product-widget-block product-widget is-half-width is-float-right">
<div class="product-widget__block-title-wrapper">
<h4 class="product-widget__block-title" id="surface-go-2">Surface
Go 2</h4>
</div>
<div class="product-widget__content-wrapper">
<div class="product-widget__title-wrapper">
<h3 class="product-widget__title" id="surface-go-2">Surface Go
2</h3>
</div>
<div class="product-widget__image-outer-wrapper">
<div class="product-widget__image-wrapper"><img alt="Surface Go 2" class="lazy" data-original="https://images.idgesg.net/images/article/2020/05/primary-100841543-orig.jpg?quality=50&amp;strip=all" height="3456" loading="lazy" sizes="(max-width: 4608px) 100vw, 4608px" width="4608"/></div></div><div class="product-widget__information">
<div class="product-widget__pricing-details"><span class="product-widget__pricing-details--label">Best Prices Today:</span> US<span class="product-widget__pricing-details--links-wrapper">$679.99 / AU$629 at <a href="https://www.jbhifi.com.au/products/microsoft-surface-go-2-64gb-wi-fi?ab_version=A&amp;gclid=EAIaIQobChMI06uKxemi9AIVzzMrCh22tgyeEAQYAiABEgKxT_D_BwE">JB Hi-Fi</a></span></div>
</div>
</div>
</div>
<p>Put simply, there's little reason to buy the Surface Go 3 over
the Surface Go 2, though buying a new PC means that it will still
be covered under the Go 3's one-year limited hardware warranty.
Otherwise, we'd recommend you use our pricing tool just above and
explore your Go 2 options if Microsoft's small portable tablet is
your first choice. The Surface Go 3 simply doesn't differentiate
itself enough from last year's model to justify much
excitement.</p>
</div>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["693205"], "door": ["True"], "manu": ["microsoft"], "site": ["pcw"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-7400748">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>

</div>












<div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small></small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="434488" id="id_newsletter" />
    <input type="hidden" value="https://www.pcworld.idg.com.au/article/693205/surface-go-3-review-lateral-upgrade-microsoft-uniquely-affordable-tablet/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>



<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20211118220456"></script>
<script>
$(document).ready(function() {
  $('.art-magnific').magnificPopup({
    type:'image',
    zoom: {
      enabled: true,
      duration: 300,
      opener: function(openerElement) {
        return openerElement.is('img') ? openerElement : openerElement.find('img');
      }
    }
  });
});
</script>
</div>



<div id="review_tags_wrap">
	<b>Read more on these topics:</b>
	
		<a href="/tag/laptop/">laptop</a>
	
	<div class="clearbox"></div>
</div>







  <section id="product_commentreviews">
    <ul class="tabs" id="comments">
      <li class="current"><a href="#product_usercomment">Comments</a></li>
      <li><a href="/review/microsoft/surface-go-3/693218/user_reviews/#comments">Read User Reviews</a></li>
    </ul>

    <div class="product_commentreviews_tab" id="product_usercomment">
      <a class="art-comment_show" data-disqus-identifier="/article/693205/" data-disqus-shortname="pcworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="pcworldau" data-disqus-identifier="/article/693205/"></div>
<script type="text/javascript">
var disqus_shortname = 'pcworldau';
var disqus_identifier = '/article/693205/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </section>






















<div class="OUTBRAIN" data-src="https://www.pcworld.idg.com.au/article/693205/surface-go-3-review-lateral-upgrade-microsoft-uniquely-affordable-tablet/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

















<iframe class="googlead_iframe" style="width: 350px; height: 280px;" scrolling="no" border="0" frameborder="0" src="/googleads/?url=https://pagead2.googlesyndication.com/pagead/show_ads.js&clientid=pub-3109829191643259&width=350&height=280&type=&ad_slot=6963666931"></iframe>


</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
    <a  href="https://whistleout.pcworld.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
    <a  href="https://whistleout.pcworld.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.pcworld.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="https://www.pcworld.idg.com.au/gggtester/37/" onclick="trackBrandPostNativeAdLink(662906);">
      <img src=/dimg/300x300/dimg/msi_2.jpg>
    </a>
    
    
    <h3 class="title">
      <a href="https://www.pcworld.idg.com.au/gggtester/37/" onclick="trackBrandPostNativeAdLink(662906);">
        PC World Evaluation Team Review - MSI PS63
      </a>
    </h3>
   
    
    <p class="description"> 
      The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/132/msi-gaming-australia/" title="MSI Gaming Australia" onclick="trackBrandPostNativeAdLink(662906);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/msi-logo.png"  alt="MSI Gaming Australia"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/apple/beats-fit-pro/693046/">Beats Fit Pro review: Better than AirPods Pro</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/apple/iphone-13-mini/692649/">iPhone 13 mini review: About as good as small phones get</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/apple/14-inch-macbook-pro-m1/692514/">14-inch MacBook Pro (M1 Pro) review: Life just keeps getting better for Mac users</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/lg/gram-17-2021/692388/">LG Gram 17 (2021) review: Super lightweight and primed for productivity</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/microsoft/surface-laptop-studio/691851/">Microsoft Surface Laptop Studio review: Windows 11’s flagship feels like the future</a>
          </li>
        
        </ul>
        
        
        


        


        


 
<h2 class="section_header">Latest News Articles</h2>
<ul class="posts">
  
  <li><a href="/article/693159/dynabook-new-satellite-pro-laptops-will-keep-germs-bay/">Dynabook’s new Satellite Pro laptops will keep germs at bay</a></li>
  
  <li><a href="/article/693048/airfoil-review-sheer-delight-streaming-audio-any-device/">Airfoil review: Sheer delight in streaming audio to any device</a></li>
  
  <li><a href="/article/692882/how-2022-could-game-changing-year-apple/">How 2022 could be a game-changing year for Apple</a></li>
  
  <li><a href="/article/692808/huawei-upgrades-cross-device-technologies-new-matebook-laptops/">Huawei upgrades cross-device technologies in new MateBook laptops</a></li>
  
  <li><a href="/article/692740/here-real-reason-new-macbook-pro-doesn-t-face-id/">Here’s the real reason the new MacBook Pro doesn’t have Face ID</a></li>
  
</ul>





        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/macworld">Macworld</a></h3>
			<p>What's new, plus best mac-related tips<br>and tricks</p>
		</header>
		<img src="/article/images/740x500/dimg/iphone-se-2020-touchid-camera-100838696-orig.jpg">
	</article>
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20211118220456">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20211118220456">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20211118220456">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
  
  <li><a href="/article/693069/best-early-black-friday-deals-australia-2021/">Best early Black Friday deals in Australia in 2021</a></li>
  
  <li><a href="/article/693159/dynabooks-new-satellite-pro-laptops-keep-germs-at-bay/">Dynabook’s new Satellite Pro laptops will keep germs at bay</a></li>
  
  <li><a href="/article/693097/best-aussie-internet-plan-deals-november-2021-telstra-vodafone-more/">​Best Aussie Internet plan deals for November 2021: Telstra, Vodafone and more</a></li>
  
  <li><a href="https://www.pcworld.idg.com.au/article/641075/everything-need-know-about-smart-tvs/">Everything you need to know about Smart TVs</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/386100/what_difference_between_an_intel_core_i3_i5_i7_/">What's the difference between an Intel Core i3, i5 and i7?</a></li>
  <li><a href="https://www.pcworld.idg.com.au/article/354659/laser_vs_inkjet_printers_which_better_/">Laser vs. inkjet printers: which is better?</a></li>
</ul>



        
<h2 class="section_header">Product Launch Showcase</h2>
<ul class="rhs-zone">

  <li>
    <a href="/poly" class="zone-img"><img src="./brand-post/logo/60x60/brand_posts/brand/poly-logo.png"></a>

    <a href="/poly" class="zone-title"><h3>Poly</h3></a>
</li>
<li>
        <a href="/microsoft" class="zone-img"><img src="https://demo.idg.com.au/zones/microsoft-office/ms-logo-small.png"></a>

        <a href="/microsoft" class="zone-title"><h3>Microsoft</h3></a>
    </li>

    <li>
        <a href="/sharp" class="zone-img"><img src="https://demo.idg.com.au/zones/sharp/logo_sharp_small.jpg"></a>
    
        <a href="/sharp" class="zone-title"><h3>Sharp Huddle Board</h3></a>
    </li>
  
    <li>
      <a href="/msi" class="zone-img"><img src="https://demo.idg.com.au/zones/msi/logo-mini.png"></a>
  
      <a href="/msi" class="zone-title"><h3>MSI</h3></a>
  </li>
  
</ul>


        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      
</div>



    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
        <div class="bar">
                <div class="links">
                        <a id="backtotop" class="top" href="#">Back to top</a>
                        
                        • <a class="home" href="/">Home</a>
                        
                </div>
                
                <div class="social share">
                        <h3>Share this review:</h3>
                        <ul class="social_buttons">
                                <li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Surface%20Go%203%20review%3A%20A%20lateral%20upgrade%20for%20Microsoft%E2%80%99s%20uniquely%20affordable%20tablet&amp;url=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/">Twitter</a></li>
                                <li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/&amp;amp;t=Surface%20Go%203%20review%3A%20A%20lateral%20upgrade%20for%20Microsoft%E2%80%99s%20uniquely%20affordable%20tablet">Facebook</a></li>
                                <!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=https%3A//www.pcworld.idg.com.au/review/microsoft/surface-go-3/693218/">Google+</a></li> -->
                        </ul>
                </div>
                
                <div class="user">
                        
                                <span class="login_btn" data-position="bottom">Log In</span>
                                <p class="desc">
                                        Don’t have an account? <a href="/user/register/">Sign up here</a>
                                </p>
                        
                </div>
        </div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy </a>
          <a><span class="cmpSettings cmpReshowLink" style="display:none;"> |<!--injected--> </span> </a>
          <a href="https://idg.com.au/reprint/">Reprints</a> | <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>                             
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	

	
	
	<li class="ggg">
		<h3><a href="http://www.goodgearguide.com.au//article/693211/colorful-newest-rtx-graphics-cards-blank-canvas-modders/">Colorful’s newest RTX graphics cards are a blank canvas for modders</a></h3>
		<p><a href="http://www.goodgearguide.com.au/">www.goodgearguide.com.au</a></p>
	</li>
	
	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/693195/palo-alto-networks-modifies-technology-partner-program/">Palo Alto Networks modifies Technology Partner Program</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/693154/how-aussie-tech-startup-planning-build-brand/">How this Aussie tech startup is planning to build a brand</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

                           
        
      </div>
      <div class="col">                           
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="https://idg.com.au/reprint/" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Reprints</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20211118220456" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20211118220456">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20211118220456" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='2RIbHZKtJMShQEWyHvTRYw4jWkigErBsVyBFUZ7Bdnc27XbvTs4IgcmwQJin3s3z' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->




<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20211118220456" charset="utf-8"></script>



<script>
// ping rum script pcworld
var _prum = [['id', '5938f7935992c7371860652d'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>




<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '124407737571587', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'pcworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "notebooks");



	ga('set', 'dimension2', "mark-hachman");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'laptop');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-662906');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-7400748" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_PCWorld.idg.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693205&quot;], &quot;door&quot;: [&quot;True&quot;], &quot;manu&quot;: [&quot;microsoft&quot;], &quot;site&quot;: [&quot;pcw&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20211118220456" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>









<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20211118220456"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20211118220456"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20211118220456";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["laptop"],'section':"Notebooks",'author':"Mark Hachman",'word_count':2338,'publication_datetime':"2021-11-18T11:30:00+00:00",'score':1,'content_type':"article",'content_id':957919021
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1597988.skimlinks.js"></script>


</body></html>
